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Guide to Lisa Manuals 

Set up your Lisa following the setup procedures in the 
Lisa accessories box or in Appendix 1, Setup 
Procedures, in the Lisa Owner's Guide. 

Go through Section A, LisaGuide, in the Lisa Owner's 
Guide, for an introduction to the Lisa. 

If your dealer or service representative did not set your 
system Preferences so that the Lisa knows what external 
devices are attached, follow the instructions in Section 
D, Desktop Manager Reference Guide, under Set, in the 
Lisa Owner's Guide. 

~ Go to Section A, Getting Started, in the manual for each 
office tool that you want to learn, for the essentials of 
using that tool. 

Go to Section S, Lisa Fundamentals, in the Lisa Owner's 
Guide, for the background information you need before 
beginning long-term work on the Lisa. 

You are now ready to start dOing your own work on the 
Lisa: 
• If you want self-paced instructions for using a tool, go 

to Section S, Tutorial, in that tool manual. 
• If you want instructions for performing specific tasks 

with a tool, go to Section C, Reference Guide, in that 
tool manual. 

For specific instructions on filing and desktop 
management, go to Section D, Desktop Manager 
Reference Guide, in the Lisa Owner's Guide. 

For more information on the Lisa hardware, tips on 
caring for the Lisa, and suggestions for troubleshooting 
when the system isn't working properly, go to the other 
sections of the Lisa Owner's Guide. 
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Customer Satisfaction 

If you discover physical defects in the 
manuals distributed with a Lisa product 
or in the media on which a software 
product is distributed, Apple will 
replace the documentation or media at 
no charge to you during the 90-day 
period after you purchased the product. 

In addition, if Apple releases a 
corrective update to a software product 
during the 90-day period after you 
purchased the software, Apple will 
replace the applicable diskettes and 
documentation with the revised version 
at no charge to you during the six 
months after the date of purchase. 

In some countries the replacement 
period may be different; check with 
your authorized Lisa dealer. Return any 
item to be replaced with proof of 
purchase to Apple or to an authorized 
Lisa dealer. 

Limitation on Warranties and Liability 

All implied warranties concerning this 
manual and media, including implied 
warranties of merchantability and 
fitness for a particular purpose, are 
limited in duration to ninety (90) days 
from the date of original retail 
purchase of this product. 

Even though Apple has tested the 
software described in this manual and 
reviewed its contents, neither Apple 
nor its software suppliers make any 
warranty or representation, either 
express or implied, with respect to 
the software described in this manual, 
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(408) 996-1010 

its quality, performance, 
merchantability, or fitness for any 
particular purpose. As a result, this 
software is sold "as is," and you the 
purchaser are assuming the entire 
risk as to its quality and performance. 

In no event will Apple or its software 
suppliers be liable for direct, indirect, 
special, inCidental, or consequential 
damages resulting from any defect in 
the software or manual, even if they 
have been advised of the possibility of 
such damages. In particular, they shall 
have no liability for any programs or 
data stored in or used with Apple 
products, including the costs of 
recovering or reproducing these 
programs or data. 

The warranty and remedies set forth 
above are exclusive and in lieu of all 
others, oral or written, express or 
implied. No Apple dealer, agent, or 
employee is authorized to make any 
modification, extension, or addition to 
this warranty. 

Some states do not allow the exclusion 
or limitation of implied warranties or 
liability for incidental or consequential 
damages, so the above limitation or 
exclusion may not apply to you. This 
warranty gives you specific legal rights, 
and you may also have other rights that 
vary from state to state. 

License and Copyright 

This manual and the software 
(computer programs) described in it are 
copyrighted by Apple or by Apple's 
software suppliers, with all rights 
reserved, and they are covered by the 

Lisa Software License Agreement 
signed by each Lisa owner. Under the 
copyright laws and the License 
Agreement, this manual or the 
programs may not be copied, in whole 
or in part, without the written consent of 
Apple, except in the normal use of the 
software or to make a backup copy. 
This exception does not allow copies to 
be made for others, whether or not 
sold, but all of the material purchased 
(with all backup copies) may be sold, 
given, or loaned to other persons if they 
agree to be bound by the provisions of 
the License Agreement. Copying 
includes translating into another 
language or format. 

You may use the software on any 
computer owned by you, but extra 
copies cannot be made for this 
purpose. For some products, a multi
use license may be purchased to allow 
the software to be used on more than 
one computer owned by the purchaser, 
including a shared-disk system. 
(Contact your authorized Lisa dealer for 
information on multiuse licenses.) 

Product Revisions 

Unless you have purchased the product 
update service available through your 
authorized Lisa dealer, Apple cannot 
guarantee that you will receive notice of 
a revision to the software described in 
this manual, even if you have returned a 
registration card received with the 
product. You should check periodically 
with your authorized Lisa dealer. 

Apple, Lisa, and the Apple logo are trademarks of Apple Computer, Inc. 

Simultaneously published in the USA and Canada. 
Reorder Apple Product #A6L0142 
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Preface 

LisaDraw is a graphics tool that makes it easy to create 
flowcharts, pictures, technical diagrams, and maps for 
reports and presentations. You use the mouse to 
produce lines, circles, and other geometric shapes, as 
well as freehand drawings. Text can be added in your 
choice of size and style to complete the drawing. 

This manual contains three kinds of documentation of 
LisaDraw: 

• Section A, Getting Started with LisaDraw, is a quick 
introduction to the tool. It is designed to give you the 
basic skills for using LisaDraw. 

• Section 8, LisaDraw Tutorial, is a step-by-step guide to 
the major features of LisaDraw. It includes suggestions 
on how to use LisaDraw efficiently and effectively. 

• Section C, LisaDraw Reference Guide, is a complete 
reference section. It contains instructions for 
performing specific tasks, including the details of how 
each feature works. 

The material in this manual assumes that you have used 
LisaGuide, which teaches you the fundamentals of using 
the Lisa. The LisaGuide diskette came in the front pocket 
of the Lisa Owner's Guide, and instructions for using it 
appear in Section A of that manual. 

Section 8, Lisa Fundamentals, of the Lisa Owner's 
Guide, contains important background information 
about setting up and using the Lisa for long-term work. 
Make sure you understand the concepts in that section 
before going on to either the Tutorial or the Reference 
Guide. Refer to Section D, Desktop Manager Reference 
Guide, of the Lisa Owner's Guide, when you need to 
know how to do filing or how to perform any of the other 
tasks outlined in Section 8, Lisa Fundamentals. 

vii 
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The material in this manual can be used in either short or 
long blocks of time. You can complete Getting Started in 
about 30 minutes. Then you can either go through the 
Tutorial one chapter at a time or start creating your own 
documents, looking up procedures in the Reference 
Guide as you need them. 
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Getting Started 
with LisaDraw 

With LisaDraw you can produce all kinds of drawings, 
such as organization charts, diagrams, flowcharts, and 
graphics for slide presentations. 

LisaDraw can assist you to effectively conceptualize and 
communicate information, with professional looking 
graphics. 

Getting Started with LisaDraw is a hands-on exercise. By 
going step by step through an easy example, you will 
quickly become familiar with the basic skills for using 
LisaDraw, and afterward be able to create, edit, file, and 
print your own LisaDraw documents. 

Getting Started ::: A 1 
with LisaDraw ••• 



Here's what you need 

What You Need 
to Get Started 

• A Lisa set up and plugged in, with the keyboard and mouse attached. 
• A ProFile set up and plugged in, with the Office System and LisaDraw tool on it. 
• A Printer set up and plugged in if you want to print. Make sure your printer is hooked 

up to your Lisa and turned on. Printing is optional. 
• About 30 minutes. 

Note: If your system is not already set up and configured, refer to the Lisa Owner's 
Guide, Appendix 1, Setup Procedures. 

ProFile 

Lisa 

Keyboard 

Mouse 
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If you haven't yet gone through LisaGuide, in which Lisa introduces Lisa, now is a good 
time to do so - it will make Getting Started even easier. For instructions on starting 
LisaGuide, refer to the Lisa Owner's Guide, Section A, LisaGuide. 

If you've already gone through a Getting Started for another Lisa tool, you'll see many 
similarities in using LisaDraw - the basic concepts for using each Lisa tool are the 
same. 

Getting Started ::: A3 
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Starting Up 

What You're About To Do 

Follow the numbered steps below and on the next page to: 

• Turn on and start up your ProFile and Lisa . 
• Learn how to brighten the screen if it has dimmed automatically. 

Note: If your ProFile and Lisa are already on, skip to step 3. The red ProFile light is lit 
when the ProFile is on, and the Lisa on-off button is lit when the Lisa is on. 

Do This 

1 Turn on your ProFile by 
pressing the on-off switch 
on the back, left-hand 
side of the ProFile, as 
shown. 

2 Turn on your Lisa by 
pressing the on-off 
button, at the lower, right
hand side of the Lisa, as 
shown. 
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Do This 

3 After several minutes, 
when the red ProFile light 
stops flashing, your 
screen should look 
something like the one to 
the right. (See something 
different? Refer to the 
Lisa Owner's Guide, 
Section G, 
Troubleshooting.) 

4 If your Lisa has been on 
for a period of time with 
no activity, the screen 
may have automatically 
dimmed. If your screen is 
dim, just move the mouse 
to brighten it. 

Getting Started ::: AS 
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The Desktop and the Mouse 

What You're About To Do 

The gray area of your screen is called the desktop. Like the desktop of an office desk, 
it's where you do your work. 

The mouse is what you use to communicate with your Lisa - you use it to point out 
what it is you want done. 

To get familiar with your Lisa's desktop and how to use the mouse, follow the steps 
below. 

Do This 

1 Hold the mouse as 
shown. (Don't press the 
mouse button yet.) 
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Do This 

2 Slide the mouse on your 
desk to move the pointer 
around the Lisa desktop 
- the gray part of your 
screen. 

Notice the menu bar across the 
top of your screen - it contains 
menus of different actions you 
can take. Along the bottom of 
your screen are various icons -
graphic symbols that stand for 
different things. 

3 To get oriented, move the 
pointer to the different 
spots shown to the right. 
(Trouble making the 
pointer go where you 
want it to go? Lift up and 
reposition the mouse.) 

Getting Started A7 
with LisaDraw 



Seeing What's on a Disk 

What You're About To Do 

To get at the document you'll work with, you first need to open the ProFile disk icon as 
described in the steps below. 

The way you'll open the disk will illustrate your Lisa's most general principle: 

• First you select something . 
• Then you do something to what you've selected. 

Do This 

1 Select (highlight) the 
ProFile disk icon by 
placing the tip of the 
pointer on it and clicking 
the mouse button, as 
shown. (Icon not 
highlighted? Try again.) 
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Do This 

2 Open the selected disk 
icon by choosing Open 
"ProFile" from the File/ 
Print menu. 

Here's how 
• Press and hold with the 
pointer's tip on File/Print 
in the menu bar . 
• Move the pointer down 
and release when Open 
"ProFile" is highlighted. 
(Is the Open menu item 
dim? You probably 
clicked somewhere else 
on the gray part of the 
screen and deselected 
the ProFile icon. Go back 
to step 1 and make sure 
the ProFile icon is 
selected.) 

3 Notice the window to the 
ProFile that zooms open 
on your Lisa's desktop. 
Your ProFile is like a very 
large file drawer - it's 
where you'll keep most of 
your work. 

Note: When a menu item is dim, you can't choose it 

~ ~ ~ [fJ 
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Pulling a Document 

What You're About To Do 

Inside the ProFile window you should see several stationery pads and folders. The 
LisaDraw Examples folder contains the example you'll be working on here. In the steps 
below, you will: 

• Open the LisaDraw Examples folder. 
• Tear off a sheet from the Getting Started stationery pad that's inside the folder. 
• Move the new sheet, or document, to a clear spot in the folder. 
• Give the new document the name Top Sales. 
• Open the document. 

Do This 

• To open the LisaDraw 
Examples folder: 

1 Select the LisaDraw 
Examples folder by 
clicking on it. 

Llsacalc Paper 
~ 

LlsaGraph Paper 

LJ 
L1SaGr aph Examples 

LJ 

~ ~ lID 
LlsaWnte Paper LlsaPrOJect Paper Llsal.lst Paper 

LJ LJ LJ 
LlsaWnte Examples LlsaProJect Examples Llsal.1St Examples 2 Choose Open "LisaDraw 

Examples" from the File/ 
Print menu. 

1111 LlsaDI aw Examples IIIII 

Notice the window to the 
LisaDraw Examples folder that 
zooms open, and its contents, as 
shown. The "drawing" patterns 
on the icons in the folder show 
they are LisaDraw icons. 
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Do This 

• Copies of the Getting 
Started example are on 
the Getting Started 
stationery pad. To tear off 
a sheet from the pad: 

1 Select the Getting 
Started pad icon. 

2 Choose Tear Off 
Stationery from the File/ 
Print menu and wait a 
moment until the new 
document appears, as 
shown. 

• To move the new icon out 
of the way, to a clear spot 
in the folder: 

1 Place the pointer on the 
icon. 

2 Press and hold down the 
mouse button and move 
the icon as shown; then 
release the mouse 
button. 

• To rename the new 
document: 

1 Make sure the untitled 
document icon is still 
selected (highlighted). If 
you've deselected the 
icon by clicking 
elsewhere on the screen, 
select it again by clicking 
on it. 

2 Type the name Top 
Sales. (Typing mistake? 
Use the (Backspace) key to 
correct it.) 

IIII LlsaDraw Examples IIIII 

m ,0 m m 
Ship LIst Org Chart Floor Plan 
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Do This 

• To open the Top Sales 
document: 

1 Make sure the document 
icon is selected 
(highlighted). 

2 Choose Open "Top 
Sales" from the File/Print 
menu. 

Notice how the icon zooms open 
into a window. Wait a minute -
the hourglass, 'i', means wait -
until the LisaDraw tool displays 
the Top Sales document, as 
shown. 
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The LisaDraw Document 

The Top Sales document is now open on your Lisa's desktop. 

Across the menu bar at the top of the screen are the LisaDraw menu names. Each 
menu contains a list of actions you can take with a LisaDraw document. 

Along the left side of the LisaDraw document is a column of symbols called the 
palette, like an artist's palette. You use the palette to draw, add text, and edit different 
objects in the drawing area. Notice the shading around the top symbol in the palette, 
the change symbol. The shading indicates that the change symbol is activated. 

Without pressing the mouse button, move the pOinter around the screen and notice 
that it is shaped like an arrow pointer, ,. In LisaDraw it is called the change pointer 
because it appears when the palette's change symbol is activated, and allows you to 
edit, or change, drawings and text in your chart. 

You will see two other kinds of pointers as you go through Getting Started with 
LisaDraw. When the palette's text symbol is activated, the shape of the pointer 
changes to a text pointer, I, and when a drawing symbol is activated, the shape of the 
pointer changes to a drawing pointer, +. 

LisaDraw menu names 

Change symbol 

Text symbol 

Palette 

Drawing symbols 

Change pointer 
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What You Are Going To Do 

Imagine you work for a fictional company called Switch
On Communications, Inc. You want to finish drawing a 
chart showing last quarter's top sellers from the Eastern 
and Western regions in time for a meeting later in the 
day. 

In the next several pages you will learn to: 

1. Clear an unwanted drawing from the chart. 

2. Draw a box, duplicate it, and then move the duplicate 
boxes into place on the chart. 

3. Add text to the chart. 

4. Add arrows to the chart. 

5. Add shading to boxes on the chart. 

6. Change the type style of the chart's title. 



When you are finished, your chart will look like the one 
below. Compare it with the chart now on your screen. 

Draw and duplicate a box 

Getting Started A 15 
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Clearing A Drawing 
from the Chart 

What You're About To Do 

The chart now contains a large, empty box. Follow the steps below to clear it from the 
chart. 

Do This 

1 Use the change pOinter, \, 
to select the large box to 
the right of the chart, as 
shown. 

Here's how 
• Place the tip of the 
pointer on the box . 
• Hold the pointer still, 
and lightly click the 
mouse button. 

Notice the small black squares, 
called handles, around the box; 
they show that it's selected. 

... A161:: : Section A 
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Do This 

2 Choose Clear from the 
Edit menu. 

Notice that the box disappears. 
If at any time you draw 
something you don't like, you 
can follow this procedure to 
clear it from the drawing area. 

Getting Started A 17 
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Drawing 

What You're About To Do 

Follow the steps below to draw a rounded-corner box under the Seller column of the 
chart. 

Do This 

1 Activate the rounded
corner box symbol in the 
palette, as shown. (Place 
the pointer on the palette 
symbol and click.) 

Notice the shading around the 
palette symbol, showing that it's 
activated, and how the pointer 
changes to a drawing pOinter, +, 
when you move it back into the 
drawing area. 
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Do This 

2 Draw a rounded-corner 
rectangle, 1 square high 
and 3 squares wide, 2 
squares to the right of the 
"Eastern" box, as shown. 

Here's how 
• Place the drawing 
pOinter where you want 
the upper-left corner of 
the new box. 
• Hold down the mouse 
button; as you move the 
drawing pointer down 
and to the right, a box 
appears. 
• Release the button 
when the box is the size 
shown to the right. (Box 
not the right size, or not 
in the right spot? Clear it 
and go back to step 1 to 
try again.) 

Notice that two things happen 
anytime you draw something. 
Handles appear around the 
drawing, showing that it's 
selected, and the palette's 
change symbol is automatically 
activated, as can be seen by the 
appearance of the change 
pointer in the drawing area. 

Press here Release here 
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Duplicating A Drawing 

What You're About To Do 

You need three more boxes like the one you've just drawn. Instead of drawing new 
boxes, duplicate the one you have, as described in the steps befow. 

Do This 

1 Make sure the box you 
just drew is still selected 
- that there are handles 
around it. If you've 
clicked somewhere else 
on the chart and 
deselected the box, cl ick 
on the box to select it 
again. 

2 Choose Duplicate from 
the Edit menu three 
times, so you have three 
more boxes, as shown. 
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Moving A Drawing 

What You're About To Do 

Now that you have all the boxes you need, you're ready to move them into place. 

Do This 

1 Place the tip of the 
pointer on a line of the 
front box, but not on a 
handle, as shown. 

2 Hold down the mouse 
button and move the box 
down so it's 2 squares to 
the right of the "Western" 
box, as shown. Release 
the mouse button when 
the box is where you want 
it. 

Place pointer on box 

Move duplicate here 
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Do This 

3 Move the other two 
drawings so one is 1 
square below the original 
box, and the other is 1 
square below the box you 
just moved in step 2, as 
shown. Don't worry about 
moving one box over 
other boxes. (Change the 
shape of a box by 
mistake? You pressed 
with the pointer on a 
handle. Try using the 
handles to reshape the 
box back to size, then 
move it into place.) 
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Adding Text 

Whai You're About To Do 

Now you need to add the names of the top sellers to the four new empty boxes. 

Do This 

1 Activate the palette's text 
symbol by clicking on it, 
and notice how the 
pointer changes to a text 
pointer, I. 

2 Move the text pointer into 
the middle of the top 
empty box and click the 
mouse button to select an 
insertion point - a 
blinking vertical line. 
(Insertion point not where 
you want it? Click again 
where you want it to 
appear.) 

Activate text symbol Click here 

............. [ .• ~ .. 
_ J ..... 
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Do This 

3 Type the name Harper's. 
(Typing mistake? Use the 
(Backspace) key to correct 
it.) 

4 Follow the procedure in 
steps 2 and 3 to type in 
the other three names, 
Aristas, Zindel's, and 
Bandley's - into the 
other three boxes, as 
shown. (Click to select an 
insertion point, then 
type.) 

5 Now activate the palette's 
change symbol by 
clicking on it. 

Notice that once you activate the 
change symbol, the last thing 
you typed is automatically 
highlighted, showing that it's 
selected. 

6 With LisaDraw you can 
move text just as you 
move drawings. Use the 
change pointer to center 
any name that needs 
centering. (Place the tip 
of the painter on the 
name you want to center, 
then hold down the 
mouse button and move 
the name into place.) 

Note: If you want to deselect 
selected text, click once on a 
blank part of the drawing area. 
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Adding Arrows To The Chart 

What You're About To Do 

Follow the steps below to draw arrows from the "Eastern" and "Western" boxes to 
the four new boxes. 

Do This 

1 Activate the diagonal line 
symbol on the palette by 
clicking on it, as shown. 

2 Choose the Single
arrowhead line from the 
Lines menu. 

Notice that the activated palette 
symbol now shows a single 
arrowhead. 

Activate diagonal line symbol 

. .. . .. :. .. .... ~ , 

Seller·· • 
·rr--H-ar-pe--'-rs-----.: ..... , 

...... [ Aristes 

··Seller 

.... ] Harpers r·.·.·. 

.. ·· .. :1 Aristes 
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Do This 

3 Draw an arrow from the 
"Eastern" box straight 
across to the "Harper's" 
box, as shown. 

Here's how 

• Place the drawing 
pOinter where you want 
to begin the arrow. 
• Hold down the mouse 
button; as you move the 
drawing pointer, an arrow 
appears. 
• Release the button 
when the arrowhead is 
where you want it. (Don't 
like what you drew? 
Choose Clear from the 
Edit menu, activate the 
diagonal line symbol on 
the palette, and try 
again.) 

Notice the handles on the arrow 
and the now activated change 
symbol on the palette. 

4 Each time you draw an 
object, you need to first 
activate the appropriate 
drawing symbol on the 
palette. Activate the 
diagonal line symbol 
again and draw a second 
arrow from the corner of 
the "Eastern" box to the 
middle of the "Aristas" 
box, as shown. (You don't 
need to choose from the 
Lines menu again.) 
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Do This 

5 Follow the procedure in 
step 4 to draw two more 
arrows between the 
bottom set of boxes, as 
shown. 

Draw two more arrows 

Getting Started A27 
with LisaDraw 



Shading Boxes 
on the Chart 

What You're About To Do 

Follow the steps below to add shading to your rounded-corner boxes. 

Do This 

1 Make sure the palette's 
change symbol is 
activated, and then use 
the change pointer to 
select the top box 
containing the word 
"Harpers". (Place the tip 
of the pOinter on the edge 
of the box, but not on the 
text, hold it still, and 
click.) 

2 Choose the second gray 
shade above black from 
the Shades menu, as 
shown. (Choose the 
wrong shade? Make sure 
the box is still selected 
and choose the shade you 
want.) 

Notice how the selected box 
is now shaded. 
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Do This 

3 Select and shade the 
other three boxes in the 
same way. 
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Changing Type Style 

What You're About To Do 

The title in the lower-left corner, "Top Sales For Quarter", will look better if it stands 
out more. Follow the steps below to change the type style into something larger. 

Do This 

1 Activate the palette's text Activate text symbol 

symbol by clicking on it. Cf::===~=3 ••• C~=======~ 
2 Select the first two words ~ 

of the title, "Top Sales", 
as shown. 

Here's how 
• Place the text pointer 
just to the left of the "T" 
in "Top" . 
• Hold down the mouse 
button and move the 
pointer through the 
words; then release. 
("Top Sales" not 
completely highlighted? 
Try again. Make sure you 
start with the text pointer 
right before the "T".) 
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Do This 

3 Choose PS 1/3 inch 
Classic from the Type 
Style menu. (Choose the 
wrong type style? Make 
sure the words are still 
selected and choose the 
type style you want.) 

4 Follow the procedure in 
steps 2 and 3 to change 
the type style of the rest 
of the title, "For 
Quarter" . 

Your chart is now complete. 
To see it with nothing 
selected (no highlighting), 
activate the change symbol 
and click on a blank part of 
the drawing area. 

T()p~les ........ , 
. .. 'For Quarter: 

Click with change 
pointer to deselect 

... ; .... 
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Printing Your Document 
(Optional) 

What You're About To Do 

If you don't want to print your chart now, or don't have a printer available, you can skip 
this section and go on to Putting Your Document Away. 

To print a copy of your finished chart, follow the steps below. 

Do This 

1 To ensure that your work 
is saved on the ProFile 
before you print, choose 
Save & Continue from the 
File/Print menu. 

2 Make sure your printer is 
hooked up and turned on. 
(Refer to the manual that 
came with your printer for 
information on 
connecting the printer 
and loading paper and 
print ribbons.) 
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Do This 

3 Choose Print from the 
File/Print menu to bring 
up the Print dialog box 
shown to the right. (See a 
different message on the 
screen? Go to the next 
page and read the 
"Trouble with printing?" 
section.) 

4 The current settings in 
the Print dialog box are 
fine, so use the mouse to 
check "OK", as shown. 
(Trouble? See "Trouble 
with printing?" on the 
next page.) 

Notice that the hourglass 
appears for a few moments -
the hourglass means wait - as 
your Lisa records the 
information necessary to print 
the document. 

5 When your document 
begins printing and you 
see the Monitor the 
Printer dialog box, check 
"Proceed", as shown. 
(Trouble? See "Trouble 
with printing?" on the 
next page.) 

Notice that once the hourglass 
disappears and printing begins, 
you can use your Lisa to do other 
work. 

Print... • Finished Quality D Quick Draft (Text Only) 

o While YrJIJ Wait • While You Work 

• All Pages 0 Onl)1 ~_, .. _. , ............................................. , ... _ ... , ... , ........................................... , 

Number of Copies, a[I]IIIIIl[TI[I]01Il[IJrill 

Click OK 

Edit Type Style Page Layout Arrangement lines Shades 

Monitor the Printer.. (Terminate) 
Document being printed: Top Sales 
Copy being printed: 0 OF 0 
Page being printed: 0 OF 1 

If liOU want to do other work while the document is being printed, 
click Proceed. Otherwise, just wait. 

If IloU do decide to Proceed, you can get back here by choosing 
rvlonitor the Printer from the File/Print menu. You should do that if 
you hee.T a whistle or if you want to terminate printing. 

. . ~ ~ . 

Click Proceed 

I 
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Trouble with printing? 

• If you see the alert 
message to the right, 
refer to the Lisa Owner's 
Guide, Section D, 
Desktop Manager 
Reference Guide, under 
Set Printer Configuration. 

• If you see any other alert 
message, follow its 
instructions. If needed, 
refer to the Lisa Owner's 
Guide, Section G, 
Troubleshooting, under 
Printers, or see the 
manual that came with 
your printer. 

• To learn more about 
printing, refer to Section 
C, LisaDraw Reference 
Guide, Chapter 2, under 
Print. 
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The document cannot be printed because the 
intended printer does not appear to be 
avai lable. Before you try to print again, 
make sure that your printer is set up the 
way you want and that it is accurately 
described in the PreFerences window's 
Device Connections. 



Putting Your 
Document Away 

vYhai You're? About To Do 

Now that you've finished working on your document, follow the steps below to put it 
away. Even if you chose to print your document and it's still printing, you can continue 
to use your Lisa to do other work. 

Do This' 

1 Choose Save & Put Away 
from the File/Print menu. 
(Is the Save & Put Away 
menu item dim? Then you 
need to click in the 
document to make the 
window active.) 

Notice how the window zooms 
down to a document icon back 
in its filing home in the LisaDraw 
Examples folder. 

Llsacalc Paper 
~ 

LlsaGraph Paper Llsa\;nte Paper llsaProJect Paper LISaLlst Paper 

LJ LJ LJ LJ 
LlsaGraph Examples LlsaWnte Examples LlsaPrOJect Examples LISaLlst Examples 

LJ 
1IIIllisoOr OW Examples IIII1I 

~ ~ Ro m ,0 

ShIp LIst Org Chart Floor Pion 

m ,0 LJ 
SpaPIOl1s Other Examples 
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Starting from Scratch 

What You're About To Do 

In order to start a new drawing, you need to get a piece of LisaDraw stationery, as 
described below. Blank LisaDraw stationery is in a pad called LisaDraw Paper, in the 
ProFile window. 

Do This 

1 Tear off a sheet from the 
LisaDraw Paper pad at 
the top of the ProFile 
window. (Select the pad 
icon; choose Tear Off 
Stationery from the File/ 
Print menu.) 

2 Don't worry right now 
about moving the untitled 
document out of the way. 
Change the name of the 
untitled document to 
Organization Chart. 
(Make sure the icon is 
selected; then type.) 
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Do This 

3 Open the piece of 
LisaDraw paper you 
named Organization 
Chart as you would any 
document. (Choose Open 
"Organization Chart" 
from the File/Print menu.) 

4 Now if you want to draw, 
activate a palette sym bol 
and draw. Experiment -
try different things. Press 
and move across the 
menu bar and look at 
what's in all your menus. 
If you want specific 
information on 
something, look in the 
LisaDraw Reference 
Guide, Section C, or 
check the index. 
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Finishing Up 

What You're About To Do 

It is a good idea to save all your documents and clear off your Lisa's desktop at least 
once a day. The steps below illustrate one of the many ways you can manage things on 
the Lisa desktop. 

Note: When you are connecting, disconnecting, moving, or servicing equipment, you 
must turn off the power. But normally, you should turn off your Lisa only at the end of 
each week, and always leave your ProFile turned on. 

Do This 

1 Choose Set Aside 
"Organization Chart" 
from the File/Print menu 
and notice how 
Organization Chart is set 
aside as an icon on the 
desktop. 

Note: When you're working with 
several documents at the same 
time, it's often convenient to 
keep some of them set aside on 
the desktop, where it's easy to 
get at them. 
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Do This 

2 If you want to file the 
Organization Chart 
document in a new place, 
move it to a clear area in 
the LisaDraw Examples 
folder, as shown. (Press 
with the pointer on the 
icon, move it, and release 
when the icon is where 
you want it.) 

3 If you want to throwaway 
the Organization Chart 
document, move it to the 
Wastebasket icon. When 
the document icon is on 
the Wastebasket and the 
Wastebasket icon 
highlights, release the 
mouse button and wait 
for the document to be 
deposited. 

Note: You can always get back 
the last thing you've thrown 
away by opening the 
Wastebasket icon and moving 
the deposited document back 
out. 

m 
Getting Started 
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Map 

m 
Getting Started 

~ 
Map 

1IIIIlisaOraw Examples IIII11 
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Do This 

4 Now set aside both the 
Lisa Draw Examples 
folder and ProFile by 
choosing Set Aside 
Everything from the File/ 
Print menu. 

Notice that both the Folder and 
ProFile icons are now set aside 
on the desktop. 

5 You can put away the 
LisaDraw Examples 
folder back in its filing 
home in the ProFile even 
when the ProFile window 
is closed. To do so, select 
the LisaDraw Examples 
folder and choose Save & 
Put Away "LisaDraw 
Examples" from the File/ 
Print menu. 

Note: If you want to deselect a 
selected icon, click once when 
the painter is not over the icon. 

... A40 I : : : Section A 



Do This 

6 When you are ready to 
work on something else, 
just open the ProFile 
again. When you want to 
turn off Lisa's power -
for example, over the 
weekend - press the I it 
on-off button, as shown. 
Vv'hen you tunl on tIle Lisa 
again, everything will 
reappear as you left it 
when you turned the Lisa 
off, including documents 
you may have left open on 
the desktop. Normally, 
you should leave the 
ProFile turned on. 
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Using LisaDraw 

You now have the basic skills necessary for using 
LisaDraw to produce your own LisaDraw documents. 
Because the concepts for using each Lisa tool are the 
same, you also have some of the basic skills for using 
other Lisa tools: LisaCalc, LisaGraph, LisaList, 
LisaProject, and LisaWrite. 

There is much more you can do with LisaDraw. You can 
learn about other LisaDraw features by: 

• Going through other exercises in the LisaDraw Tutorial, 
Section B. 

• Using the LisaDraw Reference Guide, Section C, as you 
do your work. 

• Just experimenting as you use LisaDraw. Remember
when experimenting, you usually have to select 
something before taking action with it. It's safe to 
experiment because most of the things you do can be 
undone by choosing Undo Last Change from the Edit 
menu. And if you're experimenting with a document 
you've torn off of a stationery pad, you can try almost 
anything and always start fresh by either choosing 
Revert to Previous Version from the File/Print menu, or 
by throwing the document away into the Wastebasket, 
and tearing off a fresh copy from the same stationery 
pad. 



Other LisaDraw Features 

• Automatic aiignment of seiected drawings and text. 

• Grouping several drawn objects to be treated as one. 

• Changing the shape and size of a drawing. 

• Shading text. 

• Displaying rulers for precision drawing. 

• Choice of drawing paper - from the Page Layout 
menu, choose Plain Paper, Grid Paper, or Auto-Grid 
Paper. 

• Designing custom rulers to increase tne precision ot 
drawing with Auto-Grid Paper. 

• Locking drawings so they can't be altered accidentally. 

• Cutting and pasting between LisaDraw documents, 
and from LisaGraph and LisaProject to customize your 
graphs and charts. 
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Guide to Lisa Manuals 

Set up your Lisa following the setup procedures in the 
Lisa accessories box or in Appendix 1, Setup 
Procedures, in the Lisa Owner's Guide. 

Go through Section A, LisaGuide, in the Lisa Owner's 
Guide, for an introduction to the Lisa. 

If your dealer or service representative did not set your 
system Preferences so that the Lisa knows what external 
devices are attached, follow the instructions in Section 
D, Desktop Manager Reference Guide, under Set, in the 
Lisa Owner's Guide. 

Go to Section A, Getting Started, in the manual for each 
office tool that you want to learn, for the essentials of 
using that tool. 

~ Go to Section B, Lisa Fundamentals, in the Lisa Owner's 
Guide, for the background information you need before 
beginning long-term work on the Lisa. 

You are now ready to start doing your own work on the 
Lisa: 
• If you want self-paced instructions for using a tool, go 

to Section B, Tutorial, in that tool manual. 
• If you want instructions for performing specific tasks 

with a tool, go to Section C, Reference Guide, in that 
tool manual. 

For specific instructions on filing and desktop 
management, go to Section D, Desktop Manager 
Reference Guide, in the Lisa Owner's Guide. 

For more information on the Lisa hardware, tips on 
caring for the Lisa, and suggestions for troubleshooting 
when the system isn't working properly, go to the other 
sections of the Lisa Owner's Guide. 
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What's in the 
LisaDraw Tutorial? 

This tutorial teaches you about LisaDraw as it guides you 
step by step through several real-life examples. To get 
the maximum value from it, you should tryout the 
examples on your Lisa as you go through it. 

All major LisaDraw features are covered in the tutorial. A 
complete description of each LisaDraw feature also can 
be found in Chapter 2 of Section C, the LisaDraw 
Reference Guide, in this manual. 

Before you start this tutorial, be sure you have completed 
LisaGuide, in which Lisa introduces Lisa. You can find the 
LisaGuide disKette in the front pocket of the Lisa 
Owner's Guide. Also, be sure you have completed 
Section A, Getting Started with LisaDraw, in this manual. 
If you haven't completed one or both already, now is a 
good time to do so. 

To complete the activities in this tutorial, you need 

• The blank LisaDraw stationery pad that is on the 
ProFile . 

• The example drawings that are in the LisaDraw 
Examples folder on the ProFile, when you get to 
Chapter 6. 

The arrow symbol ( ~ ) appears before each activity in 
the tutorial, and it means "Do something." For example, 

~ Turn the page to begin the tutorial. 
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Learning the Basics 

This chapter leads you step by step through the basics of 
LisaDraw. Gaining experience as you go, you 

• Draw lines, boxes, and circles. 
• Use different kinds of drawing paper. 
• Select and move objects. 
• Correct mistakes. 
• Draw freehand. 
• Stretch and shrink objects. 
• Fill objects with patterns. 
• Change line shades and widths. 
• Print your drawings. 
• Save and file your drawings. 

You'll find LisaDraw easy to use, and soon you'll be an 
expert. 

Chapter 1 ::: B3 
Learning the Basics ••• 



Getting a New 
LisaDraw 
Document 

A Look at 
LisaDraw 

• • • LisaDraw Tutorial 
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To create a new LisaDraw drawing, 

~ Open the ProFile 
window by clicking twice 
on the ProFile icon. 

~ Tear off a sheet of paper 
for the new document by 
clicking twice on the 
LisaDraw stationery pad 
icon. 

~ Name the new document 
by typing your initials. 
This allows other people 
to use the same ProFile 
and not get their 
drawings confused. 

LlsaDr aw Paper 

~ Open the new drawing's window by clicking twice on 
the drawing icon. 

You now have a new piece of LisaDraw paper on your 
screen. 

The main elements of the LisaDraw screen are shown in 
Figure 1. The palette is the column along the left side 
containing a number of symbols and the word "Text." 

-



Palette 

Drawing Lines 

change symbol 

text symbol -
horizontal.Nertical line symbol Black 

diagonal line symbol 
Gray 
White 

box symbol 
No Arrows 

rounded-corner box symbol 

circle symbol 

arc symbol 

freehand line symbol 

polygon symbol 

Figure 1. LisaDraw Screen 

You tell LisaDraw what you want to draw by selecting the 
appropriate symbol from the palette. 

One of the most basic things you can draw is a line. To 
draw a horizontal or vertical line, 

~ Move the pointer to the 
horizontal/vertical line 
symbol. 

~ Press and release the 
mouse button once and 
move the pointer back 
into the drawing area. 

The symbol in the palette is now surrounded by a shaded 
outline indicating that it is active and that you can draw a 
horizontal or vertical line. 

~ Move the pointer, which now has the shape of a cross, 
to a place in the drawing area where you want to 
begin drawing. 
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~ Press the mouse button 
and move the pointer to 
the right or the left to 
draw a horizontal line. 
The point where you 
release the button 
determines the end of 
the line. 

................................ 
II :II. 

Even though you may not draw a perfectly horizontal line, 
LisaDraw automatically makes it horizontal for you. 

The black squares at the ends of the line are called 
handles. They appear on whatever you've most recently 
drawn, and on objects that you select. You'll learn more 
about handles in a few minutes. 

Using the Apple Key 

When you have chosen a drawing symbol and have 
drawn an object, there are two ways to continue to draw 
more of the same kind of object. 

~ Reactivate the appropriate drawing symbol before 
drawing each object, 

or 

~ Press and hold down the @ key as you continue to 
draw. 

Using the @ key is a shorthand way of telling LisaDraw 
that you want to continue using the same drawing 
symbol that you've just used. Notice that all the lines that 
you draw are selected when you release the @ key. If 
you release the @ key and then press it again, it will still 
work. It always remembers the last drawing symbol that 
you used. 

~ Draw several vertical 
lines using the same 
technique, but moving 
the pointer up and down 
from the starting point. 

To clear the screen, 

·.·1 .... ···]·····]·······1··· 
· ........... . · . · . · . · . · . · . · . ........... , ................. . · . · . 

~ First, choose Select All of Document from the Edit 
menu. 



~ Then, choose Clear from 
the Edit menu. 

To draw diagonal lines, 

~ Activate the diagonal 
line symbol in the 
palette by moving the 
pointer to it and clicking 
the mouse button. 

~ Move the pointer into 
the drawing area, press 
the mouse button, and 
draw a diagonal line at 
any angie, reieasing the 
button when the line is 
the desired length and 
angle. 

~ Practice drawing the 
letters W, X, Y, and Z, 
using the @ key to 
reactivate the diagonal 
line symbol. And don't 
worry about making the 
letters perfect, this is 
just practice. 

Undo Last Change 

Cut 
Copy 
Paste 

Duplicate 

, .. ,~ ..... : ........ . 

:~ 

.~"", 

. , . . , . . 

·srvX)!LZ 
. . . 

Remember, you determine the starting and ending point 
of each line by pressing and releasing the mouse button. 

Three Kinds of Drawing Paper 

Did you notice how easily the letters lined up as you were 
drawing them? That's because whenever you start a new 
drawing, auto-grid paper is turned on. Auto-grid paper 
displays a visible grid on the screen and also puts into 
effect an invisible grid that works like a magnet, 
attracting objects or text to it. 
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In LisaDraw, you have a choice of three different kinds of 
drawing paper, and you can change from one kind to 
another whenever you like. There are times when you will 
want to turn the auto-grid off so that you can position 
things between the invisible grid lines. The second kind 
of paper, grid paper, gives you the visual aid of the grid, 
but not the magnetic effect of the auto-grid. To get a 
feeling for the difference, 

~ Choose Grid Paper from 
the Page Layout menu. 

~ Draw a W again, using 
the diagonal line symbol 
from the palette. 

v"Preview Pages 
Don't Preview Pages 

Grid Paper 
v"Auto-Grid Paper 

Scale of Ruler. .. 

Drawing Size .•. 

With grid paper selected, the lines go exactly where you 
put them instead of snapping to the invisible auto-grid. 
You will find grid paper especially useful when you are 
positioning text. By the way, the grid lines are never 
printed, whether you are using grid or auto-grid paper. 

The third kind of drawing paper is plain paper. Choose 
this paper when you don't want guide lines or an 
automatic gridding effect. Plain paper is often 
appropriate when drawing freehand. In Chapter 4, More 
about LisaDraw, you will learn how to adjust the fineness 
of the grid. 



Drawing Boxes 
and Circles 

Now, to continue with the examples, 

~ Choose Auto-Grid Paper 
from the Page Layout 
menu. 

To clear the screen, 

. .. 
-IPreview Pages 

Don't Preview Pages 
.. .......... " .... " .. ,", .............. " ............................. " ............ " ....... .. 

Auto-Grid Paper 

Scale of Ruler ... 

Drawing Size ... 

~ Choose Select All of Document and then Clear from 
the Edit menu. 

Drawing boxes and circles is just as easy as drawing 
lines. With the box symbol activated, you can draw 
squares and rectangles of any proportion. With the circle 
symbol activated, you can create circles of any diameter. 

To draw a box, 

~ Move the pointer into 
the palette and activate 
the box symbol. 

~ Now, move the pointer back to the drawing area to the 
place where you want a corner to be. 

~ Press and hold the 
mouse button as you 
move the pointer 
diagonally in any 
direction. 

LisaDraw creates a box around the diagonal you draw. 

~ When the box is the size 
and shape you want, 
release the button. 
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~ Practice making a 
number of different 
shaped boxes. 
Remember that you can 
use the @ key to keep 
the box symbol active. 

ODD· .···15· 
.................... :.......... . ....... : .............. , .. ",,,. 

~ Choose Select All of Document, and then Clear from 
the Edit menu to clear your screen. 

Now, to practice making some circles, 

~ Activate the circle 
symbol in the palette. 

~ Move the pointer into the drawing area and press the 
mouse button. 

~ Move the pointer 
diagonally from the 
starting point to create a 
circle. Release the 
button. 

.. ... ~ .......... II .... . : \J: . . 

.,. .., 
. . 

.. : .. ~ ........ : ........ ~ .. ~ .. 
~ Practice making circles and ovals of different shapes. 

To use what you've learned, try a quick game of 
tic-tac-toe. 

~ Draw the following grid 
using the lines on the 
screen as a guide, and 
playa game solitaire or 
with someone nearby. 

XXO 
·0 0 X 

XOO 
~ Leave the game on the screen for another exercise in 

a moment. 



Saving Your 
Drawings 

Making 
Selections 

It is a good idea to save the current version of your 
drawing at regular intervals. You will develop a sense of 
how often is right for you - perhaps every 5 or 10 
minutes when you are working steadily. That way, you'll 
have an up-to-date version of the drawing to fall back on 
if an unforeseen power failure wipes out the changes 
you're making. In that case, you will only have to redo 
what you've done since the last time you saved your 
work. 

To save your drawing, 

~ Choose Save & Continue _IIIiDIDDL-----_ 
from the File/Print Set Aside Everything 
menu. Set Aside "slm" 

Save & Put Away 

Then if, after working on a drawing for a while, you decide 
to return to the last version that you saved, 

~ Choose Revert to 
Previous Version from 
the File/Print menu. 

The black squares on the 
objects you drew are called 
handles. You've probably 
noticed that these handles 
appear whenever you draw 
a new object. Handles mark 
the current or "active" 
selection. They also appear 
when you select an object 
that already exists. 

Set Aside Everything 
Set Aside "slm" 

Save & Put Away 
Save & Continue 

•• - - I.~.: I 

"""""""""'''''''''''''''''''''''''''''''~ 

randle. 
.... ,'.~ .... 

.. ~. 
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LisaDraw automatically 
activates the arrow-shaped 
change symbol for you after 
you draw an object, unless 
you hold down the @ key 
to reactivate the last 
drawing symbol that you 
used. If you select a 
drawing symbol and then 
decide you want the change 
symbol instead, just click 
on the change symbol. 

If you want to change or delete an object, you must first 
select it by clicking on that object when the change 
symbol in the palette is active. By selecting, you tell 
LisaDraw which object or objects you want to work with. 

To see how selecting an object works, 

~ First, click in an open area of the window to deselect 
everything. Deselect is the opposite of select. In this 
case, you don't want anything to be selected. 

~ Move the pointer to the 
edge of the upper right 
circle of the tic-tac-toe 
game and click the 
mouse button. The circle 
is now selected. 

~ Open the Edit menu and 
choose Cut; the selected 
circle is deleted. 

xxv. 
OOX 
xoo 

Undo Last Change 

Copy 
Paste 

,,, .. ,, ............. ,,, .... ,.,, .. ,, .. ",, .. """,.,' 

~~-



Multiple 
Selections 

The "X" to the right of the Cut menu item means that you 
can also cut by holding down the @ key and pressing 
"X" on the keyboard. Sometimes this is more convenient 
than using the menu. Anytime you see a letter to the right 
of a menu item, you have the choice of this alternative 
keyboard method. Refer to Appendix 2, Apple Keys, for 
more information about the @ key. 

If handles do not appear when you select an object, it 
means that you did not click exactly on it, so just try 
again. To deselect whatever is selected, either select 
another object or press the mouse button when the 
pOinter is not over any object. 

~ Try selecting and then deselecting another circle. 

When you select more than one object at a time, you are 
making a multiple selection. Multiple selections are 
useful if you want to edit or delete several objects 
simultaneously. For example, if you want to change the 
linestyle of all the diagonal lines in the tic-tac-toe game 
to a thicker black, 

~ Make sure the change 
sym bol is active. 

~ While holding down the 
(Shift) key, move the 
pointer to each diagonal 
line and click the mouse 
button. Notice that 
hand les appear as you 
select each line. 

-II 
o 0 :x: 

::x: 0 
As long as you hold down the (Shift) key, you can add 
other objects to your multiple selection. If you release the 
(Shift) key and then decide to add more objects to your 
selection, you can press the (Shift) key again and 
continue with your selection. 
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Using the 
Selection Box 
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~ Open the Lines menu 
and select a thicker line. 

All the selected lines now 
have a thicker linestyle. 

Black 
Gray 
White 

No Arrows 

.. 

'X X 
OOX 
XOO 

Remember, any time you want to to get rid of the 
selection handles, move the pointer so that it is not over 
any object and click. This always deselects everything. 

There is a second method for making single or multiple 
selections. To see how it works, 

~ Activate the horizontal/ 
vertical drawing symbol. 

~ Draw three lines. 

For the sake of this example, 

· . 
,.", •••••••• , •••••••••••• , •••• , •••••••••••••• ", •••••• I' · . · . · . ::I . 

•••• " •• ,., •• " •• , •• , I •• " •• ' · . · . · . .,..1:1----4::1 

~ Click in open space to deselect everything. 



Correcting 
Mistakes 

The next step is to draw a temporary selection box that 
completely encloses everything you want to include in 
your selection-in this case, the three lines. To do this, 

~ Make sure the change 
symbol is active - if it 
isn't, click on it. 

~ Move the pointer to a 
place above and to one 
side of the top line. 
Press the mouse button 
and the pOinter changes 
to the shape of a hand, 
indicating that you are 
going to draw a 
selection box. Move the 
pointer diagonally and 
draw a box; release the 
mouse button. 

· . .................................... , ................ . . . · . · . 

... " ... , ............. ,'" . · . -------

The temporary selection box and hand disappear, and 
the three lines are selected. Remember, only objects that 
are entirely enclosed in the selection box are selected. 

~ Choose Clear from the Edit menu. The lines 
disappear. 

You can use whichever multiple selection method you 
like-the most efficient method is usually determined by 
the positions of the objects that you want to select. 

In LisaDraw, there are several ways to correct errors. You 
have already learned how to use Cut in the Edit menu to 
delete an object. You can also undo the last thing you've 
done by choosing Undo Last Change from the Edit menu. 

There are very few things that you can't undo. If you try to 
undo some action that is not "undoable," you will see a 
message that looks like Figure 2. 

( (ancel 

lisaDraw cannot Undo the last operation. 

Figure 2. When Something. Can't Be Undone 
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~ Draw the following diagram with grid paper turned on: 

~ Now, using the (Shift) key to make a multiple selection, 
select both horizontal lines and delete them by 
choosing Clear from the Edit menu. 

To bring the lines back, 

~ Choose Undo Last 
Change from the Edit 
menu. 

Cut 
Copy 
Paste 

When you create more complex drawings, this feature is 
a great time-saver. If you do something to your drawing 
that doesn't work out, you always have Undo Last 
Change to fall back on. If you cut something that 
shouldn't have been deleted, just Undo Last Change. 

And remember, if you want to get rid of all edits that 
you've made since the last time you saved your work, 

~ Choose Revert to Previous Version from the File/Print 
menu. 

You should remember that Revert to Previous Version is 
not undoable. 



Drawing Freehand The freehand symbol is quite useful in producing many 
types of drawings. Try your hand at some freehand now: 

~ Clear the screen, if you haven't already. 

~ Activate the freehand 
symbol in the palette. 

~ Move the pOinter into 
the drawing area and 
press and hold the 
mouse button; as you 
move the pointer 
around, you create a 
freehand I ine. Draw your 
own first initial. Then 
release the button. Note 
that there is a limit to the 
length of a freehand line. 

~ Add your last initial. Use 
,(he@key. 

~ Draw several different shapes, clearing the drawing 
area whenever you wish. 

"' ••• 111 •• ' ••• , 1,.1 •• ' ,.,11"'.11"""" •• ",.".,1"," •• 1""",""0.,1 •• I. "" . . 

.. ~ ~ ... 
• I I I • I ....... . ~~ . · . '''''''-:'~~'''''' .. 
• : 0 ~\o : 0 

":""':"'" {\QJj '~~":" 
o : \\ "--.+..-/ I to ,,--~i 0 

o 0 0 ................. 0 -' I 0 0 0 

o '-""--9 0 11"""I"""'tllllll'"11111111111-~II"I"I""'II'1, •• "'.,111""1, •••• , •• ' •• 

o ...... • 

• • I I • • I 

o 0 

In Chapter 3, An Org Chart and a Map, you will learn how 
to change the shape of a freehand line after it has been 
created. 
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Moving Things 
Around 
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After you have drawn objects with LisaDraw, you can 
move them around on the screen. 

~ Clear your screen, 
activate the box symbol, 
and draw three boxes. 
Hold down the @ key to 
draw the second two 
boxes. 

~ Select just the right box 
and move the pointer 
inside it. 

~ Press and hold the 
mouse button as you 
move the pointer around 
the screen. The box 
moves with the pointer. 

, , , 
.".,. I.' I •• ' •• '" •••• I •• "., , , , 

D"HHH[] 
:D"': , " , , 

., I I •• I. ' •••••• , ••• , , 
, " , , 
, " , , 
, , , 
, , , 

,." •••••• " •••• ", ••• , ••• "" •••••••• ',.' •••• 0'.'.' •••• It 
, , , 

:0: 
:,,,,,,,,,,,,,,,,-,,,-,,, -:,,-.... -.. ~~ .. ". ".: .. . . 
I " _ , 

, . 

I··:·····:····, 
~ Release the button when the box is where you want it. 

~ Move one box so that it "': .. ,.,.,.,":',.,",. 
covers part of another D' . . . 

box on the screen. ..... .. ..... i .. " .. " ... : .. ,,' 

......... [g. 
• I • • . , ..... , ......................................... . 

You can rearrange overlapping objects. To move the 
selected box beneath the one it partially covers, 



Stretching and 
Shrinking Objects 

~ Open the Arrangement 
menu and choose Send 
to Back. 

The box moves behind, but 
you can still see all the 
handles. 

Bring to front 

.. ................................................................... ~ .......... . 

Group Objects 
Ungroup Objects 

· . 
••• I •• , I •••••• I •• I • I •• I I 

· . . . 

· .. ··D······:·· .... ·····:····· ..[ .... [51 
, . · . ............ ,.' ..... , .... , ... ' ..... , ........... , 

~ Open the Arrangement menu again and choose Bring 
to Front. The selected box returns to the top again. 

Experiment with these features. There are many times 
when they wiii be very usefuL 

~ Clear the screen. 

You can stretch or shrink any kind of object after it has 
been drawn. A line can be made longer or shorter. A 
circle can be made into an oval of any size or shape. A 
box can change shape or be made larger or smaller. 
Figure 3 shows some objects before and after stretching. 

D 

o (---------~) 

----------

D[J 
I~O 
V 

Before ~ ... ------After ------+-. 

Figure 3. Stretching Common Objects 
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~ Draw a line, a box, and a circle. Leave the circle 
selected. 

, , . , · . . . ::::rO:::l:::o. 
· . . . 
1 • , , · . . . 

To stretch the circle, 

~ Move the pointer so that 
the pOint touches the 
right center handle on 
the circumference of the 
circle. 

~ Press and hold the 
mouse button as you 
move away from the 
circle. The circle 
stretches and becomes 
an oval. 

~ Now, move toward the 
center of the circle and 
release the mouse 
button. 

.. , .. r\ .. , .. 

..~ .. 
. . , . 

""",~,~-",-",-":-::-:-:-:-:-... , .... ,.""",,, 
r ' ') 
(: : : /~ : 
~ , ~ , ,-.........-- ----, 

~~. .... ~ ~ ..... 

..~V ... 
~ Delete the oval by choosing Cut from the Edit menu. 

You can use any handle to stretch or shrink a selected 
object. In the case of every kind of object except a 
straight line, different handles give you control over 
different dimensions. Stretching or shrinking using 
corner handles changes both the height and the width of 
an object. 

~ Select the box. Shrink it and then stretch it back out, 
using the lower right corner handle. Both the height 
and the width change. 

. . 

O
· '.:. 

. . . 

·'iju 
. . . 

, . . . . 



~ Use the center right 

! : K handle to shrink and 
stretch the box. Only the 
width changes. . ... 

~ Now, use the center top 

] ~ L handle. Only the height 
changes. 

To see how this process works with lines, 

~ Select the line. Stretch 
and then shrink it. Only 
the length changes. 

, , 
I I ••••• , I •••••••• , , ••••• 

~I! --------s!l : 
: I!-I! ----~!i 

Shade and Pattern The Shades menu allows you to change the shades or 
patterns that fill enclosed shapes. 

~ Draw a box. The initial 
shade is white, which 
means that you can't see 
the grid behind it. 

~ Draw a second box and 
move it so that it covers 
about half of the first 
box. Since white is 
opaque, you can't see 
through the top box. 

"0" .... . .... 

- I 

.... . I" , 

-
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~ Open the Shades menu 
and choose None. 

Now there is no fill shade 
and your rectangle is 
transparent. Also, selection 
is different when the fill 
pattern is "None." This is 
important: you have to click 
on the edge of an object to 
select it when it has no fill 
pattern. An object really 
has no "inside" unless it is 
filled. On an object that 
does have a fill pattern, you 
can cl ick on the edge or 
anywhere inside to select it. 

~ Choose a gray shade 
from the Shades menu 
and the selected 
rectangle becomes gray. 

-

I .. II 

• I --

Experiment with the other fill patterns. Figure 4 shows an 
assortment of filled objects. 



Changing the 
Style of Lines 

..... ~ ..... 

Figure 4. Using Shades to Fill Objects 

The Lines menu lets you choose the thickness of the lines 
with which you draw. It also lets you choose whether a 
line is black, white, or gray, as well as whether or not the 
line is an arrow. There are two ways to determine 
linestyle. In one method, you change the Iinestyle of the 
linestyle symbol in the line/shade box before you begin 
to draw. The location of the line/shade box is shown in 
Figure 5. 

o 
o 
""\ 
(j 
.~ 

Figure 5. Line/Shade Box 
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To try this, 

~ Activate the box symbol. 

~ Open the Lines menu 
and choose the thickest 
black line. 

Notice that the line in the 
line/shade box has 
changed. 

Black 
Gray 
White 

No Arrows 

.. 

This indicates that from this point on, any line you draw 
will have the new linestyle, until you go through the same 
steps to change the line/shade box again. 

~ Now, draw a box. 
, , , 

'D' , , 

• I • I I 

, , 

, ow \,I' 
, , 

The second method of changing the linestyle is used 
when you want to change the linestyle of an object that 
already exists. 

~ Select the object whose linestyle you want to change. 
In this case, the box is already selected. 

~ Open the Lines menu and choose the word Gray. 



You now have a box that 
looks like this: 'D' . , 

, , 

, , 

, , 

But remember, any future object that you draw will have 
the thick black linestyle shown in the line/shade box, 
until you change the line/shade box again. 

The lines of an existing object can be changed as many 
times as you like. Experiment with the other items in the 
Lines menu. 

White lines can be used to draw over black or gray lines 
or backgrounds. 

100'0 
. . . : . :11 

............... : ....................... : '~~'i~'~' ;i'~'~' ~~~~~ .. ~~~; '~I'~'~~ ·~o·~· .. 

To practice drawing arrows, 

~ Activate the diagonal 
line symbol in the 
palette. 

~ Open the Lines menu 
and choose the double
headed arrow item. 

Black 
Gray 
White 

No Arrows 

Notice that the diagonal line drawing symbol now has 
arrows. 
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Printing Your 
Drawing 
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~ Open the menu again and choose the thickest line, if it 
is not already chosen. 

~ Now draw a series of 
diagonal lines in a 
snowflake pattern. 

To change the snowflake to gray, 

~ Draw a selection box 
around the snowflake, 
selecting all its parts. 

~ Choose Gray from the 
Lines menu. 

To stop drawing arrows, 

~ Activate the diagonal line symbol. 

Black 

White 

No Arrows 

~ Choose No Arrows from the Lines menu. 

You can also add arrows to the horizontal/vertical line 
symbol. And again, choose No Arrows when you want to 
go back to drawing plain lines. 

To print a drawing, you naturally have to have a printer 
connected to your Lisa. If you don't have a printer, or it is 
not set up, you may skip this section for now, and 
proceed to Saving and Filing a Drawing, later in this 
chapter. 



To find out how to set up your printer and hook it up to 
your Lisa, refer to the manual that came with your printer. 

You also need to set up Preferences correctly for your 
printer. If you have not already done this, do it now. Refer 
to Section D, Desktop Manager Reference Guide, in the 
Lisa Owner's Guide, under Set Printer Configuration. 

Once the printer and Preferences have been set up, 
printing your first drawing is very easy. 

~ Just choose Print from 
the File/Print menu. Set Aside Everything 

Set Aside "slm" 

Format for Printer ... 

Monitor the Printer ... 

A Print dialog box appears on your screen, like Figure 6. 

r-"w •• Edit Type Style Page layout Arrangement Lines Shades 

Print... • Finished Quality D Quick Draft (Text Onl'y) ~ 

.One Copy While You Wait 0 While You Work 
• All Pages 0 Only ,........................................ ...., 

Number of Copies: a00@J[TI[D000§J ~ 

Figure 6. Print Dialog Box 

All print settings are as you need them right now. You can 
learn to use the different settings available in the Print 
dialog box and the Format for Printer dialog box in 
Section C, LisaDraw Reference Guide, Chapter 2, under 
Print. 

~ Click OK in the dialog box. 

Your Lisa then displays a message saying that it is 
preparing to print your document and allow you to 
continue working, since the Print dialog box specified 
that you wanted to print your drawing while you work. 
After that message, the Lisa displays an alert box asking 
you if you want to cancel the printing or proceed with it. 
To respond to the message, 

~ Click Proceed to continue working while your 
document is being printed. 
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Saving and 
Filing a Drawing 
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If your Lisa cannot print the drawing while you work, it will 
display a message to let you know that, and you will have 
to wait until the document is finished printing and the 
message disappears. 

Suppose you want to put the drawing away, just as it is 
now, and look at it or work on it again later. 

~ Choose Save & Put 
Away from the File/Print 
menu. 

. 
Set Aside Everything 
Set Aside "slm" 

I . . 
Save & Continue 

Revert to Previous Version 

~ 

The drawing window closes automatically, and its 
drawing icon goes back beside the stationery pad in the 
disk window. 

Now move the document icon to an empty place in the 
disk window. 



Chapter 
Summary 

Choose drawing 
paper type 

Draw a line 

Draw a box 

Draw a circle or an oval 

• Choose Plain Paper, Grid 
Paper, or Auto-Grid 
Paper from the Page 
Layout menu. 

• Depending on the type of 
line you want, activate 
the horizontal/vertical or 
diagonal line symbol 
from the palette. 

• Move the pointer into the 
drawing area, press the 
mouse button, and move 
the mouse. 

• Release the button when 
the line is the desired 
length. 

• Activate the box symbol 
in the palette. 

• Move the pointer into the 
drawing area. 

• Press the mouse button 
and move the pointer in 
any direction until you 
have the shape you want. 

• Release the mouse 
button. 

• Activate the circle symbol 
in the palette. 

• Move the pointer into the 
drawing area; press the 
mouse button and move 
the pointer in a diagonal 
direction until you have 
the size circle or oval you 
want. 

• Release the mouse 
button. 
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Make a selection 

Make multiple selection 

Select everything 
on the screen 

Delete a selection 

• Make sure the change 
symbol is active. 

• Move the pointer to the 
edge of the object to be 
selected. 

• Press and release the 
mouse button. 

or 

• Make sure the change 
symbol is active. 

• Move the pointer above 
and to the left of the 
object to be selected. 

• Press and draw a 
selection box around the 
object and release the 
mouse button. 

• With the change symbol 
active, holddownthe(Shift) 
key and click on each 
object to be selected. 

• Release the (Shift) key. 

or 

• Move the pointer above 
and to the left of the 
objects to be selected. 

• Press the mouse button, 
draw a selection box 
around the objects, and 
release the mouse 
button. 

• Choose Select All of 
Document from the Edit 
menu. 

• Choose Clear or Cut from 
the Edit menu. Cut puts a 
copy of the deletion on 
the Clipboard; Clear does 
not. 



Undo the last thing 
you've done 

Draw a freehand line 

Move an object 

Move an object 
behind another 

Move an object 
in front of another 

• Choose Undo Last 
Change from the Ed it 
menu. 

• Activate the freehand 
symbol from the palette. 

• Press the mouse button 
and move the pOinter in 
the drawing area. 

• Release the mouse 
button when the line is 
complete. 

• Select the object. 

• Move the pOinter to an 
edge (not on a handle), 
press the mouse button, 
and move the pointer. 

• Release the mouse 
button when the object is 
in the desired location. 

• Select the object to be 
moved. 

• Choose Send to Back 
from the Arrangement 
menu. 

• Select the object to be 
moved. 

• Choose Bring to Front 
from the Arrangement 
menu. 

Chapter 1 ::: 831 
Learning the Basics ••• 



832 ::: Section 8 
• • • LisaDraw Tutorial 

Stretch or shrink an 
object 

Choose a pattern or 
shade to fill an enclosed 
object 

Change line thickness, 
style, or shade 

• Select the object. 

• Move the pOinter to one 
of the hand les. 

• Press and move the 
pOinter away from' the 
center of the object to 
stretch, toward the 
center to shrink. 

• Release the mouse 
button. 

• Note that using a corner 
handle of a box can 
change it in both height 
and width. Using a center 
handle changes only its 
height or its width. 

• Select the object to be 
filled. 

• Choose a pattern or 
shade from the Shades 
menu. 

• Select the line to be 
changed. 

• Choose the desired 
linestyle or shade from 
the Lines menu. 

or 

• Select any drawing 
symbol. 

• Choose a new linestyle or 
shade from the Lines 
menu. All new objects will 
have the new linestyle. 



Print a drawing 

Save and File a Drawing 

• If you haven't set up your 
printer yet, see the 
manual that came with 
your printer. 

• If you haven't set printer 
Preferences yet, see 
Section D, Desktop 
Manager Reference 
Guide, in the Lisa 
Owner's Guide, under 
Set Printer 
Configuration. 

• If you need to change any 
of the options in the 
Format for Printer dialog 
box for your drawing, 
choose Format for 
Printer from the File/ 
Print menu and change 
the options. 

• Choose Print from the 
File/Print menu. 

• Respond to any dialog 
boxes that appear. 

• Choose Save & Put Away 
from the File/Print menu. 
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Creating a Flowchart 

In this chapter you get more practice with LisaDraw as 
you put together a flowchart. In a short lesson you 

• Draw boxes with rounded corners. 
• Duplicate objects. 
• Use the standard rulers. 
• Learn how to scroll in LisaDraw. 
• Draw and reshape polygons. 
• Enter, edit, and move text in your chart. 
• Use different type styles. 
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Why Draw a 
Flowchart? 

838 ::: Section 8 
• • • LisaDraw Tutorial 

A flowchart is an effective way to show a sequence of 
operations, services, or ideas. Sequence is a key word 
here, and a flowchart generally has arrows to convey the 
order of events. Figure 7 shows the flowchart that you will 
be creating in this chapter. 

Development of Market Strategy 

I Brainstorming I 

Input) < outcomes>-

Strategy 
Determination 
tv1arket 8.nd 
Financial 

Figure 7. Flowchart Created with LisaDraw 

To begin, 

~ Open the ProFile window. 

~ Tear off a new piece of 
drawing paper and 
name it "Flowchart." 

~ Click twice to open "Flowchart." 

/ .. p'rocl,uct . --" 
." Str8tegy' ../' 

/"--.:-P-rk-'e-"'··" . ", 
,-----,.·_st_rat_eg:.:,..y--J/ 

Distribution ., 
Strategy . :;> . 

I~ 
FIOWCh~ 

LlsaDraw Paper 



Changing the Size 
of the Window 

Drawing Boxes 
with Rounded 
Corners 

You can make any LisaDraw window larger or smaller. 
For this chart, it will be convenient to make the window 
larger so that more of the drawing area is visible at one 
time. The drawing size is currently set to 8 by 10 inches, 
and depending on the size you make the window, you see 
more or less of the drawing area. 

To enlarge the window, 

~ Move the pointer into 
the size control box at 
the bottom right corner 
of the window. 

~ Press and hold the 
mouse button as you 
move the pointer down 
and to the right. A 
flickering outline shows 
ihe {;hanging vvindovv 
boundary. 

~ Release the mouse button when the window fills the 
entire screen. 

Look at the rounded boxes in the left column of Figure 7. 
To draw one, 

~ Choose the rounded
corner box symbol from 
the palette. 

~ Move the pointer into 
the drawing area and, 
using the grid as a 
drawing aid, make a 
rounded box three grid 
squares long and one 
square high. 

.. r·----=-=----~~ .. 
1 = 1. 
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Now, to make the corners slightly more rounded, 

~ Choose Round Corners 
from the Edit menu. 

Select All of Document etA 

~ I n the dialog box that appears, check 3/16" and then 
click OK. 
r' File/Print Edit Type Style Page Layout Arrangement Lines Shades 

Round Corners: 

o 1116" 0 1/8" • 3/16" 0 1/4" 0 3/8" 

You can select a rounded box and change its corner 
radius in this way at any time. Another way is to click on 
the rounded-corner box symbol in the palette, and then 
choose a new radius. All new rounded boxes will have 
the new corner radius until you change it again. 

Making Duplicates You need three more matching boxes for your chart. The 
easiest way to create them is to make three duplicates of 
the first one. To do this, 
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~ Make sure the box to be 
copied is selected. ' '.~.:- ~ , .. ' , 

... 1 ~ 
"'11\' iii "'~~'" 

~ Open the Edit menu and 
choose Duplicate. (~ :!: 

..:,' ....... 

"'~ 
J • 

. '-J ) .. . . '\ . ' ..... ,/ '. . . 
You now have a second copy. In the menu, the letter D 
next to the word Duplicate means that you can also type 
D on the keyboard while holding down the @ key to 
duplicate the selected item. Many times this is more 
convenient than using the menu. 



Taking Advantage 
of Rulers 

To try this alternative method for duplicating, 

~ Hold down the @ key 
and press D twice; you 
now have a total of four 
identical boxes with 
rounded corners. 

(J ......... ~.----_\_ .............. <.; ... 
. ::\.~"( ~ 

~ .l .. ...... -:-. ----------,.,.... . . ................................... , .. " ........... . . . 

Now, referr ing to Figure 8, move the objects into place 
using the grid lines as a visual aid. 

( ) 

C I 
/ 

( J 
) 

Figure 8. Moving Objects into Place 

LisaDraw offers standard and custom rulers which you 
can turn on and off whenever you like. They let you 
measure exactly how large an object will be when it is 
printed. The rulers themselves are never printed, even 
when you leave them turned on. 
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The standard rulers are divided into inches (or 
centimeters) and appear across the top and down the left 
side of the drawing area. To turn them on, 

~ Choose Show Standard • I· • I 
JlllllijIalli~~L----u 

Rulers from the Page v"Preview Pages 

Layout menu. Don't Preview Pages 

~ Using the rulers to guide 
you, draw a box 1-1/2 by 
1-112 inches in the 
center of the drawing 
area. 

,. I· -

Show Custom Rulers 

v"Hide Rulers 

'~ "":,,,l._ 
""""';r-

"",l~ 
""T~ 

:'----

,,,,C 
~ Draw another box 1/2 by 2 inches and duplicate it. 

I ! 1 I 1211 II! I I III II! 1 ! 

~.:.:.4~~ -II f.:.:. 



Scrolling in 
LisaDraw 

~ Move these three boxes into position, as shown here. 

To turn the rulers off, 

~ Choose Hide Rulers 
from the Page Layout 
menu. 

• 1-

v'Previ ew Pages 
Don't Preview Pages 

v'Show Standard Rulers 
Show Custom Rulers 

I _. . 

In Chapter 4, More about LisaDraw, you will learn how to 
create your own custom rulers. 

Scrolling lets you see other parts of the drawing area 
when the entire drawing is not all visible at one time. In 
LisaDraw there are two ways to scroll. The first is 
automatic: if you press the mouse button and move an 
object or the pointer in any direction to the edge of the 
drawing area, LisaDraw scrolls in the direction you are 
moving. 
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To see how auto-scroll works, 

~ Press the mouse button 
and move the pointer as 
far as you can to the 
right of the screen. . .. L--I ----c----.! 

Notice that your view changes. The same thing happens 
when you move toward any other edge of the drawing. 

~ Press the mouse button and move the pointer as far 
to the left of the screen as possible, to return to your 
original view. 

You can also use the scroll bars, shown in Figure 9, to 
move unseen parts of the drawing into view. 



View button 

View button 

,-_J 
).-----+--

'"--~~~ 

Figure 9. View Controls 

To scroll the lower part of the drawing up, 

~ Move the pOinter to the 
box containing the down 
arrow. 

~ Press and hold the mouse button and watch the lower 
part of the graph move up. 

~ When scrolling stops, release the mouse button. 

To scroll the drawing back down, 

~ Move the pointer to the 
box containing the up 
arrow; press the mouse 
button until motion 
stops. 

To scroll the drawing to the right, 

~ Move the pointer to the 
right arrow; press the 
mouse button. ~ 

:····'['··'i:iiiii!i! 
: ............. "." \J 
. : {} 

m!i!m!W!m [j Q 51 
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To scroll the drawing back to the left, 

~ Move the pOinter to the 
left arrow; press the 
mouse button until 
motion stops. 

The View Buttons 

~!
"""'" 

••••••••••••••••••••• 

~ eJ Wii!m!m!imi!iii 

The small boxes in each scroll bar, shown in Figure 9, are 
called view buttons. Clicking once on a view button takes 
you one full window ahead, back, right, or left, depending 
on which view button you click on. 

~ Move the pointer to the 
bottom right view button 
and press the button. 

~ Now click once on the 
upper right view button 
to get back to where you 
started. 

The Elevators 

:~····T···!I!I!I!I!I 
: ........... : ... ~ ... tiJ 
. : {} 

m:immmm [j 0 5J 

1. :0 
: ........... : ... ~" [) . . 

, : ljl;i;m~ 

Each elevator will slide if you move the pointer to it and 
hold the mouse button down while moving the pointer. 
Figure 9 shows the elevator locations. 

You can use the elevators to move quickly from one part 
of a drawing to another - quite useful when you are 
working with a large drawing. 

~ Move the pOinter to the vertical elevator, press the 
mouse button, and slide it up and down. When you 
release the mouse button, you see the new view. 

~ Now, do the same with the horizontal elevator, sliding 
it right and left. 

~ Finally, readjust the view so that you can see as much 
of the drawing as possible. 



Drawing a Polygon Now you can go on to draw 
the polygons that appear on 
the right in Figure 7. 

A polygon is any open or closed figure with two or more 
straight sides. Here, your chart will look balanced if you 
draw the six-sided polygon with about the same area as 
the rounded boxes. One easy way to do this is to draw 
the first polygon just above one of the rounded boxes so 
you can visually compare them as you draw. Since its 
ends are pointed, the polygon should be slightly longer 
than the rounded box in order to seem about the same 
size. 

~ Activate the polygon 
symbol in the palette. 

~ Move the pointer to a 
starting point above the 
upper rounded box. 
Press the mouse button 

.. + ...... : ........... : . 

and move the pointer to ...... ,.:.. ... 
the edge of the drawing 'l/ "~I 
area to auto-scroll, if you : I 

need more drawing .. \--..--------./. . 
space. Release the 
mouse button. 

~ Click the mouse button to start the first line of the 
polygon. 

~ Move the pointer to the 
place where you want 
the end point of the line 
to be; click the mouse 
button. Notice that you 
can continue to adjust 
the line until you click 
the mouse button. 

. . )7.·············· 
( I 

\ ~ ......... ,------......... , , 

If you don't get the line exactly right, don't worry. You will 
learn how to fix it in a moment. 
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~ Continue drawing the 
rest of the lines that 
make up the polygon. If 
you draw the lower line 
of the polygon directly 
over the top line of the 
rounded box, you won't 
be able to see that line 
until you complete the 
polygon. 

If you get to a point where you would rather begin the 
polygon again, use Clear from the Edit menu to delete 
the one you started. 

You can always continue to adjust any line in a polygon 
until you click to set its endpoint. When you join the last 
line to the first, or double click, the polygon is complete 
and selection handles appear. 

Because of the way it is constructed, a polygon is not 
automatically filled with the white shade like a box or a 
circle. Its style in the Shades menu is "None." Therefore, 
you must choose a shade or pattern from the Shades 
menu if you want to fill a polygon. In the case of the 
flowchart you are constructing now, it doesn't matter that 
you can see the grid through the polygon since the grid is 
never printed. 

~ When the polygon is complete, move the pointer to 
one of its edges and move it over to the right side of 
the chart; using the grid lines,line up the polygon with 
the upper-left rounded box. 



Reshaping a 
Polygon 

You can reshape a polygon any time after it has been 
created. To try this out, 

~ Make sure the polygon is selected. 

~ Choose Reshape 
Polygon from the Edit 
menu. 

Undo Lost [hange 

[ut 
[opy 
Paste 

[lear 
Duplicate 

Reshape Polygon ; 

Notice that the handles ......... I!-II!!------~ ........ . 
have changed position. ~I'/··/ . ~~'''' 

..... : Jl 
:~~~ ~~~ ~~;t o~;~: ~~~~~f .. : >,~ ~ .. < ... 
polygon. You can now move 
the pointer to any of these 
handles and move, stretch, 
or shrink the associated 
lines. You change two lines 
with each handle. 

~ If necessary, edit the polygon by using the handles to 
adjust the line lengths. 

~ With the polygon still 
selected, use Duplicate 
to make three more 
polygons. 

.. : .. /,.------.. " .............. .. 
, . ./ J/' . ____ .---;.', 

'-..../"f~ .J' 
. ' .... / . I' .; ), .• 

... :"\ ;:- ." '/ ./~ .. 
. ,. . / / 

• :'~'" l", • 

.. ,., ................... , .. ", .. , ... ", .... . 
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~ Move these three duplicated polygons into position, 
again using the grid lines to help you. 

:.1,--------:------:--" ... :/"/ ::." ..... 
.... ( .. >~.----..:.-----.,;/> 
.... ( 

. -~--,--. 

:/ :'.. '\:,-' --_._ .... _ ... :;> .. 

.... ('-~. 
C
'. J .... : '>/:'.. "-____ ~ ... r--·-------,I.·. \< .. : ........... :) 

......... : ..... L. ___ . 

Once you have the polygons arranged in the drawing 
area, you can add the arrows. When you go on to create 
original graphics, the order in which you add objects is 
determined by what is most convenient and logical for 
you. 

~ Select the diagonal line 
symbol from the palette. 

~ Choose the next-to
thinnest line, the second 
one down, from the 
Lines menu. 

Black 
Gray 
White 

No Arrows 



~ Select the single arrow 
line from the Lines 
menu. 

So that you can put the arrows exactly where you want 
them, 

~ Choose Grid Paper from the Page Layout menu. 

~ Now hold the @ key down and draw the arrows in, 
from left to right, as shown in Figure 10. Don't worry if 
they aren't placed exactly right, you can move them 
later. The arrow head on single-headed arrows 
appears where you release the mouse button. 

:l:', 

...... :;: 

~f;L. 

Figure 10. Adding Arrows to the Chart 

You can stretch, shrink, or move arrows after you've 
drawn them. Just select the one you want to change, and 
then use the handles to stretch or shrink it. Remember to 
grab anywhere but on the handles to move. 
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Adding text to your chart is just as easy as drawing 
objects. To see, 

~ Select the upper left 
box. Now type 

Input 

I ___ ' _Input _____ I 
The word is automatically centered in the selected 
object. If you make any errors while typing, you can use 
the (Backspace) key to correct them. 

To move the word around to another spot within the box, 

~ Move the pointer to the word, press the button, and 
move the word around; the change symbol is already 
selected. Release the button. 

As you can see, it is helpful to be using grid paper rather 
than auto-grid paper when you are changing the position 
of text. 

You can also enter text by using the text symbol, which 
does not cause text to be automatically centered. To 
try it, 

~ Activate the text symbol. 

~ Move the pointer to the 
top center of the next 
box, and press the 
button. 

~ Type 

Corporate 

~ Press (Return); the 
insertion point is 
repositioned so that the 
second line is centered 
under the first line. 

~ Type the second line 

Imput 

Misspell "Input" on 
purpose. 

( 

( 

( 

I 

Corporate 

Corporate 
I 

Corporate 
Imput 

) 

) 

) 



Depending on how close to the edge of the box you 
placed the text, part of the box may be covered, as it is in 
the following example. If this should happen, 

~ Activate the change 
symbol, press the mouse 
button, and move the 
text up slightly, away 
from the edge of the 
box. 

Remember that if you want text to be automatically 
centered in a selected object, just start typing; if you 
want to position text manually, activate the text symbol, 
click where you want to begin typing, and type. 

Selecting and Editing Text 

You need to select text before you can edit it, and there 
are two ways to select text. When you use the change 
pOinter, you automatically select the entire line, no 
matter how many characters are in it. When you use the 
text pOinter, you can select specific characters one by 
one. To see how this worKS, 

~ Move the text pointer 
just to the left of the "m" 
in the word "Imput." 

~ Press and hold the 
button as you draw the 
pointer through the "m"; 
release the button. 

Corporate 
Ilput 

The highlighted character is now selected. 

~ Type the replacement 
letter 

n 

Corporate 
I~put 

You can select one character, one word, or an entire 
sentence with this technique. If you want to delete part of 
a line, select the text which is to be deleted and choose 
Cut from the Edit menu. 

~ Complete the chart so that it looks like Figure 11, 
using the text symbol method. 
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~ With the text symbol active, click in the upper center 
of the box if you are entering two words, or click in the 
center of the box if you are only adding one word . 

.c ___ I _) .c __ X _) 
~ Type in the text, pressing (Return) when necessary. 

~ Adjust the position of the words as necessary . 

. Development of Market Strategy 

: I Brainstorming I : 

H('---In-pu-t-~) . . . < outcomes> . 

.. H.~r.o.d.u.c.t..>;, 
Strategy' :/ 

: Price .'\. 

, __ S_tr_at_eg_y ---1/ 

Distribution ,,,-
, . Sti~tegy· .!)' 

Figure 11. Adding Text 



Using Cut and Paste 

You've used the change symbol to move text. You can 
also use cut and paste. To try this, 

~ Select the words 
"Situational Analysis" in 
the bottom left box: if 
you draw a selection 
box, hold the (Shift) key 
down as you make your 
selection so that you 
don't get the rounded-
corner box too; if you 
click on the first word, 
hold the (Shift) key down 
as you click on the 
second. 

~ Choose Cut from the 
Edit menu. Undo Last Change 

Copy 
Paste 

A copy of the selection is now on the Clipboard, and the 
original text is gone. Now, to paste the text somewhere 
else for practice, 

~ Click the mouse button 
anywhere in the drawing 
area to set the insertion 
point. 

"( Input "J" 
,,~ ______ ..r. , 
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~ Choose Paste from the 
Edit menu. Paste places 
a copy of what is on the 
Clipboard centered 
around where you 
placed the insertion 
point. What is on the 
Clipboard remains there 
until you cut or copy 
something else. Then 
the latest thing that was 
cut or copied becomes 
the contents of the 
Clipboard. 

( ___ : Inp-",ut )' 

~ With the text still selected, choose Cut again. 

The text is deleted from the page and put on the 
Clipboard again. To return the text to its original spot, 

~ Click in the center of the 
box where the text was 
originally and then 
choose Paste. 

Each new cut or copy will replace the previous contents 
of the Clipboard. If you cut something by mistake, you 
can paste the contents of the Clipboard back into your 
drawing. You can use the combination of Copy and Paste 
in the same way, except in that case, you copy 
something, the original remains where it is, a copy goes 
onto the Clipboard, and you paste the copy into the new 
location. In Chapter 4, More about LisaDraw, you learn to 
cut, copy, and paste text and objects between drawings. 

The Type Style menu allows you to change the way your 
text looks. When any particular text is selected, you can 
open the Type Style menu and see which style is currently 
in effect. "Plain Text" is the kind of text you have been 
working with so far. You can also choose text that, 
instead of being plain, is in italics, bold face, underlined, 
shadow, or in any combination. 

~ Select the title 
"Development of a 
Market Strategy" at the 
top of your chart. 



~ Choose PS 1/4 Inch 
Modern from the Type 
Style menu. 

1-

v'Plain Text 

PS 1/4 Inch Modern 
PS 1/4 inch (Iassic 
PS 1/3 inch Modern 
PS 1/3 inch (Iassic 

~ Now choose Bold from the Type Style menu. 

What if you are typing a line and come to a word that you 
want to appear in a different type style such as bold? 
When you get to the word, just choose Bold from the 
Type Style menu, type the word, and then go back to the 
Type Style menu and choose Plain Text or whatever you 
were using before and continue typing. 

Notice that you can only see which menu items are active 
(checked) when the text in question is actually selected. 
Figure 12 shows an example of each type style. 

PS Executive 

PS 1/4 inch Modern 
PS 1/4 inch Classic 
PS 1/3 inch Modern 
PS 1/3 inch Classic 

Figure 12. Available Type Styles 

Plain Text 
Underlined Text 
Bold Text 
Italic Text 

Plain text refers to text of any size or type that is not 
underlined, boldfaced, italicized, hollow, or shadowed. 
PS stands for proportionally spaced text, where large 
letters like "m" take up proportionately more space than 
small letters like "i." 
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Now, to file the flowchart, 

~ Choose Save & Put Away from the File/Print menu. 

You could leave the drawing where it is in the disk 
window, but your disk window would soon become 
cluttered with a lot of drawing icons. To solve this 
problem, you can create a folder to contain all your 
related drawings. 

~ Move the pOinter into 
the empty folder pad 
icon and cl ick the mouse 
button twice. 

~ Type "Tutorial-" 
followed by your initials. L:J 

iiiiII~ Folders 

Tutoni.l-SLt1 

To file the drawing in the new folder, 

~ Move the pOinter into 
the drawing icon. Press 
and hold the mouse 
button while moving the 
drawing icon over the 
folder icon. 

if.!rs 
TIJtoni.l-SLtv1 

~ Release the mouse button when the folder icon 
flashes. 

~ Move the folder icon to an empty place in the disk 
window. 

This completes Chapter 2. Go on to the next chapter if 
you like, or come back to it later. 



Chapter 
Summary 

Draw a box with rounded 
corners 

Change the corner 
radius of a rounded
corner box 

Duplicate an object 

Move the window 
on the screen 

• Activate the rounded box 
symbol in the palette. 

• Press the mouse button 
and move the pOinter in 
any direction. 

• Release the button when 
the box is the desired 
size. 

• Select the rounded box 
whose radius you want to 
change. 

• Choose Round Corners 
from the Edit menu. 

• Check the desired corner 
radius and then click OK. 

• Select the object or 
objects to be duplicated. 

• Choose Duplicate from 
the Edit menu. 

or 

• Select the object or 
objects to be duplicated. 

• Press the @ key and the 
D key at the same time. 

• Move the pointer to the 
title bar at the top of the 
window and press the 
mouse button. 

• Move the pOinter and the 
window moves with it. 

• Release the mouse 
button when the window 
is in the desired location. 
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Change the window size 

Draw a polygon 
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• Move the pOinter to the 
size control box in the 
lower right corner of the 
window. 

• Press and move toward 
or away from the center 
of the window to 
decrease or increase its 
size. 

• Release the mouse 
button when the window 
is the desired size. 

• Activate the polygon 
symbol in the palette. 

• Click the mouse button 
where the beginning of 
the first line is to be. 

• Move the pointer until the 
line is the desired length 
and at the necessary 
angle. 

• Click the mouse button 
to determine the 
endpoint of the first line, 
and to begin the second 
line. 

• Join the last line to the 
first, or click twice to 
complete the polygon. 



Add text to an object 

Select text 

• Select an object into 
which text is to go. 

• Type in the desired text; 
text is automatically 
centered. 

• Reposition the text if 
desired. 

or 

iii Activate the text symbol 
in the palette. 

• Click the mouse button 
where text is to begin. 

• Type; if placed inside the 
object, text is not 
automatically centered. 

• Reposition text if desired. 

• Activate the change 
symbol. 

• Click the mouse button 
on the line of text to be 
selected. 

or 

• Activate the text symbol. 

• Move the pointer to the 
left or right of the 
character or characters 
to be selected. 

• Press and draw the 
pointer through the 
appropriate characters. 

• Release the mouse 
button. 
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Move text • With the change symbol 
active, move the pointer 
to the text, press the 
mouse button, and move 
it to the new location. 

• Release the mouse 
button. 

or 

• Select the text to be 
moved. 

• Choose Cut from the Ed it 
menu. 

• Move the pointer to the 
new location. 

• Click the mouse button. 

• Choose Paste from the 
Edit menu. Text is 
centered around the 
insertion point. 

--"------

Change type style • Select the text to be 
changed. 

• Choose a new type style 
from the Type Style 
menu. Only the selected 
text changes. 

or 

• Activate the text symbol 
in the palette. 

• Choose a new type style 
from the Type Style 
menu. All new text will 
have the new style. 
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An Org Chart and a Map 

In this chapter, you learn more LisaDraw techniques as 
you create an organization chart and a map. In a short 
session you 

• Draw a basic organization chart. 
• Use the lock feature. 
• Learn how to make the chart more detailed. 
• Learn another duplication technique. 
• Group and ungroup objects. 
• Draw a freehand map. 
• Smooth and reshape freehand lines. 
• Practice the shrink-to-size technique. 
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A Word about 
Organization 
Chart. 
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Almost every business uses organization or "org" charts 
to illustrate company structure and personnel 
relationships. With a series of simple steps, you will be 
creating the org chart shown in Figure 13. 

Figure 13. Basic Organization Chart 

To get ready to draw, 

~ Tear off a new piece of 
LisaDraw paper. 

~ Name the drawing with 
your initials and the 
word Org, for example, 
"SLM-Org." Of course, 
you can call it whatever 
you like, but this will tell 
you it is yours, and what 
it is. 

llsaDr aw Paper 

1m SLM-Or9J~ ,c 
LlsaDr aw Paper 

~ Open the new LisaDraw document; click twice on its 
icon or use Open from the File/Print menu. 



Looking for 
Similarities 

A technique that saves time and gives your drawings a 
professional uniformity is this: look for identical parts of 
the drawing. Draw the recurrent section once, and use 
duplicates of it in those places where it reappears. To see 
how this works, 

~ Open the window to its largest size. 

~ Choose Show Standard Rulers from the Page Layout 
menu. 

~ Draw a rounded-corner 
box approximately 1-3/4 
inches long and 3/4 inch 
high. 

Look at the org chart in 
Figure 13 again. Notice that 
the "branch:: structure at 
the left appears three 
different times. 

j .: .1 
.: "I . 

Marketing 
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To continue constructing the branch, 

~ Activate the horizontal! 
vertical line symbol. 

~ Open the Lines menu 
and choose the second 
line thickness. 

Notice the new linestyle is 
shown in the lower left 
corner of the drawing area, 
in the I ine/shade box. 

~ Draw the 2 inch vertical 
line that extends from 
the box, and a 1/4 inch 
horizontal line that will 
connect with a smaller 
rounded box. Use the 
grid marks to help 
position the lines. 
Remem ber you can use 
the 00 key to draw the 
second line. 

Black 
Gray 
White 

No Arrows 

.. 



~ Choose the rounded-corner box symbol. 

~ Choose the thinnest line from the Lines menu. 

~ Draw a rounded box 
about 1-114 inches long 
and 112 inch high next to 
the horizontal line. You 
can draw the box near 
the rulers and then move 
it into place, if you 
prefer. 

Grouping Objects Now, to make two more duplicate boxes with connecting 
lines, you can use a technique called grouping. 

~ With the change symbol 
active, dr-aw a selection 
box around the rounded 
box and the small line 
that connects it to the 
chart. Or, click on the 
box, hold down the (Shift) 

key, and then click on 
the short line. This 
selects the two parts. 

~ Choose Group Objects 
from the Arrangement 
menu. 

Bring to Front 
Send to Back 

Chapter 3 869 
An Org Chart and a Map 



• • • LisaDraw Tutorial 
870 I : : : Section 8 

The two objects are now grouped as one single object 
with one set of handles. The group remains a group until 
you select it again and choose Ungroup. 

~ Now, with the group 
selected, choose 
Duplicate and move the 
copy into place on the 
chart. 

~ Choose Duplicate again 
to create the third 
rounded box, then move 
it into place. 

If you lined the second box up perfectly with the first one 
when you moved it into place, the second duplicate will 
be automatically placed the same distance from the 
second box as you placed the second from the first. This 
feature is called auto-duplication. If you made successive 
copies, they would also be placed at the interval you 
determined between the original and the first copy. 

If you didn't line the first copy up exactly beneath the 
original, the next copy will appear right next to the copy 
before it and you can move it into position yourself. 



~ If the vertical line needs 
length adjustment, do it 
now. 

The first branch is now complete. Now, to make two more 
branches like the first, 

~ With the change symbol 
active, draw a selection 
box around the branch 
to select all its parts or 
choose Select All of 
Document from the Edit 
menu. 

L.: L 
~ ______ :-1 

·.·.q ___ :-r:·: 
~ Choose Group Objects from the Arrangement menu. 

You now have a single set of handles to show that the 
branch is one object instead of a number of different 
ones. 
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~ Choose Duplicate. 

~ Line up the new branch to the right of the first one. 

~ With the second branch selected, choose Duplicate 
again. 



~ Move the third branch into position if it wasn't 
automatically positioned. 

To make an additional large box to put at the top of the 
chart, 

~ With the last branch still selected, choose Ungroup 
Objects from the Arrangement menu. 

The branch is now a number of separate parts again. 

~ Click the pointer in open space to deselect the 
branch. 

~ Now, select just the 
large box. 
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~ Duplicate it. 

~ Choose Hide Rulers from the Page Layout menu, so 
you'll have more space to work with. 

~ Move the new box into location at the top of the chart. 
LisaDraw will scroll automatically for you if necessary . 

.... [. J[. ][ l ... ·.·.:.·.·.·· . 

...... ,,:"-------' ....... "-"-----" ....... ""-~. 
If you don't have enough room to move the box to the top 
of the drawing area, 

~ Choose Select All of Document from the Edit menu. 

~ Place the pOinter anywhere on the diagram except on 
a handle, press, and move the entire drawing down. 
Release the button. 



Now, to draw the remainder of the lines, 

~ Activate the horizontal/vertical line symbol, and 
choose the next-to-thinnest line from the Lines menu. 

~ Draw the I ines connecting the new box to the other 
boxes. 

~ Choose Select All of Document from the Edit menu. 

~ Choose Ungroup Objects from the Arrangement 
menu. 

Your chart is now complete, except for the text. This is a 
good time to make a stationery pad from what you have 
done so far. Then if you want to use a copy of the chart 
for other org charts later, you can use a piece of paper 
from the pad. To make the pad, 

~ Choose Save & Put Away from the File/Print menu. 

~ Open the ProFile icon, if necessary, to see the org 
chart icon. 
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~ With the org chart icon 
selected, choose Make 
Stationery Pad from the 
File/Print menu. You 
now have a stationery 
pad. 

~ Click twice on the pad to 
tear off a sheet. 

Set Aside Everything 
Set Aside "ProFi Ie" 

Sove i"r Put nwa~.l 
Open "SLM-Org" 

Dup I i cote .D 
T enr Off §tuU~J!H:,'qJ 

I -

Monitor the Printer ... 

SL~1-0rg. 

~ Name the new piece of paper and click twice to 
open it. 

----------------------------------------------------------------~., ~ Locking and 
Unlocking 
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Before you begin entering text, 

~ Choose Select All of Document from the Edit menu. 

i: 
d: 

, , 

1" : "K ______ : --:--111 ~ : • 1 
1 =r: ra :.r 



~ Choose Lock Objects 
from the Arrangment 
menu. 

." " 

Bring to Front 
Send to Back 

Group Db jects 
Ungroup Ob jects 

Lock Objects : 
Unlock Objects 

AI ign left Sides 
AI ign Centers 
AI ign Right Sides 

AI ign Tops 
AI ign Middles 

AI ign Bottoms 

This will prevent you from moving the boxes or lines 
around accidentally as you enter the text. And everything 
you lock stays that way until you select the objects again 
and choose Unlock Objects. 

~ Activate the text symbol. 

~ Choose PS Modern from 
the Type Style menu. ." 

";Plain Text 

PS Modern . 

PS BoldFace 

PS 1/4 inch Modern 
PS 1/4 inch Classic 
PS 1/3 inch Modern 
PS 1/3 inch Classic 

~ Choose Grid Paper from the Page Layout menu so 
you can position the text between the grid lines if you 
need to. 

~ Click in the center of each box, and add the 
appropriate text as shown in Figure 14. 
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Figure 14. Adding Text to the Org Chart 

Now, to enter larger text into the top box, 

~ Click in the center of the top box. 

~ Choose PS 1/4 Inch Modern from the Type Style 
menu. 

~ Type 

President President 

To add text to the three middle boxes, 

~ Click on the text symbol. 

~ Choose PS Modern and then Bold from the Type Style 
menu. 

~ Click in the centers of the remaining empty boxes, 
entering the necessary text. 

1 

Marketing 

1 . 1 

President 

I· 
I· 

Finance 

I· 

Engineering 

1 . 



Making a Shaded 
Org Chart 

To unlock the locked portions of the chart, 

~ Choose Select All of Document from the Edit menu. 

~ Choose Unlock from the Arrangement menu. 

Now, to go back to a non bold text for the next section, 

~ Activate the text symbol. 

~ Choose Plain Text from the Type Style menu. 

It is easy to make your chart more detailed. For example, 
suppose you want each box to appear 3-dimensional. 
You can do this by making the boxes "shaded," as 
shown in Figure 15. 

President 

Figure 15. Shaded Org Chart 

Again, all you need to do is construct the repeated 
branch, this time shaded, and then duplicate the branch. 
Here are some steps for making a shaded branch, but 
not all the steps for an entire chart. 

~ Draw a rounded-corner 
box. r !:! ~ 

1" 
~ j L ;; 
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Printing and 
Putting Back 
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~ Make a duplicate of the 
box. 

~ Choose a gray fillstyle 
from the Shades menu. 

~ With the gray box 
selected, choose Send 
to Back from the 
Arrangement menu. 

~.~: 1 
........ ,m' ..." . '\\ ... 

~ ~ \\ . . \\ .. .. ~ Y" I • " .'.... .. .... ..... ........ '/ ... .. ... .. ... 
. ; ~\ . \: \\ <':: ~: ~\~.. ~: .... : . \~:, ~ ~ .. 

c~, " ' "~,' ,:",,", "~;"\ ~~, ~ '~j 
\/~::~ :. \:{ ~ ; .. : .. ": .~ .. ~ \ .... \~\« .:~~< ... "~; . 

. '1~~~':: ~ .. \;' ' .. '-: \.:.~ \\" .. " ,.: 
,\ \'.~ \~ ",'" ;" .. w· ".. \' \\~ 

~ Choose Grid Paper from the Page Layout menu. The 
auto-grid needs to be off. 

~ Move the gray box so '..--______ -.., 
that it is just below and [ ] 
to the right of the white ' .. 

box so that it shadows it. ....... 

~ Continue constructing the branch, creating a smaller 
box that is shaded. 

Then you can make duplicates of the smaller box, and 
finally duplicates of the complete branch. You needn't 
construct the complete shaded chart right now, unless 
you want the practice. 

Now you can print your org chart. To do this, 

~ Choose Print from the File/Print menu. 

~ Click OK first in the dialog box that appears, and then 
click Proceed in the second. 



Drawing a 
Freehand Map 

Then, to save the chart and return it to the disk, 

~ Choose Save & Put Away from the File/Print menu. 

~ Move the drawing icon to your folder. 

The drawings you can create with the freehand symbol 
are limitless. One very useful drawing is a map. For 
practice, go through the following steps to draw a map of 
the area around the Stanford University campus, as 
shown in Figure 16. 

_________ ---___ Junipero Serra Freewa~1 280 
......... ---------~----~ 

Junipero Serra Blvd 

P,g, ~S-=:-rd ~ Medical 
Mill (StaJ.uO Center 

Road 7 
J

---t----- --fv, ~~'I 
Universit Ave 

_ _ Embarcadero Road 

""'"--

Bayshore Freeway 101 

Figure 16. Freehand Map of the Stanford University Campus 

To get ready to draw, 

~ Tear off a new piece of 

,,~~ drawing paper. 

"",0 

LlsaDr a\"I paper 

~ Name it "your initials- -
s~ map," for example, 

"SLM-map." 

~o 
L1SaDraw Paper 

~ Open the document. 

~ Choose Plain Paper from the Page Layout menu. 
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~ For ease in drawing, enlarge the window to its 
maximum viewing size. 

~ Activate the freehand 
symbol. 

~ Draw in the four horizontal freehand lines. Remember 
that you can activate the freehand symbol each time 
or just hold down the@ key. And don't worry if your 
lines don't quite match those in the illustration - this 
is just practice. 

1---_ 

-------------~-------.----------' 

-~----------..... 

~ Draw the circular road in the center. 

-------------- -----"""----

r---.---~-_~----____ _ 

--------- --~-------..~-~ 



~ Draw the three vertical freehand lines. 

----... ~--~-- ;--5---

~\\ 
----""""'------

--/---
Stretching and Shrinking Freehand Lines 

You can adjust the length of a freehand line. To see how, 

~ Select the left vertical line on the map. 

----... ----------........ -..........----"" -------~--

------

-------------
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~ Stretch the line as 
shown, using the lower 
right handle, just as you 
have done with 
horizontal and other 
lines. 

------ ,~ 

Changing Segments of a Freehand Line 

You can also edit specific segments of a freehand line. To 
try this, 

~ Select the line you were just working with, if it is not 
still selected. 

~ Choose Reshape Curve 
from the Edit menu. Undo Last Change 

Smooth 
Unsmooth 
HOImd Corners .•• 

Select RII of Document etR 



This moves many more 
handles directly onto the 
selected line. 

~ Edit the bottom 
segment of the line by 
grabbing the lowest 
handle and moving it 
down to the horizontal 
line. Release the button. 

Smoothing a Freehand Line 

To make a freehand line smoother, 

-~--

~{~---. 

~ Make sure the line to be smoothed is selected. Use 
the same line you've just been working with. 
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~ Choose Smooth from 
the Edit menu. 

The line is now smoothed. 

=~ 

Smooth 
Un smooth 

Hound C'orm,'!'s", 

Select All of Document -'A 

Now, if you want to continue editing the line, and you 
want to space out the handles, 

~ Choose Unsmooth from 
the Edit menu. 

\ 
t----~ -

,--J I ----.... 
/--. 

// 
/ 



\ 
I 

/ 

Adding Text 
to the Map 

You can continue to edit the line until you are satisfied 
with it. Notice that unsmooth does not reverse the 
smooth process. It just spaces out the handles. If you 
want to reverse the smooth process, choose Undo Last 
Change from the Edit menu before you do anything else. 

Now, go on and add text to your map. 

~ Activate the text symbol. 

~ Click at the appropriate spots and enter the text as 
shown in Figure 17, including the word "Stanford" 
which you will change to a larger type size in a 
moment. 

L
--------'--:::~~~ 

""'- Junipero Serra Blvd 

~--~------~~ 

/ 
Embarcadero Road 

Figure 17. Adding Text to the Map 

Bayshore Freeway 101 

To change "Stanford" to a larger type, 

~ Select the word 
"Stanford. " 

~ Choose PS 1/4 Inch 
Classic from the Type 
Style menu, and then 
choose Bold. 
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The 
Shrink-Io-Size 
Technique 
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Remember, you can determine type style before you type 
by activating the text symbol and then choosing the 
desired type style from the Type Style menu - or you 
can select a word that has already been typed and then 
make the appropriate selection from the Type Style 
menu. Also, you can start typing, choose a new type 
style, and then continue typing to change type style mid
line. 

Suppose you want to add 
some detail to your map, 
such as the Med ical Center 
building shown here. In this 
case, you can use a 
technique called shrink-to
size. You draw the object in 
a large size that is easy to 
work with, shrink it to the 
final size you want, and then 
move it into place. 

To see how this works, 

~ Activate the box symbol. 

~ Draw a large version of 
the two buildings in an 
open space in the 
drawing area. 

~ Select both buildings. 



Printing and 
Putting Sack 

~ Using a corner handle, 
shrink the buildings to a 
smaller size. 

~ Move them into place on __ 
the map; add the text ---
"Medical Center." 

You can add to a freehand drawing using any of the 
drawing symbols. Go ahead and experiment with this 
map by add ing more to it if you like. 

To print your map, 

~ Choose Print from the File/Print menu. 

~ Click OK in the first dialog box that appears, and then 
click Proceed in the second. 

Now, to put the map back, 

~ Choose Save & Put Away from the File/Print menu. 

~ Move the document icon to your folder. 
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Chapter 
Summary 
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Duplicate using grouping 

Make a shaded box 

Lock an object 

• Select the part to be 
duplicated. 

• Choose Group from the 
Arrangement menu. 

• Choose Duplicate from 
the Edit menu. 

• Move the pointer to the 
duplicated section (not 
on a handle) and press 
the mouse button. 

• Move the new section 
into place in the drawing. 

• Release the mouse 
button. 

• Repeat process if 
necessary. 

• Ungroup the sections if 
you need to edit them. 

• Draw a box. 

• Make a duplicate of the 
box. 

• Choose a gray shade 
from the Shades menu. 

• With the gray box 
selected, choose Send to 
Back from the Page 
Layout menu. 

• Choose Grid Paper from 
the Page Layout menu. 

• Move the gray box just 
below and to the right of 
the first box. 

• Select the object or 
objects that you want to 
lock. 

• Choose Lock from the 
Arrangement menu. 



Unlock an object 

Edit a freehand line 

Smooth a freehand line 

Unsmooth a freehand 
line 

• Select the object or 
objects that you want to 
unlock. 

• Choose Unlock from the 
Arrangement menu. 

• Select the freehand line 
to be edited. 

• Choose Reshape Curve 
from the Edit menu. 

• Move the pointer to any 
handle and press the 
mouse button. 

• Move the pointer and the 
line moves with it. 

• Release the mouse 
button when finished. 

• Select the line to be 
smoothed. 

• Choose Smooth from 
Edit menu. 

• Select the line to be 
unsmoothed. 

• Choose Unsmooth from 
the Edit menu. This 
spaces out the handles 
on the line, but does not 
reverse the smoothing 
process. 
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Use the shrink-to-size 
technique 

Make a stationery pad 

• Draw an object larger 
than you want it to 
appear in the finished 
drawing so it is easy to 
work with. 

• Select the object or 
objects, if it has more 
than one part. 

• Using a corner handle, 
shrink the object to the 
actual size that you want 
it to be. 

• Move the pointer to the 
edge of the object, not to 
a handle, press the 
mouse button, and move 
it to its appropriate 
position in the drawing. 

• Select the icon of the 
appropriate drawing. 

• Choose Make Stationery 
Pad from the File/Print 
menu. 
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More about LisaDraw 

In Chapters 1, 2, and 3, you have learned the basics of 
LisaDraw. As you create more drawings and begin to 
develop your own drawing style, you'll find that the same 
task can often be accomplished in several ways. One 
method may be quick and simple, while another is 
slower. In this chapter, you'll add to your growing 
repertoire of time-saving techniques as you 

• Use deselect creatively. 
• Learn how alignment works. 
• Draw and edit arcs. 
• Vv'ork more with pOiygOilS. 
• Measure size in the drawing area. 
• Align existing objects with the auto-grid. 
• Set text alignment. 
• Design custom rulers and control the fineness of the 

auto-grid. 
• Copy and paste between drawings. 
• Change the drawing and printing size and preview 

pages. 
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Deselecting 
Selectively 
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What if you want to delete most of a drawing, but save 
some specific items? To learn an easy way to do this, get 
a new piece of drawing paper and fill your screen with a 
number of objects and some text, something like 
Figure 18. 

. . , . .. r--! ......... r--! 
... ~ ..•...........•.. ~. o· 

D 
,----I ...•.•.•. 1......-.-1 ----' ·.·.·.·.·.·0.······· 

.... ·D 
,.. , 

: Here is some text: 
...... to demonstrate ... : ...... 

the deseJection 
.. technique' ... 

Figure 18. Assorted Objects and Text 

~ Choose Select All of Document from the Edit menu. 

~ Hold the (Shift) key down and click on one object in 
each corner of the screen, as shown in Figure 19. 



Figure 19. Deselecting an Object in Each Corner 

Each object you clicked on is now deselected. 

~ Choose Clear from the Edit menu. 

Oniy the objects that you deseiected remain, as shown in 
Figure 20. Leave them in the drawing area for the next 
exercise. 

···11···· 
. .. . ~. . ! . .. 

··,----1 _I· 

Figure 20. Remaining Objects 

··············0······· ...... . 

···········CJ···· 
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Easy Alignment 
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Suppose you want to align the four remaining boxes at 
the left side of the drawing area. 

~ Move the two boxes on 
the right to the left side 
so they are positioned 
approximately as shown 
here. 

Now, to line them up perfectly, 

~ Select all the objects. 

~ Choose Align Left Sides 
from the Arrangements 
menu. 

... = 
D 
= [ I 

The other align options work similarly. Figure 21 shows 
what they do. 



Setting Text 
Alignment 

c=J 
D 
Align Left Sides 

c=J 
D 
Align Centers Align Right Sides 

DOD DOD 
Align Tops Align Middles 

DoD 
Align Bottoms 

Figure 21. Using the Align Options 

The align options are especially useful if, for example, 
you forget to turn on auto-grid when drawing, or if you 
want to line up several lines of text. 

You've probably noticed the 
little caret that appears in 
the text symbol in the 
palette. This caret shows 
how the text alignment is 
currently set, either left, 
center, or right. If the caret 
appears in the center under 
the word "Text," the 
alignment is currently set to 
center, and so forth. 

Left alignment means that when you set the insertion 
pOint to enter text, all words that you type will appear to 
the right of the insertion pOint. Right alignment means 
that all characters go to the left of the insertion point. 
With center alignment, all characters are centered 
around the insertion point. Figure 22 gives examples of 
alignment. The vertical line in the figure shows the 
location of the insertion pOint. 
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All about Arcs 
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Here is an example of text 
aligned at the left. 

Here is an example of tex t 
I 

aligned at the center. 

Here is an ex ample of tex t 
aligned at the right. 

Figure 22. Text Alignment 

To reset the text alignment, 

~ Activate the text symbol in the palette. 

~ Choose Align Centers, Align Left Sides, or Align Right 
Sides from the Arrangment menu. You have to click 
on the text symbol first, each time you choose a new 
text alignment style. 

Notice that the caret position in the text sym bol changes 
to reflect your current choice. 

~ Experiment with the three text alignments, entering 
some text as you try each one. 

As you can see, each text alignment remains set until you 
specifically change it. 

You can draw perfect arcs with LisaDraw. An arc is a part 
of the circumference of a circle or oval. If you fill an arc, 
the result is a shape that looks like a pie slice. Some 
examples of arcs and filled arcs are shown in Figure 23. 



Figure 23. Examples of Arcs and Filled Arcs 

~ Clear the drawing area. 

~ Activate the arc symbol 
in the palette. 

~ Press the mouse button 
with the pointer in the 
drawing area and, 
holding the button 
down, move down and 
to the right and then left; 
then up and to the right 
and left. Release the 
mouse button to 
complete the arc. 

You will learn how to edit arcs in a moment. Right now, 

~ To develop control, ( ~ practice drawing arcs 
until you can fit four of 
them together as shown 
here. 

~ ~ 
~ Leave these four arcs on the screen for the next 

exercise. 
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Moving, Stretching, and Shrinking Arcs 

You can move, stretch, and shrink arcs just like you can 
another object. To see how this works, 

it touches the upper ( 
~ Move the pointer so that I' / ~ 

right arc. 

~~ 
~ Press the mouse button I!--...-....~ 

..... 
and move the arc away 

/~ • ~\. 
from the other three \ arcs. Release the mouse 
button. 

~ Use the right center 
handle to stretch the arc 
horizontally; then return 
it to approximately its 
original shape. 

~ Now, shrink it by using a 
corner handle; it shrinks 
in both height and width. 

/ • 

\" ) 
-......--- ---~ 



There is another way you can change the shape of an arc. 

~ Select the lower right 
arc. 

~ Choose Reshape Arc 
from the Edit menu. 

~\ 

The handles are now at the ends of the arc, and you can 
grab either one and extend the curve of the arc or make 
it smaller. 

~ Grab the upper handle 
and stretch the arc 
around. 

When an arc is filled, you can move the pointer anywhere 
inside the arc to move it. 

~ Try filling and then moving the arc you just stretched. 

~ Clear your screen. 
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Filling Arcs 

To practice filling arcs, go through the following steps to 
create a pie chart. 

~ Choose Auto-Grid Paper from the Page Layout menu. 

~ Draw a quarter-circle 
arc, using the grid lines 
to help judge the angle. 

..... \ .......•........•...... 
. .. ~\ ... : ..... ~ ... 

· "- . · . . · . · . 
. ·····~··········II····~······· 

· . · . · . 

~ Choose a shade or a pattern from the Shades menu. 

Your arc now looks like this: 

~ Draw a second quarter-circle arc and fill it with black. 



~ Now, draw a third 
quarter-circle arc and fill 
it with stripes. 

~ Choose Reshape Arc 
from the Edit menu. 

~ Grab the lower handle 
and stretch the arc so 
that it closes the circle. 

Notice that when you're 
done, the arc is not filled, 
although the entire outline 
is visible. As soon as you 
cl ick somewhere else and 
deselect it, the arc regains 
its fillstyle. 
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Changing 
Polygons 
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You drew a polygon for the flow chart in Chapter 2. You 
can move, stretch, and shrink polygons just as you do 
any other shape in LisaDraw. In Figure 24, the triangle in 
the upper left has been changed into all the other shapes 
by duplicating, moving, stretching, and shrinking. 

Figure 24. Stretching and Shrinking Polygons 

~ Practice drawing, stretching, shrinking, and 
reshaping a few polygons. 



Measuring Size Suppose you want to make a box with dimensions of 1.45 
by 2.10 inches. Sounds like a lot of trouble? Not at all. To 
see, 

~ Clear the drawing area. 

~ Choose Show Size from 
the Page Layout menu. 

~ Activate the box symbol. 

~ Begin stretching out a box. 

~ When the 
measurements read 
1.45 and 2.10 inches, 
release the button. 

Show Standard Rulers 
Show Custom Rulers 

ide Rulers 

t 
lollS 

~ 

To measure an object that has already been drawn, 

~ Move the pointer inside 
the object and press the 
button. If the object is a 
line, move the pointer to 
the line and press. 

~ .. 1.50 ... 

t 
1.38 • 

.. 2.10 .. 

You will be able to read the measurement until you 
release the button. The measurements will be in inches, 
unless you put metric rulers or custom rulers into effect. 

To turn the size feature off, 

~ Choose Hide Size from the Page Layout menu. 

~ Now, clear the screen to go on to the next exercise. 
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Aligning to 
Auto-Grid 
"After the Fact" 
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What if you draw some objects on plain or grid paper, 
and realize that you want to have these objects line up to 
the auto-grid? For example, 

~ Choose Show Standard Rulers from the Page Layout 
menu. 

~ Choose Grid Paper from the Page Layout menu. 

~ Draw several boxes. The 
idea is to create them 
off-grid. 

•••••• t , •••• I •• 

~~~ . 
:/ I: 

. ... ~I r ........ ~ ... 
~' 

"U' 
,···:··~"rt 

: ~~: 
~ Choose Auto-Grid Paper from the Page Layout menu. 

~ Click the mouse button while the pointer is in open 
space to deselect everything. 

~ Select one box and 
move it around. · '0 · . 

· . 
..... : 

··0···· · O· · . · . · . .... 1.......... 1 ... ,1., · . · . · . 



Metric and 
Custom Rulers 

Notice that you can't put the box exactly on the grid. To 
make all of the boxes line up with the auto-grid, 

~ Select all the boxes. 

~ Choose Align to Auto
Grid from the 
Arrangement menu. 

The objects are now lined 
up exactly to the auto-grid 
and, therefore, to the 
increments of the ruler. 

Arrangement 
Bring to Front 
Send to Back 

--• I I· I I 

-
I~ 

- -
I~ II 

II 

·····1·······0······ 
So far you have been using the standard inch rulers, but 
you can also use the metric rulers or design your own 
custom rulers - varying the fineness of the auto-grid at 
the same time. 
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Going Metric 

To change the ruler to metric, you need to change the 
scale. 

~ Choose Scale of Ruler 
from the Page Layout 
menu. 

~ A dialog box, shown in Figure 25, appears. Check 
Centimeter and click OK. 

File/Print Edit Type Style Page layout Arrangement lines Shades 

Scale of Ruler: 

Ruler: • On 
o Inch 
• Standard 

Ruler Zero Point: 
• Locked 

DOff 
• Centimeter 
o Custom 

o Unlocked 

Figure 25. Scale of Ruler Dialog Box 

Designing a Custom Ruler 

[ (ancel 

Suppose you want to draw a floor plan of your office, and 
instead of a ruler with 1 inch divisions, you want a ruler 
with 2 foot divisions. To make a custom ruler for this 
floor plan, 

~ Choose Scale of Rulers from the Page Layout menu; 
check Inch and then check Custom. More information 
appears in the dialog box, as shown in Figure 26. 



Scale of Ruler: 

R~ler: • On DOff 
• Inch o Centimeter o Sta.ndard • Custom 

Ruler Zero Point: o Locked • Unlocked 
Major Division Spacing: 

0112" • 1" o 1 1/2" 02" 
Number of Minor Divisions: 

01 02 03 04 05 
06 .8 010 012 016 

Numbering Increments: 
04 05 .1 02 03 

06 Os 010 012 025 
Ok 

Figure 26. More Information in the Dialog Box 

~ Check Major Division Spacing = 1/2, Number of Minor 
Divisions=2, and Numbering Increments=2. Then 
click OK. 

Your ruler looks like this: 

This is only one of many rulers that you might design for a 
floor plan. There are numerous other combinations that 
you could use. And LisaDraw remembers what you've 
done-any time you choose Show Custom Rulers, you 
get the latest one that you've designed. You can also 
design a centimeter custom ruler. The difference 
between an inch custom ruler and a centimeter custom 
ruler is the basic increment size upon which the ruler is 
based. LisaDraw remembers both the latest centimeter 
and inch custom ruler, and these are saved with the 
drawing. 

~ Choose Show Standard Rulers from the Page Layout 
menu for the next example, and clear the drawing 
area. 
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Drawing a Frame 
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What if you want to make a drawing, and you want it to fit 
within a 3 by 3 inch area, as shown in Figure 27. An easy 
way to do this is to turn on the rulers and draw a 3 by 3 
inch frame. Then construct your drawing within it. 

• 
1+--+----3" ----___+_ 

3" 

t:J ~ ...... 

Figure 27. Using a Frame to Control the Size of a Drawing 

When rulers are turned on, a dotted line appears on the 
rulers corresponding to the vertical and horizontal 
location of the pointer. 

~ Draw a 3 by 3 inch box and draw something inside it. 

~ Clear the drawing area when you're through. 

You can lock the frame, if you like, so it doesn't move 
while you are drawing. Then unlock it and delete it when 
you are finished drawing. 



Centering 
Drawings 
on the Page 

Your drawing size is now set to 8 by 10 inches. If you want 
to position an object precisely in the middle of the page, 
one way is to use the rulers to draw some temporary 
guide lines through the vertical and horizontal center of 
the drawing area. Since half of 8 by 10 inches is 4 by 5 
inches, 

~ Draw a vertical line at 4 inches and a horizontal line at 
5 inches. 

These lines show where the actual center of the drawing 
area is. 

~ Now, draw using the lines as a guide, or move an 
existing drawing into place. 

~ Then, select the guidelines and delete them. 

Your drawing will be perfectly centered on the page when 
you print it. 
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Copy and Paste 
between Drawings 
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It is easy to copy anything you want from one drawing to 
another. You can copy into a new piece of drawing paper, 
or into a drawing that already contains material. 

~ Draw a simple picture of 
your Lisa. = 1_, ~ ____________ ~r 0, 

11111111111111111111111111111111111111111 0 
Suppose you want to use this drawing in a report, and 
you need to put together another report that requires 
only a drawing of the keyboard. You can copy just the 
keyboard onto another piece of drawing paper, and use it 
later. To do this, 

~ Using the size control box, make the window smaller, 
so that it fills the top half of the drawing area. 

~ Tear off a new piece of drawing paper, name it 
"Keyboard," and open it. 

~ Position the Keyboard drawing so that it fills the 
bottom half of the screen, as shown in Figure 28. 



Figure 28. Two Drawings Positioned 

~ Activate the window that contains the Lisa drawing. 

~ Select the keyboard; 
then choose Copy from 
the Edit menu. This puts 
a copy on the Clipboard. 

~ Now, activate the empty Keyboard window and 
choose Paste from the Edit menu. 

This puts the contents of the Clipboard into Keyboard. 

~ Save and put away the Keyboard drawing. 

~ Reactivate the window you've been working with, and 
resize it to full screen size. 
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Changing the 
Drawing Size 
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Up until now your drawing size has been set to 8 by 10 
inches. To change this, 

~ Choose Drawing Size 
from the Page Layout 
menu. 

. .. 
IPrevi ew Pages 

Don't Preview Pages 

A dialog box appears that looks like Figure 29. 

Drawing Size: 8.00" x10.00" 

Figure 29. Drawing Size Dialog Box 

Let's say you want to change the drawing size to 16 by 20 
inches, 

~ Click on the squares to increase the drawing size until 
the drawing size reads 16 by 20 inches; then click OK. 

Drawing Size: 16.00" x20.00" -
You now have a 16 by 20 inch drawing size. You will need 
to scroll to see the entire drawing area. To change size 
again, just go through the same process. By the way, this 
16 by 20 inch setting is appropriate for any size between 
8 by 10 inches and 16 by 20 inches, such as 11 by 14 
inches. Note that you can have a drawing up to 96 by 48 
inches: that's 8 feet by 4 feet! 



Previewing Page 
Boundaries 

How will you know where one page ends and the next one 
begins when you set your drawing size to larger than one 
page? To see the page divisions on the screen, 

~ Choose Preview Pages 
from the Page Layout 
menu, if it is not already 
chosen. 

When Preview Pages is chosen, lines appear to divide 
the pages, as shown in Figure 30. 

Figure 30. Example of Preview Page Lines 

The preview lines are not printed, even when you have 
them turned on. And if you don't want to see them on the 
screen, 

~ Choose Don't Preview Pages from the Page Layout 
menu. 
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Chapter Use the deselect • Choose Select All of 
Summary technique Document from the Edit 

menu. 

• Hold the (Shift) key down 
and click on each object 
that you want to keep. 

• Choose Clear from the 
Edit menu. 

Align objects • Select the objects to be 
aligned. 

• Choose the appropriate 
align item from the 
Arrangement menu. 

Draw an arc • Activate the arc symbol. 

• Press and hold the 
mouse button and move 
the pointer until the arc is 
the desired shape and 
size. 

• Release the mouse 
button. 

Stretch and shrink an arc • Move the pointer to one 
of the arc hand les. 

• Press and move the 
pointer in the desired 
direction to make the arc 
larger or smaller. 

• Release the mouse 
button. 

Reshape an arc • Select the arc to be 
changed. 

• Choose Reshape Arc 
from the Edit menu. 

• Use either handle to 
reshape the arc. 

• Release the mouse 
button when the arc is 
the desired shape. 
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Change polygon 
line lengths 

Show size 

Don't show size 

Align an object to auto
grid after the object is 
drawn 

Design a custom ruler 

Use custom rulers 

Put rulers away 

• Select the polygon. 

• Choose Reshape Polygon 
from the Edit menu. 

• Use the hand les on the 
ends of individual lines to 
shorten or lengthen lines. 

• Choose Show Size from 
the Page Layout menu. 

• The size appears as you 
draw, or stretch out a 
selection line. 

• Choose Hide Size from 
the Page Layout menu. 

• Make sure Auto-Grid 
Paper is chosen. 

• Select the object to be 
aligned. 

• Choose Align to Auto
Grid from the 
Arrangement menu. 

• Choose Scale of Ruler 
from Page Layout menu. 

• Click on the appropriate 
choices to determine the 
ruler scale. 

• Click OK. 

• Choose Show Custom 
Rulers from the Page 
Layout menu. 

• Choose Hide Rulers from 
the Page Layout menu. 
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Copy objects or text 
from one drawing to 
another 

Change the drawing size 

Preview page boundaries 

Don't preview page 
boundaries 

• Select the objects and/or 
text to be copied. 

• Choose Copy from the 
Edit menu. 

• Activate the document 
that is receiving the copy. 

• Place the insertion pOint 
where you want the copy 
to be placed. 

• Choose Paste from the 
Edit menu. 

• Choose Drawing Size 
from the Page Layout 
menu. 

• Click on the appropriate 
squares in the dialog 
box; then click OK. 

• Choose Preview Pages 
from the Page Layout 
menu. 

• Choose Don't Preview 
Pages from the Page 
Layout menu. 
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LisaDraw and Other Tools 

This chapter has two parts. In the first part, you learn 
how to bring graphs from LisaGraph and charts from 
LisaProject into LisaDraw for customizing. In the second 
part, you learn how to make overhead slides from 
documents created with LisaDraw. In a few simple steps 
you 

• Add information to a LisaGraph graph. 
• Add a company logo to a LisaProject chart. 
• Make an overhead slide from a LisaDraw organization 

chart. 
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Adding Graphics 
to a LisaGraph 
Graph 

• • • LisaDraw Tutorial 
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In addition to cutting and pasting between LisaDraw 
documents, you can also bring a graph created in 
LisaGraph into a LisaDraw document and add graphics 
and text. To see how this works, 

~ Open the ProFile window and then the examples 
folder you created for yourself in LisaGraph. 

~ Open the graph "Report." Your screen should now 
look like Figure 31. 

Profi ts for Past Ei ght 

$ Hundred Thousand 
B~------------------

41 .. ,,,,,,,,,,,,, .... ,,,, .. ,,,,, .................. , .. , .. =-

o 

-21"'"'''''''''''''''''''''''''''''''''''''''''''''''''''~''''''''' 

-4'-----------------------1 

Figure 31. LisaGraph Report Brought into LisaDraw 

~ If you haven't completed Chapter 2 of the LisaGraph 
tutorial, open the LisaGraph Examples folder, tear off 
a piece of stationery from" Report," and open it. 

~ Copy the entire graph onto the Clipboard by choosing 
Select All of Graph from the Edit menu, and then 
Copy from the Edit menu. 

~ Put away the graph. 

~ Get a new piece of II 
LisaDraw paper. Name it • 
and open it. 



Adding Graphics 
to a LisaProject 
Chart 

~ Choose Plain Paper from the Page Layout menu. If 
you leave the auto-grid on, some shapes may change 
when you paste in the graph. 

~ Choose Paste from the Edit menu. 

~ Move the pointer to an empty area of the drawing 
area and click the mouse button to deselect 
everything. 

You should now have the graph on a piece of LisaDraw 
drawing paper. Add the words "Overall Economic 
Slump" and the arrows as shown in Figure 32. 

Profits for Past Eight Years 

$ Hundred Thousand 

.. .?Y~E.~.l.~ .... ~.~.?~.'?~I.l~ ..... ~.l~.~I.~~ ....... . 

1975 1976 1977 1976 1979 1900 1961 1962 

Dat es S8J11pl ed 
Management Changes in 1979 and 1981 

Figure 32. Adding Graphics to a LisaGraph Document 

Actual 

Projected 

• 

~ Choose Save & Put Away from the File/Print menu. 

You can also add graphics to a LisaProject chart. To add 
a company logo to a Schedule chart, 

~ Follow the instructions in the previous section for 
bringing the document into LisaDraw. In this case, get 
the document called "Product Design" from the 
LisaProject Examples folder. Your screen should look 
like Figure 33. 
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Making 
Overhead Slides 
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IIIII ProductDesl gn 111111 

Product Design 
Ranger J\,ffg., Inc. 

1/28/83 2.115/83 

Figure 33. LisaProject Document Brought into LisaDraw 

~ Draw a logo something 
like this in the lower left 
corner of the chart, or 
design your own logo. 

~ Choose Save & Put Away from the File/Print menu. 

Many people use overhead transparencies in meetings to 
help get their ideas across quickly and effectively. There 
are a few simple tricks that will help you make beautiful 
overhead slides from LisaDraw documents. 

• Limit the amount of material in your drawing. Simplicity 
is effective. Study the examples that follow. 

• A border around your material will make it stand out, 
and the slide will often look better. 

• Use a premium quality heavyweight transparency film. 
In general, the heavier the film weight, the better the 
slide. 

• When making the transparency, use a clear 
reproduction of your drawing made with the copy 
machine set to "dark." 

• Be sure your printed copy of the drawing is spotless -
you can't wipe off spots later. 

• Try to use at least 1/4 inch size letters whenever 
possible. They are much easier to read. 



Overhead 
Examples 

• Leave a border of about 1/2 inch on all edges of the 
slide, if you want to use a mounting frame. If you use 
heavyweight transparency film, you probably won't 
need a frame . 

• To add the emphasis of color, use color transparency 
film or color background film. Color adhesive film can 
be used to color in bar charts, pie charts, and so forth. 
There are also two-color transparency films which have 
come out recently and are very easy to use. 

Here are some examples of drawings that will produce 
good overhead transparencies. Notice that, in general, 
the simpler they are, the better they look. 

Market Breakdown by Size 0' Firm 

Sizeo'Firm # 0' Prospects 

Materials 
36% 

Sms/J 2milb"on 

Total Prospects: 4 MiUion 

Production Cost Breakdown 
Dallas Facility 

Labor 
40% 

OTl-ER - 15% 

UTILITIES - 20% 

RENT - 25% 

DEPREClA TICN - 40% 
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Report on South American Operations 
5 years 1976-1980 

1976: • 32 mil 

Prepared by the Fina:ncial Planning Dept., South.American Operations 

November 1, 1982 
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Chapter 
Summary 

Add graphics to a 
LisaProject or LisaGraph 
document 

Make an overhead 
transparency from a 
printed LisaDraw 
document 

• Open the ProFile, folder, 
and document containing 
what is to be brought into 
LisaDraw. 

• Select the appropriate 
material. Choose copy 
from the Edit menu. 

• Open the LisaDraw 
document into which the 
materiai is to be placed. 

• Choose Paste from the 
Edit menu. 

• Use high quality, 
heavyweight paper in the 
transparency machine. 

• Keep the information 
simple and uncluttered. 

• If possible, use a dark 
copy of the drawing when 
making the transparency. 

• Draw a border if it makes 
the drawing stand out 
better. 

• Make sure the copy that 
you use to produce the 
transparency is spotless. 
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LisaDraw Examples 

In this chapter, you have a chance to look at more 
drawings created with LisaDraw. Some of these drawings 
are on stationery pads in the LisaDraw Examples folder 
and include 

• Ship List. 
• Org Chart. 
• Floor Plan. 
• Budgeting. 
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The LisaDraw 
Examples Folder 
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To get a piece of paper from a LisaDraw Examples folder 
stationery pad, 

~ Open the ProFile. 

~ Open the LisaDraw Examples folder. 

~ Tear off an example drawing from one of the 
stationery pads. 

One of the stationery pads in the LisaDraw Examples 
folder is called "Template." It contains a number of 
flowchart shapes that you may find useful. 



MEMORANDUM 

John -- January 27, 1983 

Here's a copy of the alternative floor plan for our section. Please look it over. 

This arrangement would give us more offices with windows, though of course 

they are smaller than the current layout. It also allows room for 3 more offices. 

What do you think? 

Dav1a 

Northeast Wing 

e.lilding 4 

Bill '. Jay 

TBH 

Pete Shelley 

G· CD 

Jeffe 

OWen 

Files 

Barry 
Joy 
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xvz Company, Inc. 
Shipping Ust 

TO: FROM: 

I 
J -

Itel'l Quantity oescription Serial # Asset # 

-
-

Carrier: 
AUthorIzed by: -
I'lImber Of pieces In Shipment: 

110-
Date Needed- Ol'ltact: _ ______ -PnOne: 

Packed by: -----Date 5ent: ________ _ 
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The Budgeting System 

rvtarI<etlng 

Budget 

A ~ 

~ ~ 

selUngExpense : 

Budget 
: 

,...... 

~, 

DIrect 
Materials 

... -. Long-range 

Forecast 

~. ~, , t 

Prowction Administrative capital 

Budget Budget 

I 

, . 

... 
:. 
:. .. 

: 
DIrect 
LaDOr 

: 

~, 

:~ 

casn :-....... 
BUdget ;~ 

....... 

+ 
~ 
~ 

Budget 

, ~ 
McnJfacturing 

OVerhead 
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Before 
check valve prevents 

backwashirY;J when solar shJts down 

® 
e 
CD 

Pool 
Intal<e 

Pool 
ReUHn~----------~ 

te~rature controlled 

hyttralllc valves 

feeulbypass solar pcrlelS 

After 

Pool 
Intake 

Pool 

Return ~-----... 

Spa 
ReUBn~------------~ 

Spa 
Intake 

Check Yalve 

Flood Yalve 

OrtegaYuve 

0 
(±) 

Legend 

Tenp Sensor @) 
Hydr.w,c Yal.ve ~ 

Hydradic Feed 

Hydradic Rat.um : 
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/ ae:J< valve prevents L ~ being forced ~ 
solar return wtten pa'leIS 
are bypassed 

Detail Of SOlar/Gas Heater 
Comectims for Spa Installatlm 

12I2J82 



In hot engine the pressure Is low. Plunger of pressure 
rel1ef valve now can rIse to the hIghest posItion, blocKIng 
gallery to left and by-pass port at right. 
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Sales 

Terri tories 



Materials Operating Guide Change Row 

User/Manual Holders 

Initiate Ch~es 

- Complete Documentation 

Change Request Form 
.... -..... 

- Create edited (red-lined) 

document representing 

proposed change 

Review / Ap.p.rove Final Revs 

- Review Pre-release ..... ...... 
document and return 

changes to M. 1. S. 

Documentation 

- If no changes, a.pprove .... 
final distribution ... 

M. o. G. Section Coordinators 

Review/Ap.p.rove Ch~es 

- Ensure proposed changes 

reflect reality within 

responsible section 

- Approve appropriate 

documentation changes 

M. I. S. Docu:mentation Control 

+ 
Coordinate Ap.p.roved Revs 

- Incorporate approved and 

proposed changes 

- Coordinate user review 

and comment 

- Submit Pre-release drafts 

to Manufacturing Mngt. 

~~ 
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wI th apprecIation 
from all of us In 
pos international. 



!iJ Left Cj! Right 
GILl Up 00 Down 

-+I Horizontal Tab 

<7 Caps Lock 
.0. Shift 
"""'= Alternate Keyboard 

II COMmsnd 
... Back Space 
,.J Return (New Line) 

-"" Enter 
CXJ Cle8r 

~ Deed key. no cha18cter is 
\lenerllted until next key 
1S pressed. 

Left: I Right.: 
Pril'luy keYboard Alternate keyboard n Upper: Shifted 

U LOller: Unshifted 

TN / 8 Nov, 82 
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Lisa 

Concept 

Pyramid 
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Layers 

Lisa 
SoLUTIONS 

Lisa 
TECJn{OLOGY 

Lisa 
FOUNDATION 

Cornerstones 

NETWORK 
AppleNet-

DATACOMM 

LisaTerm.m.l'" 
3ZfX 

OOmRATION 
Applioa.tiona 

Cut ,. Paste 
CoJolunieation 
LisaToolki t 

GENERIC 

APPLICATIONS 
LisaCalc ..... 
LisaList
LisaProject .... 
LisaWrite"" 
LisaGraph ..... 
Lisa.Dra.V'" 

other Apps for 
• Soft-.re Slotr' 

• Software SlotS"'" 

AllL. U~~ =!::E 
... ·:iiii!::,. Learning tdvantage1M 

""::" Desktop Htnager 

V F consistent use 
ISUAL IDELITY of gra.pbics 
Y.ha.t you see 1s point 'VB type 

what you. get 
Gra.phics 
Printing 

MULTI-TASKING 

OPERATING SYSTEM 

MallOry MmageJMmt GRAPHI CS MOUSE 

Open TECHNOLOGr' 
one button Mouse 
fast hi-resolution 

bl t-.ap screen 
~ ____ ---=~ bit ....... p printing 

MC68000 aul tiple fents 

3Z-bit arch1 teeture 



1982 

Pretax Net 

GSA 

Interest 

COGS 

1980 

Pretax Net 

COGS 

1981 

Marketing 

1979 

Pretax Net 

COGS 
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The Effect of Dirt on a MasJletic Disk 

HAIR 
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FINGERPRINT 
st1..DGE 

rusT SI'1CJ<E 



North Americal Distribution System 

IIIII 
FACTORY 

Austin, TX 

DISTRI8UTION CENTERS 

LIIII.....----OO-O-Oo--.°i lilli ODoo~i LIllI ODoo~i 
EASTERN REGlO\! CENTRAL REGION PACIFIC REGION 

RETAIL ClJTLETS 

~ntJer of retail outlets 

EASTERN REGlO\!: 120 if ldepelldents 
35 cna1ns 

CENTRAL REGION: 85 if adepelldents 
32 chains 

PACIFIC REGICl'I: 89 1I1depe1 K2er Its 

16 cnatns 
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Do You Owe Something 

To An Eliza McCardle? 

iii United T echno100ies Corporation 1981 
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She met a 
tailor 
When he was twenty. 
He hal2 never oeen 
to SCI1OOI. 
She married him. 
Tatq'lt him 
to 
read, 
write, 
......... 11 
~. 

He learned fast. 
Became President. 
Irt1erlted 
post-<:lvll War 
reconstruction problems. 
Beat an 
i~ment rap 
by just one vote 
after trying to 
fire his Secretary of War 
for jJsUflable reasms. 
BaJI11t Alaska 
from the Russians 
for $7 mUllon. 
Lost his try at a 
secood term. 
Ran for 
U.S. senate lnstea1 
cn2 won. 
His name? 
Andrew .)(hJsm. 

America will reach 
its full maturity 
when Andrew 
does the 

same 
for an Eliza 

A "essaoe as published in the 

1I4l1 Street JourMl by United Technologies 
Corporation, Hartford, Connecticut 06101 
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As the growth in oil and gas revenues decline ... 

. . . producers cut back on exploration 

Reveooe growth slows __ . 
$ Billions 

i20 ................................................................................................... . 

100 

80 I 60 ···:·:·:·:::··········:······1:::·:·· :::::::: :: .... 

::I:-I::::::~: 
1978 '79 'SO '81 '82 '" 

Uellhaad revenues, US Oil G Gas 
Producers 

source: Business !leek, 91Zl 182_ 
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... lealing to less exploration 

:·I~::::-I--::I:: :~I ~:I·· 
5 ... ......... ......... ........ ......... ....... . 

o ... ......... ......... ........ ......... ....... . 
1978 '79 '80 '81 '82 '", 

Uell drilling expenditures, US Oil 6 Gas 

Producers 
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What's in the 
LisaDraw Reference Guide? 

This LisaDraw Reference Guide contains complete 
information about LisaDraw and is divided into two 
parts. Chapter 1 briefly explains basic LisaDraw 
concepts. Read Chapter 1 for an overview of LisaDraw 
and how to use it. Chapter 2 is divided into categories. 
Within each category there are procedures for 
accomplishing specific tasks and some examples. Use 
Chapter 2 for step-by-step instructions on how to 
complete a particular task within LisaDraw. 

You can look for specific topics in the Index, in the table 
of contents of this Reference Guide, or at the beginning 
of each category of Chapter 2 of this Reference Guide. 

The information in the LisaDraw Reference Guide is 
based on the assumption that you have completed 
LisaGuide, for an introduction to your Lisa, and Section 
A, Getting Started with LisaDraw, for a brief introduction 
to the basic skills needed to use LisaDraw. For more sel1-
paced instructions on LisaDraw, you can use the 
LisaDraw Tutorial, Section B. 

Cv 
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What's in 
Chapter 1? 

The LisaDraw 
Screen 

Menu bar 

Palette 

Line/shade box 

Overview 

Chapter 1 covers the basic concepts and terminology in 
LisaDraw. It introduces you to the LisaDraw screen, 
pointers, selecting, scrolling, and other basics. 

Figure 1 shows a typical LisaDraw screen. Definitions 
and explanations follow the illustration. 

Group Objects 
Ungroup Objects 

lock Objects 

1-=::-1............................................................................. ..I Unlock Objects 

Figure 1. The LisaDraw Screen 

Align left Sides 

Align Centers 
AI ign Right Sides 

Align Tops 

AI ign Middles 

AI ign Bottoms 

Chapter 1 C3 
Overview 
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The following brief descriptions explain the functions of 
the items you see in Figure 1. 

Menu bar Shows the menus available 
in LisaDraw. 

Icon 

Menu title 

Menu item 

Window 

Palette 

Change symbol 

Text symbol 

Horizontal/vertical 
line symbol 

Diagonal line symbol 

Box symbol 

Rounded-corner 
box symbol 

Circle symbol 

Arc symbol 

Freehand symbol 

Polygon symbol 

Line/shade box 

Graphic symbol 
representing something on 
the Lisa desktop. 

Shows the name of a list of 
menu items. 

An option, command, or 
instruction that affects the 
current selection when you 
choose it. 

Displays the contents of a 
drawing that is open. 

The vertical row of boxes 
containing symbols at the 
left of the LisaDraw screen. 

Used to select, move, 
stretch, shrink, or reshape 
objects that already exist. 

Used to enter and select 
text. 

Used to draw horizontal 
and vertical lines. 

Used to draw diagonal iines 
at any angle. 

Used to draw boxes of any 
size. 

Used to draw boxes of any 
size with rounded corners. 

Used to draw circles or 
ovals of any size or shape. 

Used to draw arcs of any 
size or shape. 

Used to draw freehand 
lines and curves. 

Used to draw multisided 
objects. 

Shows the line thickness 
and shade of the selected 
palette symbol. 



LisaDraw 
Concepts 

LisaDraw lets you draw anything from a company logo to 
a flowchart. It also lets you create illustrations containing 
many different sizes of text. LisaDraw documents are 
composed of objects or text or both . 

• "Objects" include anything you draw - lines, circles, 
boxes, and so forth . 

• "Text" is one or more characters, including letters, 
numbers, symbols, and punctuation. 

Pointers 

As you move the mouse, the pointer moves around the 
screen. Depending on what you are doing, the pointer 
can have any of the following shapes. 

+ 

I 

The check pointer is used 
to make choices within a 
dialog box or the 
Preferences window. 

The hourglass appears 
when you need to wait while 
the Lisa finishes what it is 
dOing. 

The change pointer 
appears when the change 
symbol is active. It is also 
called the arrow pointer 
and is used for view 
controls, menu items, and 
selecting icons. 

The drawing pointer 
appears when a drawing 
symbol is active. 

The selection box hand 
appears when the change 
symbol is active and you 
are drawing a selection 
box. 

The text pointer appears 
when the text sym bol is 
active and you are entering 
or selecting text. 
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Overview ••• 



C6 ::: Section C 
• • • LisaDraw Reference Guide 

Selecting 

When you want to work with a particular object, you tell 
LisaDraw by selecting that object. And you make a new 
selection whenever you like. This is an important 
concept: you must a/ways select an object before you 
can work with it. 

Small square markers called handles show that an object 
is selected. Handles may appear on the edge of or 
surrounding an object, depending on the object type. A 
darkened background shows that text is selected. Figure 
2 shows a number of selected objects. 

"'·, .. ···"·······:"······.+'M" •• ··:'··, 
;;W;EliAI11111 : : • r-~"~\: : 

± 
~ ... ~~'~: .. 

DD.·~······ 

.~ 0 Y·.·.2jJ.·.····· 

Figure 2. Examples of Selected Objects 

For convenience, there are several ways to select objects 
and text. Table 1 provides a summary of the various 
methods. 

Table 1. Selecting in LisaDraw 

To Select 

A single object 

Do the Following 

• Make sure the change 
symbol is active. 



Table 1. Selecting in LisaDraw, continued 

To Select 

A single object, 
continued 

Multiple objects 
or lines of text 

Do the Following 

• Move the pOinter so that 
it touches the object. If 
the object is filled, you 
can move the pointer 
anywhere inside the 
object. 

q 
• Click the mouse button. 

Be sure you don't move 
the mouse while clicking. 
Handles appear to show 
that the object is 
selected. 

• With the change symbol 
active, press the (Shift) 
key and keep it down. 

III Move the pOinter to, and 
click the mouse button 
on, each object you want 
to select. Handles appear 
as the objects are 
selected. 
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Table 1. Selecting in LisaDraw, continued 

To Select 

Multiple objects 
or lines of text, 
continued 

Do the Following 

• Release the (Shift) key. 

or 

• Draw a selection box that 
completely surrounds the 
objects to be selected by 
first moving the pointer 
to a pOint above and to 
the left of the upper 
leftmost object. The 
pointer should not be 
touching any of the 
objects you want to 
select. 

• Then, press the mouse 
button and move the 
pointer diagonally until 
the box completely 
encloses the objects to 
be selected. 

• Release the mouse 
button. If an object 
moves or stretches 
instead of becoming 
selected, you must have 
started with the pointer 
on top of it. In that case, 
choose Undo Last 
Change from the Ed it 
menu and try again. 



Table 1. Selecting in LisaDraw, continued 

To Select 

A word or any group 
of characters in a line 
of text 

A line of text 

Select everything 

Do the Following 

• Activate the text symbol. 

• Move the pointer to the 
left of the first character 
to be selected. 

• Press and hold down the 
mouse button, and move 
the pointer through the 
characters you want to 
select. The background 
darkens to show 
selection; this is also 
called "highlighting." 

INow is the tim~ 

x 
• Release the mouse 

button. 

.. 

• With the change symbol 
active, move the pOinter 
to the line and click the 
mouse button. 

• Choose Select All of 
Document from the Edit 
menu. 
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Table 1. Selecting in LisaDraw, continued 

To Select 

Deselect; select nothing 
in the drawing 

Select most things 

Select objects 
but not the objects 
behind them 

Do the Following 

• Click when the pointer is 
not over any object. 

or 

• Hold down (Shift) while 
you cl ick on each 
selected object. 

or 

• Activate a drawing 
symbol. 

• Choose Select All of 
Document from the Edit 
menu. 

• Hold the (Shift) key down 
while you click on the 
objects you don't want 
selected. 

• Hold the (Shift) key down 
while you make your 
selection. 

Group and Lock Techniques 

You can select several objects and make them into one 
single object by grouping them. This technique is useful if 
you want to move or change all the objects at once as a 
single unit. Then later, if you want to edit parts of the 
group you have created, you can ungroup the objects 
and they will be separate again as they were originally. 
See the Group procedure, under Edit, in Chapter 2 of this 
section. 

You can also lock selected parts of a drawing into place. 
Once you have done this, these sections cannot be 
changed, deleted, or moved until you unlock them. See 
the Lock procedure, under Edit, in Chapter 2 of this 
section. 



Changing Shapes 

In LisaDraw, you can stretch or shrink any object after 
you have drawn it. You can make a line longer or shorter. 
You can make any other kind of object wider or thinner, 
taller or shorter, or change both dimensions at the same 
time. The wayan object changes when you stretch or 
shrink it depends on which of its handles you use. For 
step-by-step directions, see the Stretch and Shrink 
procedure, under Format, in Chapter 2 of this section. 

Drawing Paper 

In LisaDraw, you can 
choose three kinds of 
drawing paper from the 
Page Layout menu. 

IPreview Pages 
Don't Preview Pages 

Show Standard Rulers 
Show Custom Rulers 

IHide Rulers 

Show Size 
IHide Size 

IPlain Paper } 
Grid Paper 
Auto-Grid Paper 

Scale of Ruler ... 

Drawing Size". 

• Plain paper is completely blank with no grid lines. 
• Grid paper has grid lines that are useful as a visual 

drawing aid. Use grid paper when you want to position 
objects and text manually. 

• Auto-grid paper also has grid lines, and in addition, 
anything you draw will snap to these grid lines 
automatically, as if the lines were magnetic. The auto
grid is very useful when you are drawing charts or 
anything that has to be lined up perfectly in order to 
look good. 
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Scrolling 

The window of an active drawing has controls that you 
may use to bring hidden portions of the drawing into 
view. These controls are shown in Figure 3. 

Figure 3. Window with View Controls 

The following brief descriptions explain the functions of 
the items you see in Figure 3. 

Scroll arrows Enable you to bring hidden 
portions of a drawing into 
view line-by-line. 

Elevators 

Scroll bars 

View buttons 

Indicate where the current 
view is in relation to the rest 
of the drawing. Enable you 
to move quckly to the top, 
bottom, right, or left of the 
drawing. 

Change the view of the 
drawing. 

Scroll the drawing one full 
view at a time. 

Table 2 shows the different ways to scroll in LisaOraw. 



Table 2. Scrolling in LisaDraw 

To Scroll 

Line by line 

Continuous lines 

View-sized increments 

Continuous view-sized 
increments 

Large jumps 

Auto-scroll i ng 

Do the Following 

• Click on the scroll arrow. 

• With the pointer on a 
scroll arrow, press the 
mouse button and 
release it when the 
drawing is positioned 
where you want it. 

• Click on the view button. 

• With the pOinter on the 
view button, press the 
mouse button and 
release it when the 
drawing is positioned 
where you want it. 

• Move the pointer into an 
elevator and hold down 
the mouse button while 
moving the elevator. 
Release the mouse 
button when the elevator 
is positioned where you 
want it, relative to its 
scroll bar, and therefore 
also relative to the 
beginning and end of the 
drawing. 

• With the mouse button 
down, move the pOinter 
or any object to an edge 
of the drawing area. The 
contents of the window 
scroll automatically away 
from that edge of the 
window. 
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About Menus 

Many of the things that you do in LisaDraw you do by 
choosing an item from a menu. The menus available are 
listed on the menu bar as shown in Figure 4. A 
description of all LisaDraw menu items can be found in 
this manual in Appendix 1, Menu Items. 

Li nes Shades 

Figure 4. Menu Bar 

To choose a menu item, 

~ Move the pointer to the Arrangement Lites Shades 
menu bar and position it 
over the name of the 
menu you want. 

~ Press the mouse button and hold it down. Notice that 
the menu is now showing. 

~ Move the pOinter to the menu item you want. 

~ Release the mouse button. 

Some menu items have an Apple symbol and a letter 
beside them. This means that you can hold down the @ 
key and the letter to choose a menu item rather than 
choosing the item with the mouse. Refer to Appendix 2, 
Apple Keys, in this manual, for a list of menu items that 
you can choose using the @ key. 

Some menu items are followed by an ellipsis ( ... ). When 
you choose one of these menu items, you must respond 
to a dialog box before the item takes effect. (Dialog 
boxes are explained below.) 

When a menu item is shown in gray instead of black, it 
cannot be chosen at that time. This is because the menu 
item does not apply to the current selection. 



Some menu items are 
grouped together and 
represent the available 
choices for a particular 
menu setting. The current 
setting has a check mark 
next to it, while the others 
don't. If you choose another 
setting, the current one 
automatically turns off. For 
example, in the Page 
Layout menu, if Plain Paper 
is checked, Grid Paper and 
Auto-Grid are automatically 
turned off. 

Dialog Boxes 

lain Paper 
Grid Paper 
Auto-Grid Paper 

Scale of Ruler ... 
Drawing Size ... 

A dialog box is a box that appears on the screen in 
response to certain menu items. It allows you to accept 
or change various options that apply to the command. A 
dialog box for LisaDraw is shown in Figure 5. 

file/Print Edit "Type Style Page Layout Arrangement Lines Shades 

Scale of Ruler: 

Ruler: D On 
• IrJCI-1 
• Standard 

Ruler Zero Point: 
• Locked 

• Off 
D Centimeter 
D Custom 

D Unlocked 

Figure 5. LisaDraw Scale of Ruler Dialog Box 

To fill in a dialog box, 

~ For each option that you wish to change, check the 
box next to the option you want by moving the pointer 
to the box and clicking the mouse button. 

~ When the dialog box reflects the options you want, 
click OK. 

~ If you change your mind and decide not to perform 
the operation called for by the menu item, click 
Cancel. 
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Alert Boxes 

An alert box is a box in which a message from the Lisa is 
displayed. The message can be Wait, Note, Caution, 
Stop, or ?, as described below. You can usually respond 
to these messages by clicking the OK or Cancel button. 
To do this, move the pointer to the OK or Cancel button 
and click the mouse button. 

Wait Message 

The Wait message tells you that the Lisa is carrying out 
an operation that may take some time. You don't need to 
respond to a message of this type. However, some Wait 
messages give you the option of being able to terminate 
the operation by holding down the @ key while typing a 
period. Figure 6 is an example of a Wait message. 

lisaDesk is creating a new document from "lisaDraw 
Paper" on "ProFile". 

To terminate the operation, hold down the Apple key 
while you type a period. 

Figure 6. A Wait Message 

Note Message 

The Note message tells you that something might need 
your attention. Most likely, everything is all right, but the 
Lisa wants to tell you about something just in case. To 
dismiss the alert box with a Note message, you just click 
OK. Figure 7 is an example of a Note message . 

• lisaDraw cannot open the document because 
the document was created by a previous 
version of lisaOraw. 

ReFer to Appendix 1, Error Messages, under 
DiFficulty Opening Documerit, in any tool OK 
manual. ~ 

Figure 7. A Note Message 



Caution Message 

The Caution message tells you that you are about to do 
something risky that cannot be undone or something 
that may take a long time. To dismiss the alert box with a 
Caution message, you click OK or Cancel. Figure 8 is an 
example of a Caution message. 

00 you really want Untitled to revert to 
the version saved 2 minutes ago? 

To leave the document as it is now, cl ick 
[oncel. 

Once you click 01<, you will not be able to 
change your mind, even by choosing Undo. 

Figure 8. A Caution Message 

Stop Message 

[once I 

The Stop message tells you that something you 
requested cannot be done, and why. To dismiss the alert 
box with a Stop message, click Cancel. Figure 9 is an 
example of a Stop message. 

BeFore you Duplicate, please make a 
selection. 

Figure 9. A Stop Message 

Cancel 
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? Message 

The ? message tells you that you can choose one of a 
number of alternative actions. Most? messages have 
two or three choices. You dismiss the alert box with a ? 
message by clicking on one of the choices. Figure 10 is 
an example of a ? message. 

Do you want "LisaDraw" to be Saved fI 
Put Away in "ProF i Ie" or do you want 
it to be Quickly Set Aside on the 
desktop? 

Figure 10. A? Message 

Leave Open 

Set Aside 

Put Away 

The following material outlines how to start the Lisa and 
LisaDraw, how to start a new LisaDraw document, and 
how to work with an existing LisaDraw document. For 
specific information and step-by-step instructions, refer 
to Chapter 2 of this Reference Guide and to Section D, 
Desktop Manager Reference Guide, in the Lisa Owner's 
Guide. 

Starting a New Document 

To start a new LisaDraw document, 

~ Open the ProFile 
window. 

~ Tear off a sheet of paper 
from the LisaDraw 
stationery pad. 

~ Type the new 
document's name. 

!.g~ 
.....0 

LlsaDr a'tJ paper 

M!t3~1 
....0 

LlsaDr aw paper 



~ Open the new document's window. 

~ Create the desired drawing. 

~ Save all changes about every 15 minutes and 
continue working. 

~ Print the drawing, if you like. 

~ Put away the completed drawing. 

To organize your drawing into a folder and to keep the 
disk window uncluttered, you might want to 

~ Move the saved drawing 
into a folder of related 
documents, or tear a 
new folder from the pad, 
name the folder, and 
move the drawing into it. 

if2rs 
New Accounts 

Working with an Existing Drawing 

To work with a filed LisaDraw drawing, 

~ Open the ProFile window. 

~ If the drawing is in a folder, open the folder that 
contains the drawing that you want to work with. 

~ Open the drawing. 

~ Edit the drawing, saving it every 15 minutes. 

~ Print the drawing, if you like. 

~ Put away the drawing in its original location. 
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What's in 
Chapter2? 

Procedures 

Chapter 2 contains the procedures for doing everything 
that can be done in LisaDraw. To make the procedures 
easier to find, they have been divided into categories 
according to functions. The categories are: 

Draw 

Look here for operations that involve the creation 
of objects. 

C26 Arcs 
C27 Boxes 
C29 Circles 
C30 Freehand 
C31 Lines 
C33 Polygons 

Edit 

Look here for operations that change the contents 
of a drawing. 

C36 Clear 
C37 Copy 
C41 Cut 
C42 Group 
C44 Insert Text 
C45 Lock 
C46 Move 
C48 Revert to Previous Version 
C49 Undo Last Change 
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Format 

Look here for operations that change the appearance 
of a drawing. 

C52 Align to Auto-Grid 
C53 Alignment 
C59 Linestyle 
C61 Paper 
C65 Rulers 
C69 Send to Back/Bring to Front 
C71 Shading 
C73 Show Size 
C75 Stretch and Shrink 
C77 Type Styles 

Print 

Look here for instructions on how to print your drawing. 

C80 Change Drawing Size 
C81 Format for Specific Printers 
C85 Preview a Drawing 
C86 Print a Drawing 

Other Tools 

Look here for instructions on how to use LisaDraw with 
other tools. 

C92 LisaGraph and LisaProject 
C93 Overhead Slides 



C26 Arcs 
C27 Boxes 
C29 Circles 
C30 Freehand 
C31 Lines 
C33 Polygons 

Draw 
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To draw an arc 

~ Activate the arc symbol 
in the palette. 

~ Press the mouse button 
and move the pointer in 
any direction. 

~ Release the mouse 
button when the arc is 
the required size and 
shape. 

•. ::::::::::::::: illmlll 

~ 
:\-. -
• • 

The arc you draw is a quarter oval. It follows your initial 
direction. To change an arc after you've started drawing 
it, return to the beginning point with the mouse button 
still down and start off in a new direction. Use the 
guidelines of grid paper or auto-grid to help you if you 
like. 

After you've drawn it, you can shrink an arc by using its 
handles when it is selected. In addition, you can change 
an arc's angle by choosing Reshape Arc from the Edit 
menu and then by using the handles. 



To draw a box 

~ Activate the box symbol 
in the palette. 

~ Press the mouse button 
and move the pointer in 
any direction. 

~ Release the mouse 
button when the box is 
the size and shape you 
want. 

., -
[S1 

D 
You can continue to change the shape of the box until you 
release the mouse button. After that, you can move, 
stretch, or shrink the box. You can also fill any box by 
choosing from the Shades menu when the box is 
selected. 

To draw a box with rounded corners 

~ Activate the rounded-

II corner box symbol. illil 
~ Press the mouse button 

(~ and move the pointer in 
any direction. 

~ Release the mouse .,... ~ ~ 

button when the box is Ll the size and shape you 
want. 

Draw 

Boxes 
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To change the corner radius 

~ Make sure the box to be 
changed is selected. 
Choose Round Corners 
from the Edit menu. 

Undo Last Change 

Cut etx 
Copy etc 
Paste etv 

Clear 

Duplicate 

Hestlnpe 
Smooth 
Ummoo1:h 
• • • I • 

Select All of Document etA 

~ Click on the desired corner radius; then click OK and 
the radius changes. 

Round Corners: 

o 1116" 0 1/8" 0 3/16" 0 1/4" • 3/8" 



To draw a circle or an oval 

~ Activate the circle 
symbol in the palette. 

~ Press the mouse button 
and move the pointer in 
any direction. 

~ Release the mouse 
button when the circle or 
oval is the desired size. 

You can continue to change the diameter of the circle or 
oval until you release the mouse button. If you want help 
drawing a perfect circle, use the guidelines of grid paper 
or auto-grid paper. 

Draw 

Circles 
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To draw freehand 

~ Activate the freehand 
symbol in the palette. 

~ Press the mouse button 
and move the pointer, 
just as if you were 
writing with a pen. 

~ Release the mouse 
button when the line is 
finished. There is a limit 
to the length of a 
freehand line, but you 
can always start a new 
one. 

You can edit a freehand line after you've drawn it by 
stretching and shrinking or by choosing Reshape Curve 
from the Edit menu when the line is selected. You can 
also smooth the line by choosing Smooth from the Edit 
menu, and fill it by making a choice from the Shades 
menu. If you choose Unsmooth after you have smoothed 
a I ine, you do not reverse the smoothing process. 
Instead, many additional handles are added to the line to 
aid in editing it. 



To draw a horizontal line 

~ Activate the horizontal! 
vertical line symbol in 
the palette. 

~ Press the mouse button 
and move the pointer to 
the right or left. 

~ Release the mouse 
button when the line is 
the desired length. 

To draw a vertical line 

~ Activate the horizontal/ 
vertical line symbol in 
the palette. 

~ Press the mouse button 
and move the pointer up 
or down. 

~ Release the mouse 
button when the line is 
the desired length. 

II 

--

II 

1 

+ 

Draw 

Lines 
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LisaDraw makes the line perfectly horizontal or vertical 
for you. If you begin to draw a line and decide you want to 
change the direction of the line, just keep the mouse 
button down and back up to the starting pOint. If you 
draw a line, release the mouse button, and then want to 
get rid of the line, choose Clear from the Edit menu while 
the line is selected. 

To draw a diagonal line 

~ Activate the diagonal 
line symbol in the 
palette. 

~ Press the mouse button 
and move the pOinter in 
any direction. 

~ Release the mouse 
button when the line is 
the desired length. 

You can continue to change the angle of a diagonal line 
until you release the mouse button. After that, you can 
move, stretch, or shrink it. You cannot use the Shades 
menu to fill lines, even if you make a triangle out of them. 
If you want to fill such a shape, use the polygon symbol to 
construct it. 



To draw a polygon 

~ Activate the polygon 
symbol in the palette. 

~ Press and release the 
mouse button in the 
drawing area. 

~ Without pressing the 
mouse button, move the 
pointer until the first line 
is the desired length, 
then click the mouse 
button. 

~ Move the pointer to draw 
the second line, and then 
click the mouse button. 

~ Continue to draw until 
your polygon is 
complete. 

+ 

.~ --' ~-/ 
.- I 

--~ / 
If'"....... l • 

'- l 
........ I 

-...... / . . '-. . 

Draw 

Polygons 
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Handles appear when you connect the last line of the 
polygon to the first one, or when you click on the last 
pOint twice if you are not drawing a closed figure. You can 
edit a polygon after you've drawn it by using Reshape 
Polygon from the Edit menu, or by stretching and 
shrinking it. You can also fill any polygon by selecting it 
and making a choice from the Shades menu. 

Here are some examples of polygons. 



C36 Clear 
C37 Copy 
C41 Cut 
C42 Group 
C44 Insert Text 
C45 Lock 
C46 Move 
C48 Revert to Previous Version 
C49 Undo Last Change 

Edit 
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To clear the entire drawing area 

~ Choose Select All of 
Document from the Edit 
menu. 

~ Choose Clear from the Edit menu. 

Clear is different from Cut. When you use Clear, 
LisaDraw does not keep a copy of what you cleared on 
the Clipboard. However, if you change your mind and 
want to get back what you just cleared, you can choose 
Undo Last Change from the Edit menu. 

To clear specific objects from the drawing area 

II> Select the objects to be ! : 
cleared. ~_ 

~ Choose Clear from the 
Edit menu. D 



To copy objects or text within a drawing using Duplicate 

~ Select everything you 
want to copy. 

~ Choose Duplicate from 
the Edit menu. This 
places a copy just below 
and to the right of the 
original, and you can 
move the copy wherever 
you like. 

Undo last Change 

Cut etx 
Copy etc 
Paste .W 

Clear 
I I 

~.0-
~J..v. 

To make a row of identical objects within a drawing 

~ Choose Auto-grid from the Edit menu. 

~ Draw the first object in ........ . 
the row and make sure it 
is selected. .. ....... ~ 

i = 

1' ......... . 
... 

Edit 

Copy 
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Copy 
(continued) 
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~ Choose Duplicate from 
the Edit menu. 

~ Move the copy into 
position directly in line, 
horizontally or vertically, 
with the first object. 

~ Choose Duplicate 
repeated Iy for each 
additional copy. Each 
new duplicate will then 
be even Iy spaced 
automatically. 

"'/"--' " " " 

I ~I 
~ .r' .... r-r 
'~--'/ 

"';'---4!''''' , 
+ ~~ 
~---.'. 

Duplicate does not affect the Clipboard. 



To copy objects or text, or both, within a drawing using 
Copy and Paste 

~ Select everything you 
want to copy. 

~ Choose Copy from the 
Edit menu. This puts a 
copy of the selection on 
the Clipboard. 

~ Move the pointer to the 
location where the 
center of the copy is to 
be placed and click the 
mouse button. 

~ Choose Paste from the 
Edit menu. The copy 
appears, centered at the 
spot where you clicked. 
If it is not exactly at the 
right place, you can 
move it. 

DoD 

DO 

Edit 

Copy 
(continued) 
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Copy 
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To copy from another drawing 

~ Get or activate the drawing that you are copying from. 

~ Select the part of the 
drawing you want to 
copy, and then choose 
Copy from the Ed it 
menu. 

Undo last Change 

Cut 
II 

~ Get or activate the drawing you are putting the copy 
into. 

~ Choose Paste from the Edit menu and the copy is 
centered in the window. 

To put the copy in a place other than the center 

~ Move the pointer to the place where you want the 
center of the copy to be placed and click the mouse 
button. 

~ Choose Paste from the Edit menu. 

You can also copy a graph from LisaGraph or a chart 
from LisaProject into a drawing. See the LisaGraph and 
LisaProject procedure, under Other Tools, in this 
chapter. 



To delete objects or text 

~ Select what you want to 
delete. 

~ Choose Cut from the 
Edit menu. This puts 
what has been deleted 
onto the Clipboard, so 
you can paste it 
somewhere else if you 
like. 

Undo last Change 

When you want to cut specific characters from a line of 
text, activate the text symbol and use the text pointer to 
make your selection. The change pointer only selects an 
entire line of text at a time. 

When you use cut, what you've deleted goes onto the 
Clipboard - removing whatever was previously on 
the Clipboard. You can bring back the contents of the 
Clipboard by choosing Paste from the Edit menu. When 
you use Clear, what you've deleted is gone and does not 
go onto the Clipboard. 

Edit 

Cut 
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Edit 

Group 
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To group objects 

~ Select all of the objects 000 
to be grouped. 

~ Choose Group Objects 
from the Arrangement 
menu. The handle 
pattern changes to 
surround the group. 

000 
Grouping is very useful when you want to change several 
objects at one time. For example, to make three boxes 
proportionately smaller, just group them together and 
shrink them as one object. Also, if you usually treat a 
particular group of objects as a unit, it will be more 
convenient to group them so that they can be selected 
with one click. 

Grouping always brings the new group on top of any 
other objects. 



To ungroup objects 

~ Select the group. 

~ Choose Ungroup 
Objects from the 
Arrangement menu. The 
handles return to 
surround the individual 
objects. 

DOD 
DOD 

As an example, if you group two existing groups, and 
then later ungroup them, the original two groups are still 
grouped. You can go on to ungroup them if you like. 

Edit 

Group 
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Insert Text 
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To insert text 

~ Begin typing when any 
object is selected, and 
text is automatically 
entered in that object, 
according to the text 
alignment style shown 
by the text symbol caret 
(left justified, centered, 
or right justified). 

To insert text using the text symbol 

~ Activate the text symbol 
in the palette. 

~ Move the pOinter to the 
place where you want to 
begin entering text and 
click the mouse button. 

~ Type the text. 

Director 

Text is always positioned on top of objects, except if the 
text is part of a group. See the Alignment procedure, 
under Format, in this chapter, for how to change text 
alignment. 



To lock an object or objects 

~ Select the object or 
objects to be locked. 

~ Choose Lock Objects 
from the Arrangement 
menu. 

Bring to Front 
Send to Back 

Group Objects 
Ungroup Objects 

Locked objects cannot be moved, stretched, or edited. If 
locked objects are selected along with any other objects, 
only the unlocked objects will change. This is very useful 
if you want to be sure a certain part of a drawing does not 
get changed or moved. 

To unlock an object or objects 

~ Select the object or [=--;'1 • --=--.,. j-=-I 
objects to be unlocked. --1 fJ. L..-J 

~ Choose Unlock Objects from the Arrangement menu. 

Edit 

Lock 
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Move 
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To move any object or group of objects, or any complete 
line of text within a drawing, 

~ Move the pOinter so that 
its tip touches the object 
or text you want to 
move. If an object is 
al ready selected, be 
sure not to touch a 
handle, or you'll change 
the shape of the object 
instead of moving it. 

~ Press the mouse button 
and move the pointer; 
the object moves with it. 
Release the mouse 
button when the object 
is where you want it to 
be. You can't move 
anything "off the 
paper." 

r:. ) . . ~. 

If you are moving several objects, you must select them 
all before you move them, or move them one by one. 



To delete something and then insert it in a new location in 
the same or in another drawing 

~ Select the object or 
objects to be moved. 

~ Choose Cut from the 
Edit menu. 

~ 
M 

~ Activate the other drawing, if appropriate. 

~ Move the pointer to the new location and click the 
mouse button. 

~ Choose Paste from the Edit menu. 

Edit 

Move 
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Edit 

Revert to 
Previous Version 

• • • LisaDraw Reference Guide 
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To undo all changes made to a drawing since it was last 
saved 

~ Choose Revert to 
Previous Version from 
the File/Print menu. 

Set Aside Everything 
Set Aside "Miranda" 

Save & Put Away 
Save & Continue 

............................................................................................... 111 

/ --...-Y 

~ Click OK in the alert box that appears. 

Do you really want Untitled to revert to 
the version saved 2 minutes ago? 

To leave the document as it is now, click 
[once I. 

Once you click OK, you will not be able to 
change your mind, even by choosing Undo. 

[ancel 



To undo the last thing you've done 

~ Choose Undo Last 
Change from the Ed it 
menu. 

Undo itself is undoable, but there are a few things that 
are not. If you try to undo something that cannot be 
undone, you will see this message: 

( Cancel 

LisaDesk cannot undo the last operation. 

Edit 

Undo Last 
Change 
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C52 Align to Auto-Grid 
C53 Alignment 
C59 Linestyle 
C61 Paper 
C65 Rulers 
C69 Send to Back/Bring to Front 
C71 Shading 
C73 Show Size 
C75 Stretch and Shrink 
C77 Type Styles 
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Format 

Align to 
Auto-Grid 

C52 ••• Section C 
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To line up objects or text, or both, with the auto-grid 

~ Select the objects or 
text that you want to line 
up to the auto-grid. 

~ Choose Auto-Grid Paper 
from the Page Layout 
menu, if you haven't 
already. 

~ Choose Align to 
Auto-Grid from the 
Arrangement menu. 

~ The objects are aligned 
to the auto-grid. Notice 
that the shapes of the 
objects change slightly, 
as they match up with 
the grid. 

..•...... LO· 
,~, "" ". 

, , 

, , 

, , 

~~-

Rlito-Grid Paper 

Scale of Ruler .. . 

Drawing Size .. . 

." " 

Bring to Front 
Send to Back 

········ .. ·········0 
q] 



To line up any number of objects or lines of text with the 
left side of the leftmost object 

~ Select all of the objects 
that you want to align. 

~ Choose Align Left Sides 
from the Arrangement 
menu. The objects line 
up at the left. 

:! : r 
""'0' , , 

, , 

, , 

.,........ , . . ~. 
( ) 
'.'~'." 

1- • 

Bring to Front 
Send to Back 

• 1 

AI ign Centers 
AI ign Right Sides 

l :' ! 
··0'······ 
. . . 

II~. 

( ). 
' .•... ~ ...• ' .. 
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Format 

Alignment 
(continued) 
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If you activate the text symbol and then choose Align Left 
Sides, the text alignment style changes to left justified, 
as shown by the caret in the text symbol. Note that the 
various alignment choices do not realign items within a 
group, although they do align the group itself with other 
objects. There's more on text alignment later in this 
Alignment procedure. 

To align objects or lines of text so they are centered in a 
single column 

~ Select all the objects 
that you want to align. 

~ Choose Align Centers 
from the Arrangement 
menu. The objects line 
up according to their 
horizontal centers. 

~ ': t 

"'''0' ':' 
.,. ., 

• ....:-e-.... • 
( ) 

"'."'~"'." 



To line up any number of objects or lines of text with the 
right side of the rightmost object 

~ Select all of the objects 
that you want to align. ,l :: t,,: 

~ Choose Align Right 
Sides from the 
Arrangement menu. The 
objects line up at the 
right. 

'0' o •••• "". • • : • 

Bring to Front 
Send to Back 

~-- -= 
AI ign Right Sides 

Align Tops 
AI ign Middles 
AI ign Bottoms 

AI ign to Auto-Grid 

: l : r 
'0' , , 

, , 

, . , . . . . . . . . . . 
, , 

:(.~-......: 
.. ) .. 
'.~.' 

Format 

Alignment 
(continued) 

Chapter 2 ::: C55 
Procedures •• • 



Format 

Alignment 
(continued) 
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To line up the tops of any number of objects or lines of 
text with the top of the uppermost object 

~ Select all of the objects • _____ iI 

that you want to align. ( ) 

~ Choose Align Tops from 
the Arrangement menu. 
The objects line up at 
the top. 

...... ~ ... ~~~ :!I-----{If·:······················ 

D 

To align objects or lines of text so they are centered in a 
single row 

~ Select all of the objects 
to be aligned. 

~ Choose Align Middles 
from the Arrangement 
menu. The objects line 
up by their vertical 
centers. 

: .,...~ ----'!!!~~1' : 

:~ ;; ~: 

(~) .·.·.0· ~ •. ... ~."' ... 

-= _____ - !!!!II: 
Align MIddies . 

AI ign Bottoms 

AI ign to Auto-Grid 



To line up the bottoms of any number of objects or lines 
of text with the bottom of the lowermost object 

~ Select all of the objects 
that you want to line up. ..(J ........ :... ····0· 

···~·rl : t .......... . 
~ Choose Align Bottoms 

from the Arrangement 
menu. The objects line 
up by their bottom 
edges. 

to 

To change the alignment of the text symbol so that any 
new text has the new alignment 

~ Activate the text symbol. 

~ Choose Align Left Sides, 
Align Centers, or Align 
Right Sides from the 
Arrangement menu. The 
caret in the text symbol 
changes position to 
show which alignment 
choice you have made. 

.~I •• 'lml"UI .. n.1II 

Bring to Fro'rtt 

Send to Back 

Group Objects 

Ungroup Objects 

Lock Objects 

Unlock Objects 

AI ign Left Sides 

AI ign Centers 

Align Right Sides 
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Format 

Alignment 
(continued) 
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This does not change the alignment style of text that you 
have already typed. 

To change the alignment of text that already exists 

~ Select the text. 
r Jo',',' i.:; rhe tIme! 

~ Choose Align Left Sides, Align Centers, or Align Right 
Sides from the Arrangement menu. 

This does not change the alignment style of the text 
symbol. 



To change the linestyle of all the drawing symbols so that 
any new object has the new linestyle 

~ Activate any drawing 
symbol in the palette, or 
click on the line/shade 
box. 

~ Choose a new linestyle 
from the Lines menu. 

-II 

Black 
Gray 
White 

No Arrows 

.. 

Notice that after you change the linestyle, the line/shade 
box in the palette changes to reflect the new linestyle. 

All new objects that you ~ .... 
draw will have the new 
linestyle until you change 
the linestyle again. Objects • I~ t:J 
that already exist will not ---I~ ~ 
change. 

Format 
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Format 

Linestyle 
(continued) 
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To change the linestyle of an object that already exists 

~ Select the object or 
objects whose linestyle 
you want to change. 

~ Choose the new linestyle 
from the Lines menu. 
The object now has the 
new linestyle. 

• ,...... .. ...----==-----....... 
-( ) . .. -----..------.. . 

~ 
.~ 

For example, if you want a thick gray line that has an 
arrow at one end, first choose the thick line, then the 
word Gray, then the one-sided arrow from the Lines 
menu. The line/shade box in the palette does not 
change. 



To turn on plain paper that has no grid lines 

~ Choose Plain Paper from w,.:"-'!II.I!I ...... '-""!. 

the Page Layout menu. vPreview Poges 

To turn on grid paper 

Don't Preview Pages 

Plain Paper 
Grid Paper 

vRuto-Gri d Paper 

Scale of Ruler .. . 
Drawing Size .. . 

~ Choose Grid Paper from the Page Layout menu. 

Format 

Paper 
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Format 

Paper 
(continued) 
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When grid paper is on, 
vertical and horizontal lines 
are displayed in the 
drawing area but no 
automatic gridding is in 
effect. Turn grid paper on 
when you want to position 
text or objects in between 
the grid lines. 

To turn on auto-grid paper 

~ Choose Auto-Grid Paper 
from the Page Layout 
menu. 

:00:0 ..... " .............. . 

:00:0 ....................................................... 

:00:0 

• I· 

";Previ ew Pages 
Don't Preview Pages 

~"".""".""."""."."".".""""."""""."""""""""".". 

";Plain Paper 
Grid Paper 

Scale of Ruler ... 
Drawing Size ... 



Auto-grid paper causes anything you draw to snap to the 
grid lines, or the invisible divisions between them, as if 
the grid lines were magnetic. This is very useful when you 
want to draw a number of objects and line them up easily. 
The divisions of the grid lines correspond directly to 
those of the rulers, whether or not you have the rulers 
turned on . 
......... , ........................................................................................ , .................... . · . , . · . . . · . , . · . . . · . . . · . . . · .. :· .... D·:·····:·····:·····:·····:·D .... · 
:........... . ............. : ....................... :.............. ...,,, .... . · , . . . · . . . . . . . . . · , . . . 

DD · . . . , · " ... ., · , , . . 

HI II IH 

The grid size corresponds to the scale of the ruler 
currently in effect. 
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Paper 
(continued) 

• • • LisaDraw Reference Guide 
C641 : : : Section C 

To change the size of the auto-grid 

~ Choose Scale of Ruler 
from the Page Layout 
menu. 

~ Click on the desi~ed scales in the dialog box that 
appears, and then click OK. 

Scale of Ruler: 

Ruler: 0 On 

• Inch 
• Standard 

Ruler Zero Point: 
• Locked 

• Off 
o Centimeter 
o Custom 

o Unlocked 



To turn on the standard rulers 

~ Choose Show Standard 
Rulers from the Page 
Layout menu. 

Show Standard Rulers 
Show Custom Rulers 

"/Hide Rulers 

Rulers appear at the top and left side of the drawing area, 
and cross hairs appear on the rulers when you move the 
pointer. 

To turn the rulers off 

~ Choose Hide Rulers from the Page Layout menu. 

Format 
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Format 

Rulers 
(continued) 
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To define your own ruler 

~ Choose Scale of Ruler 
from the Page Layout 
menu. 

~ Click on Custom in the dialog box; more options 
appear. 

Scale of Ruler: (ancel 

Ruler: • On DOff 
• Inch o Centimeter 
o Standard • Custom 

Ruler Zero POint: 
o Locked • Unlocked 

Major Division Spacing: 
0112" • 1" o 1 1/2" 02" 

Number of Minor Divisions: 
01 02 03 04 Os 
06 .8 010 012 016 

Numbering Increments: 
03 04 Os .1 02 

06 Os 010 012 025 
Ok 

~ Click on either Inch or Centimeter, depending on 
which scale you want to base your custom ruler on. 

~ Click on the desired scale options, and then click 
Ruler On. Now click OK. 



If you forget to turn the rulers on in the dialog box, you 
can choose Show Custom Ruler from the Page Layout 
menu. The latest custom ruler you create, Inch or 
Centimeter, is saved with the drawing. 

To move the zero point of a ruler 

~ Choose Scale of Ruler 
from the Page Layout 
menu. 

~ Choose Unlocked under Ruler Zero Point, and then 
click OK. 

Scale of Ruler: 
[ (ancel 

Ruler: • On 
• Inch 
• Standard 

Ruler Zero Point: 
D Locked 

DOff 
D Centimeter 
D Custom 

• Unlocked 

~ Choose Show Standard Rulers or Show Custom 
Rulers. 

Ok 

~ Click on the ruler where 
you want the new zero 
pOint to appear. 

~"I"'J"'l J,!,' ,,',! ",j 
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Format 

Rulers 
(continued) 
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To reset both the horizontal and vertical zero points at 
the same time 

~ Move the pointer into either ruler. 

~ Press the mouse button, and move the pointer to the 
appropriate spot in the drawing. 

~ Release the mouse button. 

Resetting both the 
horizontal and vertical zero 
pOints at the same time is 
useful, for example, if you 
are making a floor plan and 
want to start measuring 
from zero somewhere away 
from the edge of the page. 
That way you leave a border 
around the floor plan. 

To lock the zero point of a ruler so you won't move it 
accidentally 

~ Choose Scale of Ruler from the Page Layout menu. 

~ Choose Locked under Ruler Zero Point, and then 
click OK. 

The zero point stays in place until you unlock it and move 
it again. 



To move an object behind another object that it covers or 
partially covers 

~ Select the object. 

~ Choose Send to Back 
from the Arrangement 
menu. The selected 
object moves to the 
back. Group Db jects 

Ungroup Db jects 

Format 
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Format 

Send to Back/ 
Bring to Front 
(continued) 
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Notice that while the box is selected, any "covered" 
handles show even when the box is moved to the back. 
This is helpful if you need to use a covered handle for 
editing. Remember that text is always in front and can't 
be sent to the back. 

To move an object in front of another object 

~ Select the object. 

~ Choose Bring to Front 
from the Arrangement 
menu. The selected 
object moves to the 
front. 

Text is always in front of any other objects. When text is 
part of a group, it can be sent to the back. 



To change the pattern within an existing object or the 
pattern behind existing text 

~ Select the object or text. . 

·1 ~ ~---=-r . 
~ Choose the desired 

pattern from the Shades 
menu. The object or text 
has a new pattern. 

.l i .. -~. 

Format 
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Format 

Shading 
(continued) 
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To change the shade of a symbol (except for line 
symbols) so that everything you draw with it from then on 
has the new shade 

~ Activate the symbol to 
be changed. 

~ Choose a pattern from the Shades menu. 

You can shade the text 
symbol just like the other 
sym bois, and all new text 
you type will have the 
background chosen. Notice 
that after you choose a 
shade, it is shown in the 
line/shade box in the 
palette. This shade is visible 
in the line/shade box 
whenever the symbol is 
active. The linestyle 
currently in effect for all 
drawing symbols is also 
shown in the line/shade 
box. 



To measure distances in the drawing area 

~ Choose Show Size from •• n!IJ!II.l!i. I'I!IIIJIII. 

the Page Layout menu. "'Preview Pages 

With Show Size on, you can 
measure the size of any 
object as you draw it. This 
distance is displayed at the 
lower right of the painter. 

Don't Preview Pages 

Show Standard Rulers 
Show Custom Rulers 

"'Hide .Rulers 

"'Hide Size 

.,. 
0.75 

... 

4- 1.28 .. 
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Format 

Show Size 
(continued) 
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To measure an object that has already been drawn 

~ Move the pointer inside the object. 

~ Press the mouse button; 
the measurements 
appear. 

1-
0.70 

.. 1.35 + 
~ I .... 

~ If the object to be measured is a straight line, move 
the pOinter on top of the line and press the mouse 
button. 



To stretch or shrink an object 

~ Select the object or 
objects to be made 
larger or smaller. 

~ Move the pointer so that 
it touches any hand Ie. 
Press the mouse button 
and pull either handle 
away from the center of 
the object to stretch it, 
or toward the center to 
shrink it. The fill pattern 
doesn't show until you 
release the mouse 
button. 

To change only the height of an object 

~ Use the center handle at 
the top or the bottom. 

t 

Format 
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Stretch 
and Shrink 
(continued) 
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One thing to remember is that an object can't be 
stretched to a size larger than the size you've specified 
for the drawing. 

To change only the width 

~ Use the center handle IIII1III on either the right or left :);~~ ~ 
side. 

To change both dimensions at the same time 

~ Use a corner handle. 

These techniques work for any object except a straight 
line, which you can only make longer or shorter using the 
handles. Note that if you shrink a polygon, freehand line, 
multiple selection, or group too small, the parts may not 
keep their relative proportions. If this happens, choose 
Undo Last Change from the Edit menu to start over. 



To change the type style 

~ Activate the text symbol. 

~ Choose the new type 
style from the Type Style 
menu. 

Plain Text 
Underline 
Bold 
Italic 
Hollow 
Shadow 

15 Pitch Gothic 
12 Pitch Modern 
12 Pitch Elite 
10 Pitch Modern 
10 Pitch Courier 
PS Modern 
PS Executive 
PS 1/4 inch Modern 
PS 1/4 inch (lassie 
PS 1/3 inch Modern 
PS 1/3 inch (Iossic 

You can make several choices from the Type Style menu 
at the same time, like Bold, Italic, and PS Modern. All 
new text that you add to your drawing will be in the new 
type style until you change the text symbol again. 

Format 
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Type Styles 
(continued) 
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To change the type style of text that already exists 

~ Select the text that you 
want to change. 

~ Choose the new type 
style from the Type Style 
menu. The type style of 
the selected text is 
changed. 

This text . s selected. 

To change the type style of only part of a line of text, use 
the text symbol to select the appropriate text, then make 
your choice from the Type Style menu. 



CBO Change Drawing Size 
CB1 Format for Specific Printers 
CB5 Preview a Drawing 
CB6 Print a Drawing 

Print 
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Print 

Change 
Drawing Size 
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To change the number of pages that a drawing contains 

~ Choose Drawing Size 
from the Page Layout 
menu. 

~ Check the appropriate box in the dialog box to 
increase or decrease the number of pages in the 
drawing; then click OK. Note that you can't make the 
drawing size smaller than any existing objects that 
have been drawn. 

[ (ancel 

Drs.'Ning Size: 16.00" x20.00" 

Ok 

Note that the drawing size depends on the paper size 
and the orientation specified in the Format for Printer 
dialog box. 



To format your drawing for a specific printer 

• Choose Format for 
Printer from the File/ Set Aside Everything 
Print menu. Set Aside "Untitled" 

• • 
Print ... 
Monitor the Printer ... 

• Check the type of printer that this drawing will print 
on, either dot matrix or daisy wheel. 

• If you are using a dot matrix printer, check the 
orientation and resolution that you want to use for this 
drawing. 

• If you are using a daisy wheel printer, check the paper 
size and print wheel style that you want to use for this 
drawing. 

• Check the response you want the Lisa to make if no 
printer matches the settings you've picked. 

• Click OK. 

The settings you check in the Format for Printer dialog 
box are saved with each drawing and become part of the 
settings that determine how your drawing is displayed on 
the screen, as well as how it prints out. 

Printer format settings take effect in your drawing after 
you click OK in the dialog box. 
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Format for 
Specific Printers 
(continued) 
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Settings in the Format for Printer Dialog Box 

The Format for Printer dialog box lets you check the kind 
of printer you want this drawing to print on, and then lets 
you specify some details on size of paper and type style. 

You can tell the Lisa to print your drawing on a dot matrix 
or daisy wheel printer. The items that follow Print Method 
in the dialog box change when you change your printer 
preference from dot matrix to daisy wheel, or back. 

Dot Matrix Printer Settings 

When you choose Dot Matrix printer in the Format for 
Printer dialog box, you see these additional choices: 

Format For Printer", 
On which printer do you intend to print this document? 

Print Method:. Dot Matrix 0 Daisy Wheel 
Paper Length:. 11" 014" 
Orientation: • Portrait (tall) 0 Landscape (wide) 
Resolution: • Normal D High 

( [ancel 

What do you want done if the printer liou've specified 
does not appear to be connected to this machine? o Tell Me • Pick an Available Printer for Me O 

. . ( OK 
DIsregard It 

Paper Length: With a dot matrix printer, you can print 
on 11 or 14 inch paper. 

Orientation: This setting tells the Lisa whether to print 
your drawing horizontally or vertically on the paper in 
your printer. When the orientation is Portrait, the Lisa 
prints the text of your drawing across the 8-1/2 inch 
width of your paper, from left to right. When the 
orientation is Landscape, the Lisa treats the length of the 
paper (11 or 14 inches) as the width. In other words, it 
treats the paper as though it could turn it on its side 
before printing. When using landscape orientation and 
normal resolution, the font size and picture size will be 
smaller when it is printed than it is shown on the screen. 



Resolution: This tells the Lisa what quality you want the 
drawing to print with. Normal resolution gives you a stand
ard character image. High resolution produces a much 
finer quality character image, but takes longer to print. 

Daisy Wheel Printer Settings 

When you choose Daisy Wheel printer in the Format for 
Printer dialog box, you see these additional choices: 

FDrmat For Printer... [once I 
On which printer do you intend to print this document? 

Print Method: 0 Dot Matrix • Daisy Wheel 
Paper Size: IS.5xll" D llxS.S" 

DS.5x14" o 14xS.5" o 14xll" 
Print Wheel: 015Pltch .12 Pitch 010 Pitch OExecutive 

o lI.fulti-Font OMultl-Pi tch 0 Lisa Complete 

iA!hat do you want done if the printer you've specified 
does not appear to be connected to this machine? 0 . . ( OK o Tell ~lje • Pick an AV8.i18.ble Printer for ~1e DIsregard It 

Paper Size: When you print with a daisy wheel printer, you 
have five choices for paper size: 8-1/2x11 inches; 11x8-1/2 
inches; 8-1/2x14 inches; 14x8-1/2 inches; and 14x11 inches. 
The size you choose is reflected in your drawing. 

Print Wheel: You have a range of choices in print wheels. 
The wheel you decide to use does limit the range of type 
styles and fonts that you may use in your drawing. For 
instance, if the print wheel you choose does not contain 
italic characters, italics will not display in the text of your 
drawing. Similarly, if you check 15 Pitch as your print 
wheel, text will not display in 10 pitch on your screen, 
even if you've chosen it on the Type Style menu. When 
you try to use a type style or font that is incompatible with 
the current printer settings, you'll see this alert box: 

The Type Style you chose will be associated 
wi th the se I eeted text. However. it wi II not 
be displayed or printed until you specify a 
different printer or print wheel by 
choosing Format for Printer from the 
File/Print menu. 

[ (once I 

Ok 

Print 

Format for 
Specific Printers 

(continued) 
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When Settings Don't Match a Printer 

In order for the Lisa to follow your instructions in this 
Format for Printer dialog box, two other factors must be 
true: Preferences must show that the type of printer with 
the settings you choose here is attached to the Lisa, and 
such a printer must be attached. 

Whenever you click OK in the Format for Printer dialog 
box, the Lisa checks the new settings against the printer 
settings listed in Preferences. If they don't match, the 
Lisa then looks at the bottom line of the dialog box to see 
what you want done. 

Tell Me: When Tell Me is checked, the Lisa notifies you 
that no printer specified in Preferences meets the 
settings you have checked. An alert box appears, so that 
you can decide what you want to do next. 

Pick an Available Printer: When Pick an Available 
Printer is checked, the Lisa will choose an alternative 
printer if one doesn't match the settings you requested 
exactly. For instance, if you've specified a daisy wheel 
printer but only a dot matrix is attached and checked in 
Preferences, the Lisa formats your drawing for the dot 
matrix printer, rather than for a daisy wheel printer. 

Disregard It: When Disregard It is checked, the Lisa 
notes the difference in printer settings and available 
printers but doesn't do anything. This allows you to 
continue working with your drawing without being 
interrupted to make a decision about print formats now. 
An alert message will appear when you attempt to print. 



To preview a drawing 

~ Choose Preview Pages 
from the Page Layout 
menu. 

To turn previewing off 

~ Choose Don't Preview Pages from the Page Layout 
menu. 

Turning on Preview Pages tells LisaDraw to mark the 
page boundaries in a drawing larger than one page. 
Preview lines are inserted into the drawing. You can draw 
while preview is on, just like at any other time, but the 
preview lines do not print. 

Print 

Preview a 
Drawing 
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To print a drawing 

~ Make sure your printer is set up and connected to 
your Lisa. For assistance, see the manual that came 
with your printer. 

~ If you have not previously specified the printer(s) you 
use in Preferences, do so now. For assistance, refer to 
Section D, Desktop Manager Reference Guide, in the 
Lisa Owner's Guide, under Set Printer Configuration. 

~ Get or activate the drawing. 

~ If you need to change 
any of the options in the 
Format for Printer dialog 
box for this document, 
choose Format for 
Printer from the File/ 
Print menu. 

Set Aside Everything 
Set Aside "SMiranda" 

Print .. , 
Monitor the Printer". 

~ Make any necessary changes in the Format for Printer 
dialog box that appears. 

~ Click OK. 

~ Choose Print from the File/Print menu. 

~ Make any necessary changes in the Print dialog box 
that appears. 

~ Click OK. 



Note that if you are printing gray lines, you should avoid 
the thinnest line thickness, since it may not print properly. 
Also, when you use normal resoultion landscape print 
settings, your drawing may print smaller than reported in 
the drawing size dialog box. 

USing the current printer settings and the formats you 
specified in the text, your drawing begins printing. 

For how to make changes in the Format for Printer dialog 
box, see the Format for Specific Printers procedure, 
under Print, in this chapter. 

If the printer settings and printer don't match, an alert 
box appears. Alert boxes resulting from a mismatch are 
discussed in the Format for Specific Printers procedure, 
under Print, in this chapter. 

Sometimes a dialog box titled Monitor the Printer will 
appear. See While You Work, later in this chapter, for 
information on this alert. 

Print Dialog Box Settings 

Print... • Finished Quality 0 Quick Draft (Text Only') 

o While You Wait • While You Work 

• All Pages 0 Only pages: ["miThrough: ,,,""""""""""""''''''''''''',.,,., 

Number of Copies: .!IlITJ[IJ[I][Dm[IJ[I]~ 

[(lncel 

01( 

The Print dialog box lets you specify some final details 
about how your drawing will print. The choices in the 
Print dialog box are discussed below. 

Print 

Print a Drawing 
(continued) 
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Quality 

Finished Quality: Finished Quality prints your drawing 
as you have formatted it on the screen, including special 
type styles and fonts. Remember that grid lines are never 
printed. 

Quick Draft: Quick Draft lets you get a printed copy of 
the text faster, but without any graphics or special type 
styles and fonts used in your drawing. On a dot matrix 
printer, the built-in font is used for Quick Draft. On a 
daisy wheel printer, whatever print wheel is on the printer 
will be used, even if you've specified a different one in 
your drawing. Remember, Quick Draft gives you text, but 
no graphics. 

Speed 

While You Wait: You can have the Lisa use most of its 
attention to print your drawing while you wait. A drawing 
will print more quickly if you choose While You Wait, but 
you won't be able to use the Lisa for any other tasks. 

While You Work: You can have the drawing print while 
you continue to use the Lisa for other tasks at the same 
time. Some printing conditions make printing while you 
work inconvenient, however. For example, if you are 
single sheet feeding paper into your printer, and printing 
a quick draft, you won't have time to do other activities 
on the Lisa. 

When you choose While You Work, a dialog box appears. 
This dialog box tells you the name of the document, the 
copy, and the page now being printed. Click Proceed to 
return to LisaDraw to continue working. Click Terminate 
if you want to stop the printing. If you decide to proceed, 
you can return to this dialog box at any time to stop the 
printing by choosing Monitor the Printer from the File/ 
Print menu. 



Note that if you hear a whistle, there is a problem with 
printing while you work. Choose Monitor the Printer from 
the File/Print menu to see what the problem is. 

Number of Pages 

All Pages: You can print all pages of a drawing. Just 
make sure All Pages is checked in the Print dialog box. 

Selective Pages: To print selective pages of a drawing, 
check Only Pages and then fill in the boxes with the 
starting and ending pages to print. 

When you want to print from the beginning of a drawing 
through some page number, say 8, you enter "8" in the 
second box after Through. Similarly, if you want to start 
at a given page number and print to the end, you need to 
enter the starting page number in the box after Only 
Pages. 

Number of Copies 

You can print from 1 to 10 copies of any drawing. Just 
check the box with the number of copies you want 
printed. 

Print 

Print a Drawing 
(continued) 
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Other Tools 

LisaGraph and 
LisaProject 
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To copy a graph from LisaGraph or a chart from 
LisaProject into LisaDraw 

~ Get or activate the graph or chart that you want to 
copy. 

~ Choose Select All of Document or Select All of Graph 
from the Edit menu. 

~ Choose Copy from the 
Edit menu. 

~ Get or activate an existing drawing or tear off a new 
piece of drawing paper and open it. Click where you 
want the copy to be centered, otherwise the copy will 
be automatically centered in the middle of the 
drawing. 

~ Choose Paste from the Edit menu. 

You now have a LisaGraph or LisaProject document on a 
piece of LisaDraw paper, and you can add whatever 
graphics or text you like. The LisaGraph or LisaProject 
document has now become a LisaDraw document. 



To make an overhead slide from a drawing 

~ Print your drawing using high resolution. 

~ Make a good dark copy of the drawing on a copy 
machine, if possible. 

~ Run the copy through a transparency machine with a 
high quality (heavy weight) transparency sheet. 

Other Tools 

Overhead Slides 
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Appendix 1 
Menu Items 

File/Print Menu 

IlIlrllmllDa ______ -=--_-Returns all windows to their icons 
_:-.-- -without saving the contents. 

Set Aside Everything---
Set Aside .. SLM .. ~---__ --Returns the current drawing to its 

icon without saving the contents. 

Saves the contents of the drawing, 
Save (, Put Away~---II--closes the window, and returns the 
Save (, Continue icon to its original location . 

. ~.~.~.~.~.~ .... ~.~ ..... ~~.~.~.~ .. ~.~.~ ..... ~~.~~ion "\ ~~~~:~~:sc~~t:~~~~t~~~~~Wing 
Format for Printer... Returns the drawing to its state as 
Print... of the last time you saved it. 

Monitor the Printer ........ 1-----llJ.-. Sets formats in the drawing based 
on the printer that will be used. 

Prints the drawing. 

Shows the status of the drawing(s) 
printing. 

Append ix 1 D 1 
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Edit Menu 

Restores the drawing to its state 
r-:~::-~:;'-;-;:-=::-:;:===lI--before the last operation. 

Undo Last Change 

Cut 
Copy 
Paste 

WC Indicates basic editing functions. 
wx }-
Wv 

.... _______ --II-_Clears current selection from the Clear 
Ouplicate wo drawing area. 

Duplicates the current selection . 

Heshqpe 
\rnooth 

.... ______ -IIt--_Moves handles onto are, freehand 

UHS~nooth .... -------I1It--\ 

nmmG LOl'lH:.TS", .... ---........ 

line, or polygon so that object can 
be reshaped. 

Smooths the curve of a freehand 
line. 

Spaces out handles on a freehand 
line that has been smoothed. 

Gives choice of corner radius for 
rounded-corner box. 

Selects entire drawing. 



Type Style Menu 

Shows standard type style and 
size. 

Underline 

Bold 

Italic 

Hollow 
Shadow 

tiUJ-tiB Customizes text with underlining, 
til bolding, and italics. 

Customizes text with hollow or 
1------11----shadow effect. 

15 Pitch Gothic 

12 Pitch Modern 

12 Pitch Elite 
10 Pitch Modern 

10 Pitch [ourier 

PS Modern 

PS Executive 

PS 1/4 inch Modern 

PS 1/4 inch Classic 
PS 1/3 inch Modern 

PS 1/3 inch Classic 

Page Layout Menu 

Indicates type fonts available on 
1---- the Lisa. See Appendix 3, Type 

Fonts, for examples. 

Displays the boundaries between 
pages when a drawing is larger 

~--It---than one page. 

Displays standard inch or metric 
II~--rulers. 

Displays custom inch or metric 
rulers . 

.------1I----Shows precise dimensions of 
objects. 

Plain Paper Displays drawing paper with no 
~----II----grid lines. 

Grid Paper -+----11--, 
Displays drawing paper with grid 

to-Grid Paper lines. 

Scale of Ruler ... "'--IJ---.. 
Drawing Size .. ~-----..... 

Displays drawing paper with 
magnetic grid lines. 

Changes ruler format. 

Changes number of pages in a 
drawing. 

Appendix 1 D3 
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Arrange Menu 

Brings selected object(s) to front 

..... 
......--II-__ --of drawing. 

Bring to Front --
Send to Back Sends selected object(s) to back 

of drawing. 

Group Objects .... _w--___ Makes selected objects into one 
object. 

Ungroup Ob jects 

.... --f!Io----Locks selected objects into place. Lock Objects 

Unlock Objects 

AI ign Left Sides ... -a-____ Aligns selected objects by their left 
sides. 

Align Centers ... - ..... ---...... 
Aligns selected objects by their 

AI ign Right Sides horizontal centers. 

Align Tops .... --... - ...... 
RI ign Middles .... -_il_---.... 

RI ign Bottoms ... -11-....... 

Aligns selected objects by their 
right sides. 

Aligns selected objects by their 
tops. 

Aligns selected objects by their 
RI ign to Auto-Grid 

~ 
vertical centers. 

Aligns selected objects by their 
bottoms. 

Aligns selected objects to the 
auto-grid, when the auto-grid is 
turned on. 



Lines Menu 

}-
Indicates line thicknesses 
available in LisaOraw. 

Black -

Gray 
White _ 

1----tt-_______ ShowS line shades available in 
LisaOraw. 

No Arrows 

]

t-______ OiSPlayS arrows available in 
LisaOraw . 

'"IIraE __ 1IIIIIIlI'III .. 

Shades Menu 

Indicates shades and fill patterns 
t-------available in LisaOraw. 

Appendix 1 
Menu Items · · -1
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Appendix 2 
Apple Keys 

Some LisaDraw menu items contain the Apple key 
symbol @ followed by a character. 

Menu items that appear with the Apple key symbol can 
be chosen by using the mouse or by pressing the @ key 
and the character associated with that menu item. For 
example, to use the Cut menu item, you first select what 
you want to delete, press the@ key, and while holding it 
down, press the X key. 

The following list shows the characters that can be used 
in combination with the @ key in LisaDraw: 

A Select All of Document 
B Bold 
C Copy 
D Duplicate 
I Italics 
P Plain Text 
U Underline 
V Paste 
X Cut 

Terminate 

Appendix 2 ::: 07 
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Appendix 3 
Type Fonts 

Type of one size and face is called a font. The "face" is 
the portion of the character that displays and prints. On 
the Type Style menu, some font names are preceded by a 
number that indicates character size. This number 
indicates how many characters will print per inch when 
you use that type font. "PS" in front of a font name 
stands for proportionally spaced. 

The list below shows the fonts as they print. The type 
style of each font is "plain." Each of these fonts also may 
be bold, underlined, and italic. They also may be hollow 
or shadowed. 

You can print any combination of type fonts and styles on 
a dot matrix printer. In order to use them with a daisy 
wheel printer, however, you must have the appropriate 
print wheel for each type font. If you choose a font that 
your printer is not set up to use, an alert message is 
displayed on the screen. 

15 PltCh GothlC 

12 pitch Modern 

12 pitch Elite 
10 pitch Modern 
10 pitch Courier 
PS Modern 

PS Executive 

PS 1/4 inch Modern 
PS 1/4 inch Classic 
PS 1/3 inch Modern 
PS 1/3 inch Classic 

Plain Text 
Underlined Text 
Bold Text 
Italic Text 
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Index 

A 
Alert boxes, C 16 
Align Bottoms, B99, C57 
Align Centers, B99, C54 
Align Left Sides, B98, C53 
Align Middles, B99, C56 
Align Right Sides, B99, C55 
Align text, B99 
Align to Auto-Grid, B108, C52 
Align Tops, B99, C56 
Apple key, B6, 810, 812, 813, B17, 840, 868, C14, D7 
Arc, 8100, C26 

Move, 8102 
Stretch and shrink, B102 

Arc symbol, 8101, C4, C26 
Arrangement menu, D4 
Arrows, 825, B50 
Auto-duplication, B70 
Auto-grid paper, B7, C11 
Auto-scroll, 844, C13 

B 
Backspace key, B52 
Box, B9, B19,C27 
Box symbol, B9, C4, C27 
Bring to Front, B19, C70 

C 
Caret, B100 
Caution message, C17 
Change, Object, B12 
Change pointer, C5 
Change symbol, B12, B13, B14, B71, C4 
Check pOinter, C5 
Circle, BiD, C29 
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Circle symbol, 810, C4 
Clear, 87, 848, C36 
Clipboard, 853, 8115, C36, C41 
Copy, 8114, C37 

LisaGraph into LisaDraw, 8124, C92 
LisaProject into LisaDraw, 8124, C92 

Create drawing, 84 
Custom rulers, 843 
Cut, 812,855,C36,C41,C47 

D 
Daisy wheel printer, C81 
Delete, see Cut 
Deselect, 812, 814 

Selective deselection, 896 
Diagonal line, C32 
Diagonal line symbol, 87, C4, C32 
Dialog boxes, C 15 
Don't Preview Pages, C85 
Dot matrix printer, C81, C82 
Drawing paper, see Paper 
Drawing pointer, C5 
Drawing Size, 8116, C80 
Duplicate, 840,849, C37 

E 
Edit menu, D2 
Elevators, 846, C 12 

F 
File/Print menu, D1 
Fill patterns, 823 
Flowchart, 838 
Format for Printer dialog box, 827, C80, C82 
Freehand line, 817, C30 

Reshape Curve, 884, C30 
Smooth, 885, C30 
Stretch and shrink, 883 
Unsmooth, 885, C30 

Freehand symbol, 817, C4, C30 

G 
Grid paper, 88, 851, 852, C 11 
Group Objects, 869, C10, C42 



H 
Handles, 86, 811, 813, 820 
Hide Rulers, 843, 874, C65 
Hide Size, 8107 
Horizontal/verticalline symbol, 85, 814, C4, C31 
Hourglass, C5 

I 
Icon, C4 

K 
Keys 

L 

Apple, 85, 817, 840, 868, 07 
8ackspace, 852 
Shift, 813, 816, 855 

Line/shade box, 823, C4, C72 
Lines, 85, 87 
Lines menu, 814, 824, 825, C59, 05 
Linestyle, 814, 823, C59, C72 
LisaGraph, 8124, C40, C92 
LisaProject, 8124, C40, C92 
Lock Objects, 877, C10, C45 

M 
Make Stationery Pad, 876 
Map, 881 
Menu bar, C4, C14 
Menu items, C4, 01 
Menu title, C4 
Move, 818, 849, 851, C46 
Multiple selection, 813, 814, C7 

N 
Note message, C16 

o 
Organization chart, 866 
Oval, see Circle 
Overhead Slides, 8126 
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p 
Page Layout menu, 89, 03 
Palette, 85, C4 
Paper, C61 

Auto-grid paper, 89 
Grid paper, 88, 851, 852 
New, 84 
Plain paper, 88 

Paste, 855, C47 
Plain paper, 88, C11 
Pointer shapes, C5 

Change symbol, B71 
Cross, 85 
Hand, 815 
Hourglass, C5 
Text pointer, 853 

Polygon, 847, 8106, C33 
Reshape, 849 
Stretch and shrink, 8106 

Polygon symbol, 847, C4, C33 
Preview Pages, B 117, C85 
Print, 826, 880, C86 

R 

Daisy wheel printer, C81 
Don't Preview Pages, C85 
Dot matrix printer, C81, C82 
Finished Quality, C88 
Format for Printer dialog box, 827, C80, C82 
Paper sizes, C83 
Preview Pages, C85 
Print dialog box, 827 
Print wheels, C83 
Quick Draft, C88 
Resolution, C83 
While You Wait, C88 
While You Work, C88 

Reshape Curve, 884, C30 
Reshape polygon, 849, C34 
Revert to Previous Version, 811, B 16, C48 
Round Corners, 840, C28 
Rounded-corner box, 839 
Rounded-corner box symbol, 839, B67, C4, C27 



Ruler Zero Point, C68 
Rulers 

S 

Custom rulers, 843 
Hide Rulers, C65 
Move zero point, C67 
Show Custom Rulers, C67 
Show Standard Rulers, C65 
Standard rulers, 842, 867 

Save & Continue, 811 
Save & Put Away, 828, 858, 875, 881 
Save drawing, 811 
Scale of Ruler, 8109, C64 
Screen, 85, C3 
Scroll, 843, 874, C12 

Auto-scroll, 844 
Elevators, 844, 846, C 12 
View buttons, 846, C 12 

Scroll arrows, 845, C 12 
Scroll bars, 844, C 12 
Select, 812, 822, C6 

Multiple selection, C7 
Selection box, 871, C8 
Selecting text, 853, C9 

Select All of Document, 86, 89, C9, C36 
Selection box, 815, C5, C8 
Send to 8ack, 819, 880, C69 
Shades menu, 822, 848, 880, C34, C7i, 05 
Shift key, 813, 816, 855 
Show Custom Ruler, B 110 
Show Size, B107, C73 
Show Standard Rulers, 842, 867, C65 
Shrink, 819, 849, 851, C11, C75 
Shrink-to-size technique, B88 
Slides, 8126 
Smooth, 885, C30 
Standard rulers, 842 
Start new document, C18 
Stationery pad, 875 
Stop message, C 17 
Stretch, 819, 849,851, C11, C75 
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T 
Text, 852, C44 

Auto-center, 853 
Selection, 853 

Text pointer, 853, C5 
Text symbol, 852, 887, C4, C44, C77 
Transparencies, 8126 
Type fonts, D9 
Type Style menu, C77, D3, 856, 880 
Typestyles, 856 

U 
Undo Last Change, 816, C36, C49 
Ungroup Objects, 873, C43 
Unlock Objects, 877, C45 
Unsmooth, 886, C30 

V 
View buttons, 846, C 12 

W 
Wait message, C 16 
Window, C4 

Size, 839 

Z 
Zero point, C68 

? message, C18 


